<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://planoprofile.com/wp-content/uploads/2017/09/PPbw_favicon-01.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o-1000x600.jpg" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Founded in 1897 by C.C. Filson to outfit prospectors for the Klondike Gold Rush, Filson today announced the opening of a 2,500 square foot store, located in the Legacy West development. The store features a full assortment of iconic products, such as Tin Cloth Cruisers, Rugged Twill Luggage, along with field tested gear for hunting and fishing, and [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2017/09/28/filson-legacy-west/">
<meta name="twitter:title" content="New Filson opens at Legacy West">
<meta name="twitter:description" content="Founded in 1897 by C.C. Filson to outfit prospectors for the Klondike Gold Rush, Filson today announced the opening of a 2,500 square foot store, located in the Legacy West development. The store features a full assortment of iconic products, such as Tin Cloth Cruisers, Rugged Twill Luggage, along with field tested gear for hunting and fishing, and [&hellip;]">
<title>New Filson opens at Legacy West - Plano Profile Magazine</title>

<link rel="canonical" href="http://planoprofile.com/2017/09/28/filson-legacy-west/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Filson opens at Legacy West - Plano Profile Magazine" />
<meta property="og:description" content="Founded in 1897 by C.C. Filson to outfit prospectors for the Klondike Gold Rush, Filson today announced the opening of a 2,500 square foot store, located in the Legacy West development. The store features a full assortment of iconic products, such as Tin Cloth Cruisers, Rugged Twill Luggage, along with field tested gear for hunting and fishing, and &hellip;" />
<meta property="og:url" content="http://planoprofile.com/2017/09/28/filson-legacy-west/" />
<meta property="og:site_name" content="Plano Profile Magazine" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="legacy west" />
<meta property="article:tag" content="Retail" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-09-28T09:34:27+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg" />
<meta property="og:image:width" content="1462" />
<meta property="og:image:height" content="964" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Founded in 1897 by C.C. Filson to outfit prospectors for the Klondike Gold Rush, Filson today announced the opening of a 2,500 square foot store, located in the Legacy West development. The store features a full assortment of iconic products, such as Tin Cloth Cruisers, Rugged Twill Luggage, along with field tested gear for hunting and fishing, and [&hellip;]" />
<meta name="twitter:title" content="New Filson opens at Legacy West - Plano Profile Magazine" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Magazine &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Magazine &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Plano Profile Magazine &raquo; iCal Feed" href="http://planoprofile.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Magazine &raquo; New Filson opens at Legacy West Comments Feed" href="http://planoprofile.com/2017/09/28/filson-legacy-west/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://planoprofile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css' href='http://planoprofile.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css' href='http://planoprofile.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://planoprofile.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://planoprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://planoprofile.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://planoprofile.com/wp-content/themes/flex-mag/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://planoprofile.com/wp-content/themes/flex-mag/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://planoprofile.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://planoprofile.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://planoprofile.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://planoprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=14080' />
<link rel="alternate" type="application/json+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2017%2F09%2F28%2Ffilson-legacy-west%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2017%2F09%2F28%2Ffilson-legacy-west%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: dashed; border-color: #ee1919; color: #000; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 35px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://planoprofile.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-19203311-1', 'planoprofile.com');                  ga('send', 'pageview');
                                }
            </script> <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script type="text/javascript">
_linkedin_data_partner_id = "89415";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=89415&fmt=gif" />
</noscript>
</head>
<body class="post-template-default single single-post postid-14080 single-format-standard gllr_mvpthemes tribe-no-js wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://all4joomla.com" title="All for Joomla - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://gfxfull.net" title="Free Download Website Templates, WordPress Themes, PHP Scripts, Plugins, GFX" target="_blank">All for Webmasters</a>
</div> <div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
 </li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13761"><a href="http://planoprofile.com/fashion/">Fashion</a></li>
<li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://planoprofile.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg" alt="Plano Profile Magazine" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Magazine</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-13760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13760"><a href="http://planoprofile.com/fashion/">Style</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2017/09/28/filson-legacy-west/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<center>
<div id='div-gpt-ad-1457438960019-3' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-3'); });
</script>
</div></center> </div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-14080 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-fashion category-legacy-west tag-fashion tag-legacy-west tag-retail">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/business/"><span class="post-head-cat">Business</span></a>
<h1 class="post-title entry-title left" itemprop="headline">New Filson opens at Legacy West</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img alt='' src='http://2.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/planoprofile/" title="Posts by Plano Profile" rel="author">Plano Profile</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#dbb8b4b5afa9b2b9aeafbe9babb7bab5b4aba9b4bdb2b7bef5b8b4b6"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-09-28">September 28, 2017</time></span>
<meta itemprop="dateModified" content="2017-09-28" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg">
<meta itemprop="width" content="1462">
<meta itemprop="height" content="964">
</div>
<div id="content-area" itemprop="articleBody" class="post-14080 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-fashion category-legacy-west tag-fashion tag-legacy-west tag-retail">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg">
<meta itemprop="width" content="1462">
<meta itemprop="height" content="964">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2017/09/28/filson-legacy-west/&amp;t=New Filson opens at Legacy West', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New Filson opens at Legacy West -&amp;url=http://planoprofile.com/2017/09/28/filson-legacy-west/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=New Filson opens at Legacy West http://planoprofile.com/2017/09/28/filson-legacy-west/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2017/09/28/filson-legacy-west/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o-1000x600.jpg&amp;description=New Filson opens at Legacy West', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a73002b396e0827223d21206e213e2b203d6e2f3a6e022b292f2d376e192b3d3a682f233e750c010a1773076e28213b202a6e3a26273d6e2f3c3a272d222b6e27203a2b3c2b3d3a2720296e2f202a6e3a26213b29263a6e21286e3d262f3c2720296e273a6e39273a266e37213b606e0d262b2d256e273a6e213b3a746e263a3a3e7461613e222f20213e3c212827222b602d2123617c7e7f79617e77617c76612827223d212063222b292f2d3763392b3d3a61"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2017/09/28/filson-legacy-west/#respond"><div class="social-comments comment-click-14080"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<div id="attachment_14083" style="width: 1010px" class="wp-caption alignnone"><img class="size-large wp-image-14083" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o-1024x675.jpg" alt="filson-legacy-west" width="1000" height="659" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg 1165w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg 120w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg 1462w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">All photographs courtesy of Filson</p></div>
<p>Founded in<strong> </strong>1897 by C.C. Filson to outfit prospectors for the Klondike Gold Rush, <a href="https://www.filson.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.filson.com/&amp;source=gmail&amp;ust=1506694579924000&amp;usg=AFQjCNFP3WvqIch0fdJPXm-aeZJFid1SqQ">Filson</a> today announced the opening of a 2,500 square foot store, located in the Legacy West development. The store features a full assortment of iconic products, such as Tin Cloth Cruisers, Rugged Twill Luggage, along with field tested gear for hunting and fishing, and a full women’s collection that are all backed by the company’s ironclad guarantee. Earlier in the year, the store was a wonderful addition to Downtown Plano.</p>
<p>“We are excited to be able to serve our long standing customers in the Dallas-Fort Worth area, as this is a key market for Filson,” Steve Bock, Filson CEO said. “Texans can rely on our commitment to quality and customer service, and we look forward to outfitting them with products that can be used in the field and the city.”</p>
<p>For the last 120-years, outdoor men and women have come to rely on Filson’s goods that are developed in the rugged landscape of the Pacific Northwest. Acknowledging their timber industry roots, centered within the space is a 4-ton timber trellis constructed from fallen tree rounds. Millwork of Northwest Douglas Fir was sourced for all the casework and wall paneling. Historic artwork adorns the walls, showcasing the imagery of the various industries that built the west along with scenic outdoor environments.</p>
<p><em>Filson Legacy West | 7700 Windrose Ave. Ste. 150, Plano</em></p>
<div class="gallery_box_single">
<div class="gallery clearfix">
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_14087" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092909/36650392774_c1e853a406_o-1024x675.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092909/36650392774_c1e853a406_o-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092909/36650392774_c1e853a406_o.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_14087" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092933/37329488962_69525401fd_o-1024x675.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092933/37329488962_69525401fd_o-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092933/37329488962_69525401fd_o.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_14087" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092928/37329488632_000a0751b0_o-1024x675.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092928/37329488632_000a0751b0_o-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092928/37329488632_000a0751b0_o.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_14087" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o-1024x675.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_14087" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092916/36689683943_5244251449_o-1024x675.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092916/36689683943_5244251449_o-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092916/36689683943_5244251449_o.jpg" />
</a>
</p>
</div>
</div>
</div>
</div>
<div class="gllr_clear"></div>
<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
					(function($) {
						$(document).ready( function() {
							$( "a[rel=gallery_fancybox_14087]" ).fancybox( {
								'transitionIn'		:	'elastic',
								'transitionOut'		:	'elastic',
								'titlePosition' 	:	'inside',
								'speedIn'			:	500, 
								'speedOut'			:	300,
								'titleFormat'		:	function( title, currentArray, currentIndex, currentOpts ) {
									return '<div id="fancybox-title-inside">' + ( title.length ? '<span id="bws_gallery_image_title">' + title + '</span><br />' : '' ) + '<span id="bws_gallery_image_counter">Image ' + ( currentIndex + 1 ) + ' / ' + currentArray.length + '</span></div>';
								}							});
						});
					})(jQuery);
				</script>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://planoprofile.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg">
</div>
<meta itemprop="name" content="Plano Profile Magazine">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/fashion/" rel="tag">fashion</a>, <a href="http://planoprofile.com/tag/legacy-west/" rel="tag">legacy west</a>, <a href="http://planoprofile.com/tag/retail/" rel="tag">Retail</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2017/09/28/filson-legacy-west/&amp;t=New Filson opens at Legacy West', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New Filson opens at Legacy West -&amp;url=http://planoprofile.com/2017/09/28/filson-legacy-west/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=New Filson opens at Legacy West http://planoprofile.com/2017/09/28/filson-legacy-west/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2017/09/28/filson-legacy-west/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/28092922/36689684113_7bc9f297c9_o-1000x600.jpg&amp;description=New Filson opens at Legacy West', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78efdd6c493f5dadfc0dcdd93dcc3d6ddc093d2c793ffd6d4d2d0ca93e4d6c0c795d2dec388f1fcf7ea8efa93d5dcc6ddd793c7dbdac093d2c1c7dad0dfd693daddc7d6c1d6c0c7daddd493d2ddd793c7dbdcc6d4dbc793dcd593c0dbd2c1daddd493dac793c4dac7db93cadcc69d93f0dbd6d0d893dac793dcc6c78993dbc7c7c3899c9cc3dfd2dddcc3c1dcd5dadfd69dd0dcde9c818382849c838a9c818b9cd5dadfc0dcdd9edfd6d4d2d0ca9ec4d6c0c79c"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/21/everything-you-can-eat-at-legacy-west/" rel="bookmark" title="Everything You Can Eat at Legacy West">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/21/everything-you-can-eat-at-legacy-west/">Everything You Can Eat at Legacy West</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/20/hells-kitchen-celebrity-chef-john-tesar/" rel="bookmark" title="Hell&#8217;s Kitchen: Celebrity Chef John Tesar">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/21060015/John-Tesar-Knife-steakhouse-Edite--300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/21060015/John-Tesar-Knife-steakhouse-Edite-.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/21060015/John-Tesar-Knife-steakhouse-Edite-.png 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/21060015/John-Tesar-Knife-steakhouse-Edite-.png 686w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/21060015/John-Tesar-Knife-steakhouse-Edite--80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/21060015/John-Tesar-Knife-steakhouse-Edite-.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/08/21060015/John-Tesar-Knife-steakhouse-Edite-.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/20/hells-kitchen-celebrity-chef-john-tesar/">Hell&#8217;s Kitchen: Celebrity Chef John Tesar</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/15/plano-girl-and-fashion-model-drea-grady-gets-real/" rel="bookmark" title="Plano Girl and Fashion Model Drea Grady Gets Real">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/15/plano-girl-and-fashion-model-drea-grady-gets-real/">Plano Girl and Fashion Model Drea Grady Gets Real</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/14/demi-lovato-at-fabletics-at-legacy-west-in-plano/" rel="bookmark" title="Demi Lovato at Fabletics at Legacy West in Plano">
<img width="300" height="180" src="http://planoprofile.com/wp-content/uploads/2017/09/845710796.542972422-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/845710796.542972422-300x180.png 300w, http://planoprofile.com/wp-content/uploads/2017/09/845710796.542972422-1000x600.png 1000w, http://planoprofile.com/wp-content/uploads/2017/09/845710796.542972422-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://planoprofile.com/wp-content/uploads/2017/09/845710796.542972422-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/845710796.542972422-80x80.png 80w, http://planoprofile.com/wp-content/uploads/2017/09/845710796.542972422-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/14/demi-lovato-at-fabletics-at-legacy-west-in-plano/">Demi Lovato at Fabletics at Legacy West in Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/12/grand-opening-of-the-renaissance-dallas-at-plano-legacy-west-hotel/" rel="bookmark" title="Grand Opening of the Renaissance Dallas at Plano Legacy West Hotel">
<img width="272" height="180" src="http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6.jpg" class="reg-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6.jpg 4500w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-300x199.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-768x508.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-1024x678.jpg 1024w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-330x218.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-296x197.jpg 296w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-690x457.jpg 690w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-1050x695.jpg 1050w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-876x580.jpg 876w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-120x80.jpg 120w" sizes="(max-width: 272px) 100vw, 272px" /> <img width="80" height="53" src="http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6.jpg" class="mob-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6.jpg 4500w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-300x199.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-768x508.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-1024x678.jpg 1024w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-330x218.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-296x197.jpg 296w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-690x457.jpg 690w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-1050x695.jpg 1050w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-876x580.jpg 876w, http://planoprofile.com/wp-content/uploads/2017/09/RH_DALBP_Plano_LegacyWest2_Pool6-120x80.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/12/grand-opening-of-the-renaissance-dallas-at-plano-legacy-west-hotel/">Grand Opening of the Renaissance Dallas at Plano Legacy West Hotel</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/05/eye-of-the-beholder-warby-parker/" rel="bookmark" title="Eye of the Beholder: The business of Warby Parker">
<img width="180" height="180" src="http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2.jpg" class="reg-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2.jpg 2934w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-150x150.jpg 150w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-300x300.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-768x768.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-1024x1024.jpg 1024w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-330x330.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-690x690.jpg 690w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-1050x1050.jpg 1050w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-580x580.jpg 580w" sizes="(max-width: 180px) 100vw, 180px" /> <img width="80" height="80" src="http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2.jpg" class="mob-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2.jpg 2934w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-150x150.jpg 150w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-300x300.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-768x768.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-1024x1024.jpg 1024w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-330x330.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-690x690.jpg 690w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-1050x1050.jpg 1050w, http://planoprofile.com/wp-content/uploads/2017/09/WP-Plano-2068F-2-580x580.jpg 580w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/05/eye-of-the-beholder-warby-parker/">Eye of the Beholder: The business of Warby Parker</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/15/plano-girl-and-fashion-model-drea-grady-gets-real/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">903</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Beauty</span>
<h2>Plano Girl and Fashion Model Drea Grady Gets Real</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">
<div style="background: #eee; text-align: center; display: inline-block; color: #bbb; font-family: 'Open Sans', sans-serif; font-weight: bold; font-size: 1.2rem; white-space: nowrap; padding: 0px 0  0; overflow: hidden;"><a href="http://wib.planoprofile.com/"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/14103052/WIB300x250V1_Sept2017_1-1.jpg" /></a></div> </div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/18/margaritas-mole-migas-oh-meso-maya-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-300x180.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600.jpg 1000w, http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-80x80.jpg 80w, http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">633</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Margaritas, and Mole, and Migas! Oh, my! Meso Maya in Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/18/lift-off-plano-became-balloon-capital-texas/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-1000x600.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">578</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Upcoming</span>
<h2>Lift off! How Plano Became the Balloon Capital of Texas</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/08/07/starbucks-reserve-to-open-in-planos-legacy-west/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-300x180.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-1000x600.jpg 1000w, http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-80x80.jpg 80w, http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">558</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Starbucks Reserve to open in Plano’s Legacy West</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/21/money-magazine-names-allen-one-best-places-live/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26000936/shutterstock_360108227-min-1-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26000936/shutterstock_360108227-min-1-1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26000936/shutterstock_360108227-min-1-1.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26000936/shutterstock_360108227-min-1-1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26000936/shutterstock_360108227-min-1-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26000936/shutterstock_360108227-min-1-1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26000936/shutterstock_360108227-min-1-1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">525</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Allen</span>
<h2>Money Magazine Names Allen One of the Best Places to Live</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/25/meet-agents-change-women-in-business-conference/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">512</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Meet our Agents of Change</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/21/everything-you-can-eat-at-legacy-west/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">450</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Collin County</span>
<h2>Everything You Can Eat at Legacy West</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/23/toyotas-north-american-headquarters-plano-wins-environment-award/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26002932/2017_Toyota_Headquarters_Solar_Panels_Plano_Texas1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26002932/2017_Toyota_Headquarters_Solar_Panels_Plano_Texas1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26002932/2017_Toyota_Headquarters_Solar_Panels_Plano_Texas1.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26002932/2017_Toyota_Headquarters_Solar_Panels_Plano_Texas1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26002932/2017_Toyota_Headquarters_Solar_Panels_Plano_Texas1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26002932/2017_Toyota_Headquarters_Solar_Panels_Plano_Texas1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26002932/2017_Toyota_Headquarters_Solar_Panels_Plano_Texas1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">420</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Toyota headquarters in Plano wins environment award</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/18/meet-stephanie-pope-cfo-boeing-global-services/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18162354/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18162354/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18162354/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600-768x461.png 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18162354/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600-450x270.png 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18162354/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18162354/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18162354/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18162354/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">414</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Meet Stephanie Pope, CFO at Boeing Global Services</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/27/almost-gone/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">409</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Almost Gone: A Plano family&#8217;s close call</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
 <div id="foot-ad-wrap" class="left relative">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center> </div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div class="foot-widget left relative">
<div class="foot-logo left realtive">
<img src="http://planoprofile.com/wp-content/themes/flex-mag/images/logos/logo-foot.png" alt="Plano Profile Magazine" data-rjs="2" />
</div>
<div class="foot-info-text left relative">
<p>Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem?</p><p>Temporibus autem quibusdam et aut officiis debitis aut rerum necessitatibus saepe eveniet.</p> </div>
<div class="foot-soc left relative">
<ul class="foot-soc-list relative">
<li class="foot-soc-fb">
<a href="https://www.facebook.com/PlanoProfile" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
</li>
<li class="foot-soc-twit">
<a href="https://twitter.com/planoprofile" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
</li>
<li class="foot-soc-inst">
<a href="https://www.instagram.com/planoprofile/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
</li>
<li class="foot-soc-yt">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
</li>
<li class="foot-soc-link">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
</li>
<li class="foot-soc-rss">
<a href="http://planoprofile.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
</li>
</ul>
</div>
</div>
<div id="nav_menu-2" class="foot-widget left relative widget_nav_menu"><div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="http://planoprofile.com/advertising/">Advertising</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="text-10" class="foot-widget left relative widget_text"> <div class="textwidget"><p>Copyright © 2017 – Community Profile</p>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13760"><a href="http://planoprofile.com/fashion/">Style</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-14080").on("click", function(){
  	  $(".com-click-id-14080").show();
	  $(".disqus-thread-14080").show();
  	  $(".com-but-14080").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://planoprofile.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/planoprofile.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://planoprofile.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>

<script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.es_button','category':'Subscribe','action':'Click','label':'Subscribe Now','bounce':'false','evalue':'1'},{'select':'.gllr_image_block','category':'Gallery ','action':'Click','label':'Gallery images ','bounce':'false','evalue':'1'}],
                    });
                });

    </script>
</body>
</html>