<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/PPbw_favicon-01.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo-1000x600.png" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo-1000x600.png" />
<meta property="og:type" content="article" />
<meta property="og:description" content="It&#8217;s a historic day in Dallas. Led by local Holocaust survivors and the Mayor of Dallas, the Dallas Holocaust Museum broke ground today on a new, iconic 51,000 square-foot museum in downtown Dallas. The museum will inspire new generations to advance human rights, combating prejudice, hatred, and indifference. The new museum will open in the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/">
<meta name="twitter:title" content="Construction on the New Dallas Holocaust and Human Rights Museum begins">
<meta name="twitter:description" content="It&#8217;s a historic day in Dallas. Led by local Holocaust survivors and the Mayor of Dallas, the Dallas Holocaust Museum broke ground today on a new, iconic 51,000 square-foot museum in downtown Dallas. The museum will inspire new generations to advance human rights, combating prejudice, hatred, and indifference. The new museum will open in the [&hellip;]">
<title>Construction on the New Dallas Holocaust and Human Rights Museum begins - Plano Profile Magazine</title>

<link rel="canonical" href="http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Construction on the New Dallas Holocaust and Human Rights Museum begins - Plano Profile Magazine" />
<meta property="og:description" content="It&#8217;s a historic day in Dallas. Led by local Holocaust survivors and the Mayor of Dallas, the Dallas Holocaust Museum broke ground today on a new, iconic 51,000 square-foot museum in downtown Dallas. The museum will inspire new generations to advance human rights, combating prejudice, hatred, and indifference. The new museum will open in the &hellip;" />
<meta property="og:url" content="http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/" />
<meta property="og:site_name" content="Plano Profile Magazine" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="Dallas Holocaust and Human Rights Museum" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="local news" />
<meta property="article:section" content="Around Town" />
<meta property="article:published_time" content="2017-10-10T14:59:53+00:00" />
<meta property="article:modified_time" content="2017-10-10T15:01:34+00:00" />
<meta property="og:updated_time" content="2017-10-10T15:01:34+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="617" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#8217;s a historic day in Dallas. Led by local Holocaust survivors and the Mayor of Dallas, the Dallas Holocaust Museum broke ground today on a new, iconic 51,000 square-foot museum in downtown Dallas. The museum will inspire new generations to advance human rights, combating prejudice, hatred, and indifference. The new museum will open in the [&hellip;]" />
<meta name="twitter:title" content="Construction on the New Dallas Holocaust and Human Rights Museum begins - Plano Profile Magazine" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Magazine &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Magazine &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Plano Profile Magazine &raquo; iCal Feed" href="http://planoprofile.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Magazine &raquo; Construction on the New Dallas Holocaust and Human Rights Museum begins Comments Feed" href="http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-slider-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/carousel-slider/assets/css/style.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=14412' />
<link rel="alternate" type="application/json+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2017%2F10%2F10%2Fconstruction-new-dallas-holocaust-human-rights-museum-begins%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2017%2F10%2F10%2Fconstruction-new-dallas-holocaust-human-rights-museum-begins%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: dashed; border-color: #ee1919; color: #000; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-19203311-1', 'planoprofile.com');                  ga('send', 'pageview');
                                }
            </script> <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script type="text/javascript">
_linkedin_data_partner_id = "89415";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=89415&fmt=gif" />
</noscript>
</head>
<body class="post-template-default single single-post postid-14412 single-format-standard gllr_mvpthemes tribe-no-js wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://all4joomla.com" title="All for Joomla - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://gfxfull.net" title="Free Download Website Templates, WordPress Themes, PHP Scripts, Plugins, GFX" target="_blank">All for Webmasters</a>
</div> <div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://planoprofile.com/fashion/">Fashion</a></li>
<li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg" alt="Plano Profile Magazine" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Magazine</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-13760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13760"><a href="http://planoprofile.com/fashion/">Style</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<center>
<div id='div-gpt-ad-1457438960019-3' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-3'); });
</script>
</div></center> </div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-14412 post type-post status-publish format-standard has-post-thumbnail hentry category-around-town category-dallas category-local-news tag-culture tag-dallas-holocaust-and-human-rights-museum tag-heros tag-local-news">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/around-town/"><span class="post-head-cat">Around Town</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Construction on the New Dallas Holocaust and Human Rights Museum begins</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img alt='' src='http://2.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/planoprofile/" title="Posts by Plano Profile" rel="author">Plano Profile</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#583b37362c2a313a2d2c3d182834393637282a373e31343d763b3735"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-10-10">October 10, 2017</time></span>
<meta itemprop="dateModified" content="2017-10-10" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo.png">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="617">
</div>
<div id="content-area" itemprop="articleBody" class="post-14412 post type-post status-publish format-standard has-post-thumbnail hentry category-around-town category-dallas category-local-news tag-culture tag-dallas-holocaust-and-human-rights-museum tag-heros tag-local-news">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo.png">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="617">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/&amp;t=Construction on the New Dallas Holocaust and Human Rights Museum begins', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Construction on the New Dallas Holocaust and Human Rights Museum begins -&amp;url=http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Construction on the New Dallas Holocaust and Human Rights Museum begins http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo-1000x600.png&amp;description=Construction on the New Dallas Holocaust and Human Rights Museum begins', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#5a65292f38303f392e67193534292e282f392e3335347a35347a2e323f7a143f2d7a1e3b36363b297a12353635393b2f292e7a3b343e7a122f373b347a08333d322e297a172f293f2f377a383f3d3334297c3b372a6118151e0367137a3c352f343e7a2e3233297a3b282e3339363f7a33342e3f283f292e33343d7a3b343e7a2e32352f3d322e7a353c7a29323b2833343d7a332e7a2d332e327a23352f747a19323f39317a332e7a352f2e607a322e2e2a6075752a363b34352a28353c33363f7439353775686a6b6d756b6a756b6a75393534292e282f392e33353477343f2d773e3b36363b297732353635393b2f292e77322f373b347728333d322e2977372f293f2f3777383f3d33342975"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/#respond"><div class="social-comments comment-click-14412"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<div id="attachment_14413" style="width: 1010px" class="wp-caption alignnone"><img class="wp-image-14413 size-large" title="Dallas Holocaust and Human Rights Museum" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo-1024x527.png" alt="Dallas Holocaust and Human Rights Museum" width="1000" height="515" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo.png 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo.png 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo.png 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Courtesy of Dallas Holocaust and Human Rights Museum</p></div>
<p>It&#8217;s a historic day in Dallas. Led by local Holocaust survivors and the Mayor of Dallas, the Dallas Holocaust Museum broke ground today on a new, iconic 51,000 square-foot museum in downtown Dallas. The museum will inspire new generations to advance human rights, combating prejudice, hatred, and indifference.</p>
<p>The new museum will open in the summer of 2019. The state-of-the-art facility will be named the Dallas Holocaust and Human Rights Museum. Utterly unique among the nation&#8217;s 21 Holocuast-related museums, the new Dallas museum will include an expanded examination of the Holocaust with featuring dozens of video testimonies from Dallas area survivors, along with new, in-depth technology-enriched exhibits on other genocides, human rights issues, and American ideals.</p>
<p>Given the increase in global, national, and local incidents of terrorist attacks, anti-Semitism, hate speech, and hate crimes, the creation of the Dallas Holocaust and Human Rights Museum has never been more critical or relevant. According to the Anti-Defamation League (ADL), 2016 was the second deadliest year for domestic extremist-related deaths in the United States since 1970—the first year ADL began recording the statistic.</p>
<p>Construction will commence immediately on the new museum, at 300 N. Houston Street in Dallas’ historic West End district, which will quadruple its current size, accommodate more than double the number of current visitors—half of whom will be school students—and feature a Cinemark XD 250-seat theater, two classrooms, a temperature-controlled library and archive, and a special reflection and memorial area for visitors over three floors.</p>
<p>“We need a place that allows us to discuss human rights, diversity, respect for others, and what that means for our city today,” said Dallas Mayor Mike Rawlings. “The new Dallas Holocaust and Human Rights Museum will be that place. It will become a forum, right here in Dallas, to discuss the effects of hatred and how we as a community, united by understanding and acceptance, can counteract a dangerous history.”</p>
<p>Thanks to the tremendous work of the capital campaign chairs, Rebecca Fletcher, Frank Risch, and Ron Steinhart, the Museum met its $61 million goal and announced that it is extending its fundraising campaign to raise an additional $10 million, or a total of $71 million, to ensure institutional excellence by enhancing educational programming, hosting additional special exhibits, as well as funding for more teacher training, scholarships for students, programs fostering civil discourse and acceptance, technology upgrades, and ensuring its long-term financial stability.</p>
<p>“We are heartened by the tremendous support of our community and incredible donors to make this big dream a reality,” said Mary Pat Higgins, Museum President and CEO. “With our initial goal met to enable the start of construction, we are emboldened to expand our campaign to raise additional funding for enhanced educational programing and to ensure excellence in the years to come.”</p>
<p>Campaign Co-Chair Frank Risch said, “Achieving this major milestone of raising $61M ensures that we can build this new museum. Now, it’s time for us to continue fundraising to ensure long-term institutional excellence and financial sustainability for this first-class educational institution for which this community can be proud. With all that is going on in our world today, the need for such a facility, with its extensive educational programming, has never been greater.”</p>
<p>With the growing need for additional educational programming, the Museum’s expanded goal ensures excellence in the following area for decades to come:</p>
<p>· World-class, Holocaust and human rights-related special exhibitions</p>
<p>· Scholarship funds to ensure access to all students in North Texas</p>
<p>· Compelling programs that will foster civil discourse and acceptance of all people</p>
<p>· An education resource center for Texas and the surrounding states, providing curriculum training to teach difficult but all too relevant subject matters in an accurate and age-appropriate manner</p>
<p>· Adequate funding to maintain the facility and refresh and enhance the permanent exhibition and technology on an ongoing basis to provide a first-class visitor experience</p>
<p>“The new Dallas Holocaust and Human Rights Museum will allow us to serve more students, teachers, and visitors than ever before, which is critical to our mission,” said Florence Shapiro, Board Chair. “Our goal, through education, is to overcome prejudice, bigotry, intolerance, and the suffering they cause.” The programs will include student outreach, curriculum for teachers, special events, and hosting prominent speakers. Independent research has shown that student attitudes and levels of tolerance are strongly impacted by visits to the Museum, and teachers have reported positive changes in student behavior following a Museum experience.</p>
<p>Ann and Nate Levine, major campaign donors, explained, “Hatred is spreading across the globe and targeting the most vulnerable, making it critical for institutions like the Dallas Holocaust and Human Rights Museum to teach children and adults a peaceful and tolerant approach to social interaction.”</p>
<p>In recognizing the contributions of the 20 local Holocaust Survivors at the groundbreaking ceremony, Mayor Rawlings proclaimed October 10th, 2017, “Dallas Holocaust and Human Rights Day” in Dallas, and thanked the survivors for their service and devotion to Dallas and the nation.</p>
<p>OMNIPLAN Architects of Dallas designed the new building; the permanent exhibition is being designed by Berenbaum Jacobs Associates, under the stewardship of Michael Berenbaum, the former Project Director of the U.S. Holocaust Memorial Museum on the Washington DC Mall; the general contractor is Austin Commercial.</p>
<p>Campaign Gifts of $500,000 or more as of print date:</p>
<p>$10 Million: Ann and Nate Levine</p>
<p>$3 Million: Carol and Steve Aaron</p>
<p>$2 Million: The Brown Family; W.W. Caruth, Jr. Foundation at Communities Foundation of Texas</p>
<p>$1 Million: Anonymous (1); Edward and Wilhelmina Ackerman Family Foundation; Alon USA Energy, Inc.; Janet and Jeffrey Beck; Cinemark USA, Inc.; Feldman Foundation TX; The Funk Family; Estate of Lilian Furst; Glazer Family; Lisa and Neil Goldberg; Sherry and Ken Goldberg; The Haymann Family; The Hirsch Family Foundation; Lieberman-Dell Family; Louis and Arlene Navias Foundation; Barbara and Stan Rabin; Frank and Helen Risch; Simmons Sisters Fund of the Dallas Foundation; Weinreb, Glick, and Pearlman Families; Herb and Donna Weitzman; and Mark and Peggy Zilbermann</p>
<p>$750,000: Hillcrest Foundation</p>
<p>$500,000: American Airlines, Diane and Hal Brierley; The Crystal Charity Ball; Drs. Lisa and David Genecov; Elizabeth and Tom Halsey; Hamon Charitable Foundation; Lyda Hill; Hoblitzelle Foundation; The Meadows Foundation; Paul and Lee Michaels, The Moody Foundation; Katherine and Eric Reeves; Betty Regard; Deedie Rose; Larry and Celia Schoenbrun; Marianne and Roger Staubach; and M.B. &amp; Edna Zale Foundation</p>
<p><strong>About the Dallas Holocaust and Human Rights Museum</strong></p>
<p>The mission of the Dallas Holocaust and Human Rights Museum is to teach the history of the Holocaust and advance human rights to combat prejudice, hatred, and indifference. Independent research data show that the Museum’s educational and cultural programs have a profound effect on people of all ages. In 2016, more than 83,500 visitors toured the current Museum. Thousands of others attended Upstander Speaker events, film screenings, Civil Discourse Panel discussions, and Lunch and Learn gatherings. Exhibits and programs convey the lessons of the Holocaust including the horrors brought on by unchecked discrimination and deep-rooted hatred. Construction will start October 10, 2017, on a state-of-the-art, 51,000 square foot permanent home in the historic West End. Visitors will experience a deeper emersion into human and civil rights, their vital importance to our democracy, and the role they play in preventing events such as the Holocaust from happening again.</p>
<p>More information: <a href="http://DallasHolocaustMuseum.org" target="_blank" rel="noopener">DallasHolocaustMuseum.org</a> or call (214) 741-7500.</p>
<div id="sexy-author-bio" style="" class="plano-profile"><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Plano Profile",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://planoprofile.com/author/planoprofile/" title="Plano Profile" target="_top">Plano Profile</a></div><div id="sab-gravatar"><a href="http://planoprofile.com/author/planoprofile/" target="_top"><img alt='Plano Profile' src='http://2.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f645f3d08d04ee8e9a195150418e3c0?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-description">Founded in 1982, Plano Profile is the magazine of good living in and around Plano. <br />
<br />
Plano Profile magazine is an community-based cross-channel publication for those who live or work in the city of Plano, Texas. Plano is an affluent community just north of Dallas, which is home to some of the most recognized businesses in the world. The combination of affluent citizens, exceptional healthcare, business growth, exemplary schools, and a diverse demographic make up the fabric of Plano.<br />
<br />
Our print publication is delivered monthly by direct mail to 50,000 homes and businesses in Plano, Allen and Frisco. Our website is updated daily with local news and events and our weekly email newsletter keeps readers up-to-date with everything going on in and around Plano. <br />
<br />
With more than 160,000 monthly readers, Plano Profile will help you grow your business and reach more customers than ever before.</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg">
</div>
<meta itemprop="name" content="Plano Profile Magazine">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/culture/" rel="tag">culture</a>, <a href="http://planoprofile.com/tag/dallas-holocaust-and-human-rights-museum/" rel="tag">Dallas Holocaust and Human Rights Museum</a>, <a href="http://planoprofile.com/tag/heros/" rel="tag">heros</a>, <a href="http://planoprofile.com/tag/local-news/" rel="tag">local news</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/&amp;t=Construction on the New Dallas Holocaust and Human Rights Museum begins', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Construction on the New Dallas Holocaust and Human Rights Museum begins -&amp;url=http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Construction on the New Dallas Holocaust and Human Rights Museum begins http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a> 
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2017/10/10/construction-new-dallas-holocaust-human-rights-museum-begins/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/10145746/overview-logo-1000x600.png&amp;description=Construction on the New Dallas Holocaust and Human Rights Museum begins', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#5d622e283f37383e29601e32332e292f283e293432337d32337d2935387d13382a7d193c31313c2e7d153231323e3c282e297d3c33397d1528303c337d0f343a35292e7d10282e3828307d3f383a34332e7b3c302d661f12190460147d3b322833397d2935342e7d3c2f29343e31387d343329382f382e2934333a7d3c33397d293532283a35297d323b7d2e353c2f34333a7d34297d2a3429357d243228737d1e35383e367d34297d322829677d3529292d6772722d313c33322d2f323b343138733e3230726f6d6c6a726c6d726c6d723e32332e292f283e293432337033382a70393c31313c2e70353231323e3c282e29703528303c33702f343a35292e7030282e382830703f383a34332e72"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/10/09/hookline-now-open-boardwalk/" rel="bookmark" title="Hookline now open at the Boardwalk">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/09095225/HOOKLINE-PLANO-INTERIOR-1-300x180.jpeg" class="reg-img wp-post-image" alt="Hookline" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/09095225/HOOKLINE-PLANO-INTERIOR-1.jpeg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/09095225/HOOKLINE-PLANO-INTERIOR-1.jpeg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/09095225/HOOKLINE-PLANO-INTERIOR-1.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/09095225/HOOKLINE-PLANO-INTERIOR-1-80x80.jpeg" class="mob-img wp-post-image" alt="Hookline" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/09095225/HOOKLINE-PLANO-INTERIOR-1.jpeg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/09095225/HOOKLINE-PLANO-INTERIOR-1.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/10/09/hookline-now-open-boardwalk/">Hookline now open at the Boardwalk</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/10/06/dinner-dough-pizzeria/" rel="bookmark" title="Dinner at Dough Pizzeria">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150334/2-Pizzas-e1507240316841-300x180.jpg" class="reg-img wp-post-image" alt="Dough-Pizzeria-Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150334/2-Pizzas-e1507240316841-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150334/2-Pizzas-e1507240316841-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150334/2-Pizzas-e1507240316841-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150334/2-Pizzas-e1507240316841-80x80.jpg" class="mob-img wp-post-image" alt="Dough-Pizzeria-Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150334/2-Pizzas-e1507240316841-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/05150334/2-Pizzas-e1507240316841-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/10/06/dinner-dough-pizzeria/">Dinner at Dough Pizzeria</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/30/handsome-jude-hass-nyfws-first-ever-model-syndrome/" rel="bookmark" title="Handsome Jude Hass: NYFW’s first-ever model with Down Syndrome">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26095606/Jude_Hass_NYFW_model_down_syndrome-e1506441604368-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26095606/Jude_Hass_NYFW_model_down_syndrome-e1506441604368-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26095606/Jude_Hass_NYFW_model_down_syndrome-e1506441604368-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26095606/Jude_Hass_NYFW_model_down_syndrome-e1506441604368-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26095606/Jude_Hass_NYFW_model_down_syndrome-e1506441604368-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26095606/Jude_Hass_NYFW_model_down_syndrome-e1506441604368-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/30/handsome-jude-hass-nyfws-first-ever-model-syndrome/">Handsome Jude Hass: NYFW’s first-ever model with Down Syndrome</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/27/thank-plano-concert-ron-bultongez/" rel="bookmark" title="Thank You PLANO The Concert with Ron Bultongez">
<img width="270" height="180" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/unnamed-2.jpg" class="reg-img wp-post-image" alt="Ron-Bultongez-Plano-music" srcset="http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2.jpg 6000w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-300x200.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-768x512.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-1024x683.jpg 1024w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-330x220.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-296x197.jpg 296w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-690x460.jpg 690w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-1050x700.jpg 1050w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-870x580.jpg 870w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-120x80.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" /> <img width="80" height="53" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/unnamed-2.jpg" class="mob-img wp-post-image" alt="Ron-Bultongez-Plano-music" srcset="http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2.jpg 6000w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-300x200.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-768x512.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-1024x683.jpg 1024w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-330x220.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-296x197.jpg 296w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-690x460.jpg 690w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-1050x700.jpg 1050w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-870x580.jpg 870w, http://planoprofile.com/wp-content/uploads/2017/07/unnamed-2-120x80.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/27/thank-plano-concert-ron-bultongez/">Thank You PLANO The Concert with Ron Bultongez</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/27/unlawful-assembly-first-line-craft-beer/" rel="bookmark" title="Unlawful Assembly Brewing Co. Debuts Its First Line-Up Of Craft Beer">
<img width="270" height="180" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8.jpg" class="reg-img wp-post-image" alt="Unlawful-Assembly-LegacyHall" srcset="http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8.jpg 5944w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-300x200.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-768x512.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-1024x683.jpg 1024w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-330x220.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-296x197.jpg 296w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-690x460.jpg 690w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-1050x700.jpg 1050w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-870x580.jpg 870w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-120x80.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" /> <img width="80" height="53" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8.jpg" class="mob-img wp-post-image" alt="Unlawful-Assembly-LegacyHall" srcset="http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8.jpg 5944w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-300x200.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-768x512.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-1024x683.jpg 1024w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-330x220.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-296x197.jpg 296w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-690x460.jpg 690w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-1050x700.jpg 1050w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-870x580.jpg 870w, http://planoprofile.com/wp-content/uploads/2017/08/LegacyHallPreview_BAKER-8-120x80.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/27/unlawful-assembly-first-line-craft-beer/">Unlawful Assembly Brewing Co. Debuts Its First Line-Up Of Craft Beer</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/09/27/bobcat/" rel="bookmark" title="The beauty of the bobcat">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26101838/Bobcats_Plano_Texas-e1506959826445-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26101838/Bobcats_Plano_Texas-e1506959826445-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26101838/Bobcats_Plano_Texas-e1506959826445-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26101838/Bobcats_Plano_Texas-e1506959826445-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26101838/Bobcats_Plano_Texas-e1506959826445-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26101838/Bobcats_Plano_Texas-e1506959826445-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/09/27/bobcat/">The beauty of the bobcat</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/27/almost-gone/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27092258/baldwin.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.7K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Almost Gone: A Plano family&#8217;s close call</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">
<div style="background: #fff; text-align: center; display: inline-block; color: #bbb; font-family: 'Open Sans', sans-serif; font-weight: bold; font-size: 1.2rem; white-space: nowrap; padding: 0px 0  0; overflow: hidden;"><a href="#"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/03001335/plano_ad_banner.gif" /></a></div> </div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2016/06/14/food-drink-brewery-plano-legacy-west-development/">
<div class="feat-widget-img left relative">
<img width="300" height="169" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west.jpg" class="reg-img wp-post-image" alt="Legacy Hall at Legacy West in Plano" srcset="http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west.jpg 1800w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-300x169.jpg 300w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-768x432.jpg 768w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-1024x576.jpg 1024w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-330x186.jpg 330w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-690x388.jpg 690w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-1050x590.jpg 1050w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-1032x580.jpg 1032w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="45" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west.jpg" class="mob-img wp-post-image" alt="Legacy Hall at Legacy West in Plano" srcset="http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west.jpg 1800w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-300x169.jpg 300w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-768x432.jpg 768w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-1024x576.jpg 1024w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-330x186.jpg 330w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-690x388.jpg 690w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-1050x590.jpg 1050w, http://planoprofile.com/wp-content/uploads/2016/06/Legacy-Food-Hall-Plano-west-1032x580.jpg 1032w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Around Town</span>
<h2>New craft brewery &#038; more at Legacy West development in Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/15/plano-girl-and-fashion-model-drea-grady-gets-real/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/19104644/Drea_Crop-1-e1505839697567-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Beauty</span>
<h2>Plano Girl and Fashion Model Drea Grady Gets Real</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/21/everything-you-can-eat-at-legacy-west/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/26015350/Earls_LegacyWest_BAKER-9-1024x683-1000x600-1-1-1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">892</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Collin County</span>
<h2>Everything You Can Eat at Legacy West</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/08/07/starbucks-reserve-to-open-in-planos-legacy-west/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-300x180.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-1000x600.jpg 1000w, http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-80x80.jpg 80w, http://planoprofile.com/wp-content/uploads/2017/08/shutterstock_380825437-1024x683-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">877</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Starbucks Reserve to open in Plano’s Legacy West</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/25/meet-agents-change-women-in-business-conference/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/25054331/Women_in_business_conference_Plano_Profile_magazine_Michelle_Miller_Angelia_Pelham_Raquel_Raies_Lindsay_Wilson-e1506342078992-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">863</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Meet our Agents of Change</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/10/02/planos-10-best-burgers-10/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/02111149/Cheese-Burger-e1506964299395-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/02111149/Cheese-Burger-e1506964299395-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/02111149/Cheese-Burger-e1506964299395-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/02111149/Cheese-Burger-e1506964299395-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/02111149/Cheese-Burger-e1506964299395-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/02111149/Cheese-Burger-e1506964299395-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/02111149/Cheese-Burger-e1506964299395-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">845</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Dining Out</span>
<h2>Plano’s 10 best burgers under $10</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/18/margaritas-mole-migas-oh-meso-maya-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-300x180.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-1000x600.jpg 1000w, http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-80x80.jpg 80w, http://planoprofile.com/wp-content/uploads/2017/09/Meso_Maya_Mexican_Margaritas_Plano-1024x682-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">804</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Margaritas, and Mole, and Migas! Oh, my! Meso Maya in Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/03/16/new-restaurants-lined-up-at-the-star-in-frisco/">
<div class="feat-widget-img left relative">
<img width="300" height="167" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star.jpg" class="reg-img wp-post-image" alt="neighborhood-services-frisco-star" srcset="http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star.jpg 845w, http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star-300x167.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star-768x427.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star-330x184.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star-690x384.jpg 690w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="44" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star.jpg" class="mob-img wp-post-image" alt="neighborhood-services-frisco-star" srcset="http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star.jpg 845w, http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star-300x167.jpg 300w, http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star-768x427.jpg 768w, http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star-330x184.jpg 330w, http://planoprofile.com/wp-content/uploads/2017/03/neighborhood-services-frisco-star-690x384.jpg 690w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">787</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Dining Out</span>
<h2>New restaurants lined up at The Star in Frisco</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/09/18/lift-off-plano-became-balloon-capital-texas/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-1000x600.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/18154447/Plano_Balloon_Festival-1024x6831-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">772</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Upcoming</span>
<h2>Lift off! How Plano Became the Balloon Capital of Texas</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center> </div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-19" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="testing_div"></div>
</div>
</div><div id="widget_carousel_slider-2" class="foot-widget left relative widget_carousel_slider"><div class="carousel-slider-outer carousel-slider-outer-images carousel-slider-outer-14222">
<style type="text/css">
            #id-14222 .carousel-slider-nav-icon {
                fill: #000000
            }
            #id-14222 .carousel-slider-nav-icon:hover {
                fill: #000000
            }
            #id-14222 .owl-prev,
            #id-14222 .owl-next,
            #id-14222 .carousel-slider-nav-icon {
                height: 48px;
                width: 48px
            }
            #id-14222.arrows-outside .owl-prev {
                left: -48px
            }
            #id-14222.arrows-outside .owl-next {
                right: -48px
            }
        
		    #id-14222 .owl-dots .owl-dot span {
                background-color: #000000;
                width: 10px;
                height: 10px;
            }
            #id-14222 .owl-dots .owl-dot.active span,
            #id-14222 .owl-dots .owl-dot:hover span {
                background-color: #000000
            }
		</style> <div id="id-14222" class="owl-carousel carousel-slider arrows-outside arrows-visible-always dots-hidden dots-center dots-square" data-slide-type="image-carousel-url" data-margin="10" data-slide-by="1" data-loop="true" data-lazy-load="false" data-dots="false" data-nav="always" data-video-width="560" data-video-height="315" data-autoplay="true" data-autoplay-timeout="5000" data-autoplay-speed="500" data-autoplay-hover-pause="true" data-colums="9" data-colums-desktop="9" data-colums-small-desktop="9" data-colums-tablet="3" data-colums-small-tablet="2" data-colums-mobile="1">
<div class="carousel-slider__item"><a href="http://virtualonlineeditions.com/publication/?i=440805" target="_self"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27064754/OCT17_COVER-11.jpg" alt="" /> <div class="carousel-slider__caption"><p class="caption">October 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=432853&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/Plano_Profile_magazine_September_2017_Drea_Grady-1.jpg" alt="" /> <div class="carousel-slider__caption"><p class="caption">September 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=426853&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover16-1-1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">August 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=420057&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/JULY17-COVER.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">July 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=411975&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover8-1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">June 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=403808&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover4.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">May 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=396437&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/Cover15-1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">April 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=385806&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover6-1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">March 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=378703&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover12-1-1-1-1-1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">February 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=372427&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover10-1-1-1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">January 2017</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=360425&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover17-1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">December 2016</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=350831&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover3.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">November 2016</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=341444&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover2.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">October 2016</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=333377&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">September 2016</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=323108&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/ausg_cover.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">August 2016</p></div></a></div><div class="carousel-slider__item"><a href="http://trendmag2.trendoffset.com/publication/?i=314040&pre=1" target="_self"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/cover9-1.png" alt="" /> <div class="carousel-slider__caption"><p class="caption">July 2016</p></div></a></div>
</div>
</div></div><div id="text-20" class="foot-widget left relative widget_text"> <div class="textwidget"><ul>
<li><a href="https://www.facebook.com/PlanoProfile" target="_blank" rel="noopener"><i class="fa fa-facebook-square fa-2"></i><br />
</a></li>
<li><a href="https://twitter.com/planoprofile" target="_blank" rel="noopener"><i class="fa fa-twitter-square fa-2"></i></a></li>
<li><a href="https://www.instagram.com/planoprofile/" target="_blank" rel="noopener"><i class="fa fa-instagram fa-2"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank" rel="noopener"><i class="fa fa-youtube-play fa-2"></i></a></li>
<li><a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank" rel="noopener"><i class="fa fa-linkedin-square fa-2"></i></a></li>
<li class="foot-soc-rss"><a href="http://planoprofile.com/feed/" target="_blank" rel="noopener"><i class="fa fa-rss-square fa-2"></i></a></li>
</ul>
</div>
</div><div id="nav_menu-2" class="foot-widget left relative widget_nav_menu"><div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="http://planoprofile.com/advertising/">Advertising</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div></div><div id="text-10" class="foot-widget left relative widget_text"> <div class="textwidget"><p>Copyright © 2017 – Community Profile</p>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13760"><a href="http://planoprofile.com/fashion/">Style</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-14412").on("click", function(){
  	  $(".com-click-id-14412").show();
	  $(".disqus-thread-14412").show();
  	  $(".com-but-14412").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/planoprofile.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/carousel-slider/assets/js/vendors/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style> <svg width="1" height="1" style="display: none;">
<symbol id="icon-arrow-left" viewBox="0 0 20 20">
<path d="M14 5l-5 5 5 5-1 2-7-7 7-7z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 20 20">
<path d="M6 15l5-5-5-5 1-2 7 7-7 7z"></path>
</symbol>
</svg>
<script type="text/javascript">
                    jQuery(document).ready(function ($) {

                        $('body').find('.carousel-slider').each(function () {
                            var _this = $(this);
                            var isVideo = _this.data('slide-type') === 'video-carousel';
                            var videoWidth = isVideo ? _this.data('video-width') : false;
                            var videoHeight = isVideo ? _this.data('video-height') : false;
                            var autoWidth = isVideo;

                            if (jQuery().owlCarousel) {
                                _this.owlCarousel({
                                    nav: _this.data('nav'),
                                    dots: _this.data('dots'),
                                    margin: _this.data('margin'),
                                    loop: _this.data('loop'),
                                    autoplay: _this.data('autoplay'),
                                    autoplayTimeout: _this.data('autoplay-timeout'),
                                    autoplaySpeed: _this.data('autoplay-speed'),
                                    autoplayHoverPause: _this.data('autoplay-hover-pause'),
                                    slideBy: _this.data('slide-by'),
                                    lazyLoad: _this.data('lazy-load'),
                                    video: isVideo,
                                    videoWidth: videoWidth,
                                    videoHeight: videoHeight,
                                    autoWidth: autoWidth,
                                    navText: [
                                        '<svg class="carousel-slider-nav-icon" width="48" height="48"><use xlink:href="#icon-arrow-left"></use></svg>',
                                        '<svg class="carousel-slider-nav-icon" width="48" height="48"><use xlink:href="#icon-arrow-right"></use></svg>'
                                    ],
                                    responsive: {
                                        320: {items: _this.data('colums-mobile')},
                                        600: {items: _this.data('colums-small-tablet')},
                                        768: {items: _this.data('colums-tablet')},
                                        993: {items: _this.data('colums-small-desktop')},
                                        1200: {items: _this.data('colums-desktop')},
                                        1921: {items: _this.data('colums')}
                                    }
                                });
                            }

                            if (jQuery().magnificPopup) {
                                var popupType = _this.data('slide-type') === 'product-carousel' ? 'ajax' : 'image';
                                var popupGallery = _this.data('slide-type') !== 'product-carousel';
                                $(this).find('.magnific-popup').magnificPopup({
                                    type: popupType,
                                    gallery: {
                                        enabled: popupGallery
                                    },
                                    zoom: {
                                        enabled: popupGallery,
                                        duration: 300,
                                        easing: 'ease-in-out'
                                    }
                                });
                            }
                        });
                    });
                </script>

<script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.es_button','category':'Subscribe','action':'Click','label':'Subscribe Now','bounce':'false','evalue':'1'},{'select':'.gllr_image_block','category':'Gallery ','action':'Click','label':'Gallery images ','bounce':'false','evalue':'1'}],
                    });
                });

    </script>
</body>
</html>