<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/PPbw_favicon-01.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2-1000x600.jpg" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The holiday season will be extra sweet for Dallas Repertoire Ballet this year as they celebrate the 25th anniversary of their presentation of the beloved holiday classic, The Nutcracker, December 8-10, 2017 at the Eisemann Center in Richardson. “Twenty-five years ago, Dallas Repertoire Ballet presented one act of The Nutcracker, which we called the “Nutcracker [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/">
<meta name="twitter:title" content="Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet">
<meta name="twitter:description" content="The holiday season will be extra sweet for Dallas Repertoire Ballet this year as they celebrate the 25th anniversary of their presentation of the beloved holiday classic, The Nutcracker, December 8-10, 2017 at the Eisemann Center in Richardson. “Twenty-five years ago, Dallas Repertoire Ballet presented one act of The Nutcracker, which we called the “Nutcracker [&hellip;]">
<title>Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet - Plano Profile Connecting Collin County</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<link rel="canonical" href="http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet - Plano Profile Connecting Collin County" />
<meta property="og:description" content="The holiday season will be extra sweet for Dallas Repertoire Ballet this year as they celebrate the 25th anniversary of their presentation of the beloved holiday classic, The Nutcracker, December 8-10, 2017 at the Eisemann Center in Richardson. “Twenty-five years ago, Dallas Repertoire Ballet presented one act of The Nutcracker, which we called the “Nutcracker &hellip;" />
<meta property="og:url" content="http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:tag" content="Dallas Repertoire Ballet" />
<meta property="article:tag" content="eisemann center" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="Richardson" />
<meta property="article:tag" content="The Nutcracker" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2017-12-01T16:04:52+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The holiday season will be extra sweet for Dallas Repertoire Ballet this year as they celebrate the 25th anniversary of their presentation of the beloved holiday classic, The Nutcracker, December 8-10, 2017 at the Eisemann Center in Richardson. “Twenty-five years ago, Dallas Repertoire Ballet presented one act of The Nutcracker, which we called the “Nutcracker [&hellip;]" />
<meta name="twitter:title" content="Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet - Plano Profile Connecting Collin County" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet Comments Feed" href="http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ebp_style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/css/frontend.css?ver=20170123' type='text/css' media='all' />
<link rel='stylesheet' id='ebp_frontend-style-css' href='http://planoprofile.com/wp-content/cache/busting/1/wp-content-plugins-eventBookingPro-css-frontend-style-5a045b08276ba047696708.css' type='text/css' media='all' />
<link rel='stylesheet' id='ebp-frontend-scroll-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/js/scroll/jquery.scrollbar.css?ver=20170123' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/reset.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/style.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.8.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.88' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"3172cb691c","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"3172cb691c","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=46bcaef10f","flash_swf_url":"http:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=15314' />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<script type="text/javascript">
		var $j = jQuery.noConflict();
		$j(function(){
			var center = new google.maps.LatLng(0.0, 0.0);
			var myOptions = {
		      zoom: 16,
		      center: center,
		      mapTypeId: google.maps.MapTypeId.ROADMAP
		    };
		    var map = new google.maps.Map(document.getElementById("map"), myOptions);
		    var image = "http://planoprofile.com/wp-content/plugins/geolocation-plus/img/wp_pin.png";
		    var shadow = new google.maps.MarkerImage("http://planoprofile.com/wp-content/plugins/geolocation-plus/img/wp_pin_shadow.png",
		    	new google.maps.Size(39, 23),
				new google.maps.Point(0, 0),
				new google.maps.Point(12, 25));
		    var marker = new google.maps.Marker({
					position: center, 
					map: map, 
					title:"Post Location",
					icon: image,
					shadow: shadow});
			
			var allowDisappear = true;
			var cancelDisappear = false;
		    
			$j(".geolocation-link").mouseover(function(){
				$j("#map").stop(true, true);
				var lat = $j(this).attr("name").split(",")[0];
				var lng = $j(this).attr("name").split(",")[1];
				var latlng = new google.maps.LatLng(lat, lng);
				placeMarker(latlng);
				
				var offset = $j(this).offset();
				$j("#map").fadeTo(250, 1);
				$j("#map").css("z-index", "99");
				$j("#map").css("visibility", "visible");
				$j("#map").css("top", offset.top + 20);
				$j("#map").css("left", offset.left);
				
				allowDisappear = false;
				$j("#map").css("visibility", "visible");
			});
			
			$j(".geolocation-link").mouseover(function(){
			});
			
			$j(".geolocation-link").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				setTimeout(function() {
					if((allowDisappear) && (!cancelDisappear))
					{
						$j("#map").fadeTo(500, 0, function() {
							$j("#map").css("z-index", "-1");
							allowDisappear = true;
							cancelDisappear = false;
						});
					}
			    },800);
			});
			
			$j("#map").mouseover(function(){
				allowDisappear = false;
				cancelDisappear = true;
				$j("#map").css("visibility", "visible");
			});
			
			$j("#map").mouseout(function(){
				allowDisappear = true;
				cancelDisappear = false;
				$j(".geolocation-link").mouseout();
			});
			
			function placeMarker(location) {
				map.setZoom(16);
				marker.setPosition(location);
				map.setCenter(location);
			}
			
			google.maps.event.addListener(map, "click", function() {
				window.location = "http://maps.google.com/maps?q=" + map.center.lat() + ",+" + map.center.lng();
			});
		});
	</script><link type="text/css" rel="stylesheet" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/geolocation-plus/style.css" /> <link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; GeoRSS Feed" href="http://planoprofile.com/wp-content/plugins/geolocation-plus/georss.php" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://planoprofile.com/feed/podcast" />
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: dashed; border-color: #ee1919; color: #000; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px; border-left-width: 1px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-19203311-1', 'planoprofile.com');                  ga('send', 'pageview');
                                }
            </script> <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script type="text/javascript">
_linkedin_data_partner_id = "89415";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=89415&fmt=gif" />
</noscript>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-15314 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://all4joomla.com" title="All for Joomla - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://gfxfull.net" title="Free Download Website Templates, WordPress Themes, PHP Scripts, Plugins, GFX" target="_blank">All for Webmasters</a>
</div> <div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://planoprofile.com/fashion/">Fashion</a></li>
<li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15076"><a href="http://planoprofile.com/login/">Login</a></li>
<li id="menu-item-15077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15077"><a href="http://planoprofile.com/register/">Register</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-13760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13760"><a href="http://planoprofile.com/fashion/">Style</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<center>
<div id='div-gpt-ad-1457438960019-3' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-3'); });
</script>
</div></center>  </div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-15314 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-upcoming tag-dallas-repertoire-ballet tag-eisemann-center tag-heros tag-richardson tag-the-nutcracker">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/events/"><span class="post-head-cat">Events</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Rebecca Silvestri" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/rebecca/" title="Posts by Rebecca Silvestri" rel="author">Rebecca Silvestri</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#116374737472727051727e7c7c647f78656861637e77787d743f6462"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-12-01">December 1, 2017</time></span>
<meta itemprop="dateModified" content="2017-12-01" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg">
<meta itemprop="width" content="5184">
<meta itemprop="height" content="3456">
</div>
<div id="content-area" itemprop="articleBody" class="post-15314 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-upcoming tag-dallas-repertoire-ballet tag-eisemann-center tag-heros tag-richardson tag-the-nutcracker">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg">
<meta itemprop="width" content="5184">
<meta itemprop="height" content="3456">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/&amp;t=Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet -&amp;url=http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2-1000x600.jpg&amp;description=Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87e9dfd4c9d5c8c397dcc8d3dfd4ded6c39acadfc8dcd5c8d7dbd4d9df9ad5dc9aeed2df9af4cfced9c8dbd9d1dfc89ad8c39afedbd6d6dbc99ae8dfcadfc8ced5d3c8df9af8dbd6d6dfce9cdbd7ca81f8f5fee387f39adcd5cfd4de9aced2d3c99adbc8ced3d9d6df9ad3d4cedfc8dfc9ced3d4dd9adbd4de9aced2d5cfddd2ce9ad5dc9ac9d2dbc8d3d4dd9ad3ce9acdd3ced29ac3d5cf949af9d2dfd9d19ad3ce9ad5cfce809ad2cececa809595cad6dbd4d5cac8d5dcd3d6df94d9d5d795888a8b8d958b88958a8b95d4cfced9c8dbd9d1dfc897d8c397dedbd6d6dbc997c8dfcadfc8ced5d3c8df97d8dbd6d6dfce95"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/#respond"><div class="social-comments comment-click-15314"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<p><img class="aligncenter wp-image-15315 size-large" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2-1024x683.jpg" alt="Dallas Repertoire Ballet, The Nutcracker, Eisemann Center, Richardson" width="1000" height="667" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg 1152w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>The holiday season will be extra sweet for Dallas Repertoire Ballet this year as they celebrate the 25th anniversary of their presentation of the beloved holiday classic, The Nutcracker, December 8-10, 2017 at the Eisemann Center in Richardson.</p>
<p>“Twenty-five years ago, Dallas Repertoire Ballet presented one act of The Nutcracker, which we called the “Nutcracker Sweet” on a small stage at the Richardson Civic Center,” said Kathy Willsey, director of Dallas Repertoire Ballet and its Allen-based affiliated school, Academy of Dance Arts. “As the years passed, the cast grew, the production value grew and we eventually expanded the production in 2002 to the complete two-act performance that audiences enjoy today.”</p>
<p>Audiences have joined Clara and her Nutcracker Prince year after year as they fight the Mouse King and his army, dance with snowflakes and meet the Sugar Plum Fairy and her Cavalier in the Kingdom of Sweets. “We pride ourselves on presenting a family-friendly production that is perfect for younger attention spans,” says Willsey. In addition to critically-acclaimed choreography and a cast of over 150 dancers, many of which are from their studio, Allen-based Academy of Dance Arts, Dallas Repertoire Ballet’s production of The Nutcracker features costumes that rival that of many professional dance companies</p>
<h3>The Nutcracker: &#8220;sensory-friendly&#8221;</h3>
<p>Something new and very special this 25th anniversary year is a “sensory-friendly performance” of The Nutcracker, which is scheduled for <strong>2:00 pm on Saturday, December 9</strong>. This performance is specifically designed for children with sensory processing disorders like autism, Asperger syndrome, Down syndrome and other special needs. “We understand that dance and theater performances aren’t always accessible to children with special needs and we wanted to reach out to our community and give families who might not normally get to attend a production of The Nutcracker the chance to do so,” says Willsey.</p>
<p>The special performance will have discounted ticket prices and feature special adaptations designed to soften the sensory experience and increase accessibility for the whole family to enjoy together. “We are looking into creating a ‘social narrative’ for this audience to prepare children and their families for this experience,” says Willsey. “We want to create a special holiday memory that they will hold dear for many, many years.”</p>
<p>What to expect from the sensory-friendly experience:</p>
<ul>
<li>Assistance from volunteer students of Texas Women’s University Department of Occupational Therapy.</li>
<li>Activity table (opens one hour before show-time)with fun crafts, and sensory board where you can touch, feel, and manipulate the props and costume material</li>
<li>Meet and greet with some of the cast in the “Battle Scene” in the lobby 30 minutes before show-time to see their play swords, cannons, and guns</li>
<li>A more relaxed performance that allows for the entrance and exit of individuals as needed. All audience members are released from the traditional expectations and demands of sitting still and staying silent. Anyone who needs a break from the performance can watch from the monitors in the lobby or go to the sensory room</li>
<li>Service animals are welcome</li>
<li>Additional wheelchair seating is available</li>
<li>House lights are lifted a few levels so the theater is not totally dark</li>
<li>Stage lights and sound levels are adjusted</li>
<li>An interactive free zone is created to free space between the stage and the audience</li>
<li>Snacks, toys, and items that help soothe and focus are allowed in the theater</li>
<li><img class="aligncenter wp-image-15316 size-large" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155942/unnamed-1024x683.jpg" alt="Dallas Repertoire Ballet, The Nutcracker, Eisemann Center, Richardson" width="1000" height="667" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155942/unnamed.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155942/unnamed.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155942/unnamed.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155942/unnamed.jpg 1152w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155942/unnamed.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /></li>
</ul>
<h3>Dallas Repertoire Ballet: A 25-year tradition</h3>
<p>The past 25 years hold a lot of wonderful emotions for Willsey as well as her daughter and company director/studio co-owner, Megan Buckland. “Our former company members and studio alumni continue to attend The Nutcracker every December,” says Buckland. “Many of them have children who are now students at our school and are performing with us. It’s truly an honor to celebrate multiple generations of dancers from the same family in our production.”</p>
<p>Most company dancers and those from the pre-advanced, advanced, and pre-professional levels at Academy of Dance Arts take an average of 17-22 hours of dance instructional training a week. Preparing for The Nutcracker adds an additional 110 hours over a three month time period. Current students and Dallas Repertoire Ballet members look forward to auditions, rehearsals, and the pre-professional experience a full-length ballet affords them. Willsey and Buckland agree that this process from start to finish is an integral part of their dance education.</p>
<p>&#8220;The Nutcracker means Christmas to me,” exclaims Willsey. “The music, tradition, and family memories are ingrained in my heart. Its charm and nostalgia never get old.&#8221;</p>
<h3>Dallas Repertoire Ballet presents, “The Nutcracker”</h3>
<p>Friday, December 8, 2017 – 7:30 pm</p>
<p>Saturday, December 9, 2017 – 2:00 pm * (sensory-friendly performance)<br />
&amp; 7:30 pm</p>
<p>Sunday, December 10, 2017 &#8211; 2:00 pm</p>
<p>Eisemann Center<br />
2351 Performance Drive<br />
Richardson, TX 75082</p>
<p>For tickets call: 972-744-4650<br />
<a href="http://www.eisemanncenter.com">www.eisemanncenter.com</a></p>
<p>For more information about Dallas Repertoire Ballet/Academy of Dance Arts, please visit <a href="http://www.danceada.com">www.danceada.com</a>.</p>
<div id="sexy-author-bio" style="" class="rebecca-silvestri"><script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Rebecca Silvestri",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://planoprofile.com/author/rebecca/" title="Rebecca Silvestri" target="_top">Rebecca Silvestri</a></div><div id="sab-gravatar"><a href="http://planoprofile.com/author/rebecca/" target="_top"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Rebecca Silvestri" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Executive Editor</span></div><div id="sab-description">Rebecca Silvestri is the wife of Philip Silvestri, Publisher of Plano Profile.<br />
A qualified math teacher, Rebecca met Philip in the Dominican Republic where she was teaching, and in addition to falling in love, she started to write for Philip's Dominican publications. Over the years, Rebecca grew into her current role of Editor In Chief of 5 magazines produced and distributed in the Dominican Republic. <br />
<br />
Now living in Plano, Rebecca continues her work in the Dominican Republic, and is also a contributor of Plano Profile Magazine.</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2017/09/PlanoProfileLogosm.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/dallas-repertoire-ballet/" rel="tag">Dallas Repertoire Ballet</a>, <a href="http://planoprofile.com/tag/eisemann-center/" rel="tag">eisemann center</a>, <a href="http://planoprofile.com/tag/heros/" rel="tag">heros</a>, <a href="http://planoprofile.com/tag/richardson/" rel="tag">Richardson</a>, <a href="http://planoprofile.com/tag/the-nutcracker/" rel="tag">The Nutcracker</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/&amp;t=Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet -&amp;url=http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/01155932/unnamed-2-1000x600.jpg&amp;description=Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#1d226e687f77787e69204e78736e726f64307b6f7478737971643d6d786f7b726f707c737e783d727b3d4975783d5368697e6f7c7e76786f3d7f643d597c71717c6e3d4f786d786f6972746f783d5f7c717178693b7c706d265f52594420543d7b726873793d6975746e3d7c6f69747e71783d747369786f786e6974737a3d7c73793d697572687a75693d727b3d6e757c6f74737a3d74693d6a7469753d647268333d5e75787e763d74693d726869273d7569696d2732326d717c73726d6f727b747178337e7270322f2d2c2a322c2f322d2c327368697e6f7c7e76786f307f6430797c71717c6e306f786d786f6972746f78307f7c7171786932"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/11/29/starbucks-reserve-legacy-west-bucks-stereotypes/" rel="bookmark" title="Starbucks Reserve Legacy West bucks stereotypes">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/30154355/starbucks-reserve-legacy-west-300x180.png" class="reg-img wp-post-image" alt="starbucks reserve legacy west" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/30154355/starbucks-reserve-legacy-west.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/30154355/starbucks-reserve-legacy-west.png 999w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/30154355/starbucks-reserve-legacy-west.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/30154355/starbucks-reserve-legacy-west-80x80.png" class="mob-img wp-post-image" alt="starbucks reserve legacy west" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/30154355/starbucks-reserve-legacy-west.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/30154355/starbucks-reserve-legacy-west.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/11/29/starbucks-reserve-legacy-west-bucks-stereotypes/">Starbucks Reserve Legacy West bucks stereotypes</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/11/28/dee-lincoln-prime-star-frisco/" rel="bookmark" title="Dee Lincoln Prime at The Star in Frisco">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28165525/Dee_Lincoln_Prime_Tomahawk-V2-300x180.jpeg" class="reg-img wp-post-image" alt="Dee Lincoln Prime, steak, tomahawk, the star at frisco" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28165525/Dee_Lincoln_Prime_Tomahawk-V2.jpeg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28165525/Dee_Lincoln_Prime_Tomahawk-V2.jpeg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28165525/Dee_Lincoln_Prime_Tomahawk-V2.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28165525/Dee_Lincoln_Prime_Tomahawk-V2-80x80.jpeg" class="mob-img wp-post-image" alt="Dee Lincoln Prime, steak, tomahawk, the star at frisco" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28165525/Dee_Lincoln_Prime_Tomahawk-V2.jpeg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28165525/Dee_Lincoln_Prime_Tomahawk-V2.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/11/28/dee-lincoln-prime-star-frisco/">Dee Lincoln Prime at The Star in Frisco</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/11/28/camp-cinemark-kid-friendly-auditorium/" rel="bookmark" title="Camp Cinemark: A kid-friendly auditorium">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28103351/CampCinemark-4-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28103351/CampCinemark-4.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28103351/CampCinemark-4.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28103351/CampCinemark-4.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28103351/CampCinemark-4-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28103351/CampCinemark-4.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/28103351/CampCinemark-4.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/11/28/camp-cinemark-kid-friendly-auditorium/">Camp Cinemark: A kid-friendly auditorium</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/11/21/mayor-harry-larosiliere-future-downtown-plano/" rel="bookmark" title="The future of downtown Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM-300x180.png" class="reg-img wp-post-image" alt="future of downtown plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM-80x80.png" class="mob-img wp-post-image" alt="future of downtown plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/11/21/mayor-harry-larosiliere-future-downtown-plano/">The future of downtown Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/11/21/haywire-restaurant-legacy-west/" rel="bookmark" title="Haywire restaurant at Legacy West">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21100254/23120151_403739870041986_6450125621252442258_o-e1511280215588-300x180.jpg" class="reg-img wp-post-image" alt="Haywire Restaurant, Legacy West, Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21100254/23120151_403739870041986_6450125621252442258_o-e1511280215588-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21100254/23120151_403739870041986_6450125621252442258_o-e1511280215588-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21100254/23120151_403739870041986_6450125621252442258_o-e1511280215588-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21100254/23120151_403739870041986_6450125621252442258_o-e1511280215588-80x80.jpg" class="mob-img wp-post-image" alt="Haywire Restaurant, Legacy West, Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21100254/23120151_403739870041986_6450125621252442258_o-e1511280215588-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21100254/23120151_403739870041986_6450125621252442258_o-e1511280215588-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/11/21/haywire-restaurant-legacy-west/">Haywire restaurant at Legacy West</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2017/11/17/avi-kahn-hilti-north-america/" rel="bookmark" title="How Avi Kahn rose to the top of Hilti North America">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17122644/Avi20Kahn20201720Official20Photo-XL-300x180.png" class="reg-img wp-post-image" alt="Avi Kahn CEO Hilti North America Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17122644/Avi20Kahn20201720Official20Photo-XL.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17122644/Avi20Kahn20201720Official20Photo-XL.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17122644/Avi20Kahn20201720Official20Photo-XL-80x80.png" class="mob-img wp-post-image" alt="Avi Kahn CEO Hilti North America Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17122644/Avi20Kahn20201720Official20Photo-XL.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17122644/Avi20Kahn20201720Official20Photo-XL.png 150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17122644/Avi20Kahn20201720Official20Photo-XL.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17122644/Avi20Kahn20201720Official20Photo-XL.png 768w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2017/11/17/avi-kahn-hilti-north-america/">How Avi Kahn rose to the top of Hilti North America</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/10/25/inside-one-toyota-campus-culture/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/25161416/ToyotaEX-0821-2423-XL-300x180.jpg" class="reg-img wp-post-image" alt="Toyota Motor North America headquarters, Plano, Corgan, KDC, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/25161416/ToyotaEX-0821-2423-XL.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/25161416/ToyotaEX-0821-2423-XL.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/25161416/ToyotaEX-0821-2423-XL.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/25161416/ToyotaEX-0821-2423-XL-80x80.jpg" class="mob-img wp-post-image" alt="Toyota Motor North America headquarters, Plano, Corgan, KDC, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/25161416/ToyotaEX-0821-2423-XL.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/25161416/ToyotaEX-0821-2423-XL.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Inside One Toyota: A look at the campus and the culture</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/10/20/the-human-market-human-trafficking/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/20112300/Human-Trafficking-Edit2-2-e1508520347392-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/20112300/Human-Trafficking-Edit2-2-e1508520347392-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/20112300/Human-Trafficking-Edit2-2-e1508520347392-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/20112300/Human-Trafficking-Edit2-2-e1508520347392-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/20112300/Human-Trafficking-Edit2-2-e1508520347392-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/20112300/Human-Trafficking-Edit2-2-e1508520347392-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/20112300/Human-Trafficking-Edit2-2-e1508520347392-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Collin County</span>
<h2>The Human Market</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/10/27/the-new-shops-at-willow/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/24155302/14681081_1312958965422299_6555616068905209599_o-300x180.jpg" class="reg-img wp-post-image" alt="The Shops at Willow Bend, Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/24155302/14681081_1312958965422299_6555616068905209599_o.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/24155302/14681081_1312958965422299_6555616068905209599_o.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/24155302/14681081_1312958965422299_6555616068905209599_o.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/24155302/14681081_1312958965422299_6555616068905209599_o-80x80.jpg" class="mob-img wp-post-image" alt="The Shops at Willow Bend, Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/24155302/14681081_1312958965422299_6555616068905209599_o.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/24155302/14681081_1312958965422299_6555616068905209599_o.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Video: A look inside the new Shops at Willow Bend</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/21/mayor-harry-larosiliere-future-downtown-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM-300x180.png" class="reg-img wp-post-image" alt="future of downtown plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM-80x80.png" class="mob-img wp-post-image" alt="future of downtown plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/21132457/Screen-Shot-2017-11-21-at-1.24.30-PM.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Around Town</span>
<h2>The future of downtown Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/03/aloha-plano-profiles-november-cover-party-at-roys-restaurant/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/03150844/DSC08519-XL-300x180.jpg" class="reg-img wp-post-image" alt="Roy&#039;s restaurant, plano, plano profile, cover party, hula dancers, hawaii" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/03150844/DSC08519-XL.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/03150844/DSC08519-XL.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/03150844/DSC08519-XL.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/03150844/DSC08519-XL-80x80.jpg" class="mob-img wp-post-image" alt="Roy&#039;s restaurant, plano, plano profile, cover party, hula dancers, hawaii" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/03150844/DSC08519-XL.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/03150844/DSC08519-XL.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
 <div class="feat-widget-text">
<span class="side-list-cat">Dining Out</span>
<h2>Aloha! Plano Profile’s November Cover Party at Roy&#8217;s Restaurant</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/10/27/dean-deluca-cancels-plano-plans/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/27075156/13584986_10154434982245832_5127363265991137878_o-e1509112300146-300x180.png" class="reg-img wp-post-image" alt="dean and deluca gourmet grocery store at legacy west" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/27075156/13584986_10154434982245832_5127363265991137878_o-e1509112300146-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/27075156/13584986_10154434982245832_5127363265991137878_o-e1509112300146-1000x600.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/27075156/13584986_10154434982245832_5127363265991137878_o-e1509112300146-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/27075156/13584986_10154434982245832_5127363265991137878_o-e1509112300146-80x80.png" class="mob-img wp-post-image" alt="dean and deluca gourmet grocery store at legacy west" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/27075156/13584986_10154434982245832_5127363265991137878_o-e1509112300146-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/27075156/13584986_10154434982245832_5127363265991137878_o-e1509112300146-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Dean &#038; Deluca cancels Plano plans</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/06/mayor-harry-larosiliere-plano-3-0/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/06165125/MayorHarryLaRosiliere-7_edited-extendededge-XL-e1510008749719-300x180.jpg" class="reg-img wp-post-image" alt="Plano Mayor Harry LaRosiliere, Plano, Texas," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/06165125/MayorHarryLaRosiliere-7_edited-extendededge-XL-e1510008749719-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/06165125/MayorHarryLaRosiliere-7_edited-extendededge-XL-e1510008749719-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/06165125/MayorHarryLaRosiliere-7_edited-extendededge-XL-e1510008749719-80x80.jpg" class="mob-img wp-post-image" alt="Plano Mayor Harry LaRosiliere, Plano, Texas," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/06165125/MayorHarryLaRosiliere-7_edited-extendededge-XL-e1510008749719-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/08/06165125/MayorHarryLaRosiliere-7_edited-extendededge-XL-e1510008749719-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
 <div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Mayor Harry LaRosiliere on Plano 3.0</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/14/sushi-marque-the-star/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/13105907/marquee_512-300x180.jpg" class="reg-img wp-post-image" alt="sushi-marquee-brad-hawkins-frisco-star" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/13105907/marquee_512.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/13105907/marquee_512.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/13105907/marquee_512.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/13105907/marquee_512-80x80.jpg" class="mob-img wp-post-image" alt="sushi-marquee-brad-hawkins-frisco-star" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/13105907/marquee_512.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/13105907/marquee_512.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Dining Out</span>
<h2>Sushi Marquee opens soon at The Star. Drumroll, please.</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/06/barnes-and-noble-legacy-west/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/06142715/bn1-300x180.jpg" class="reg-img wp-post-image" alt="Barnes and Noble Legacy West Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/06142715/bn1-e1510000251454.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/06142715/bn1-e1510000251454.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/06142715/bn1-e1510000251454.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/06142715/bn1-80x80.jpg" class="mob-img wp-post-image" alt="Barnes and Noble Legacy West Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/06142715/bn1-e1510000251454.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/06142715/bn1-e1510000251454.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Barnes and Noble Legacy West opens November 10</h2>
</div>
</a> 
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/03/the-nutcracker-featuring-new-york-city-ballet-principal-dancers/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/12153148/DSC0841-copy-300x180.jpg" class="reg-img wp-post-image" alt="Chamberlain Ballet, Eisemann Center, The Nutcracker" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/12153148/DSC0841-copy.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/12153148/DSC0841-copy.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/12153148/DSC0841-copy.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/12153148/DSC0841-copy-80x80.jpg" class="mob-img wp-post-image" alt="Chamberlain Ballet, Eisemann Center, The Nutcracker" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/12153148/DSC0841-copy.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/10/12153148/DSC0841-copy.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Around Town</span>
<h2>The Nutcracker featuring New York City Ballet principal dancers</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/06/neath-wreath-2017-plano-centre/">
<div class="feat-widget-img left relative">
<img width="300" height="167" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/neath-the-wreath.jpg" class="reg-img wp-post-image" alt="neath-the-wreath" srcset="http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath.jpg 845w, http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath-300x167.jpg 300w, http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath-768x427.jpg 768w, http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath-330x184.jpg 330w, http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath-690x384.jpg 690w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="44" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/neath-the-wreath.jpg" class="mob-img wp-post-image" alt="neath-the-wreath" srcset="http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath.jpg 845w, http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath-300x167.jpg 300w, http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath-768x427.jpg 768w, http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath-330x184.jpg 330w, http://planoprofile.com/wp-content/uploads/2016/09/neath-the-wreath-690x384.jpg 690w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Nonprofit</span>
<h2>&#8216;Neath the Wreath 2017 at the Plano Centre</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/02/lulu-amin-dfw-beauty-guide/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/02100815/H6B8083-Edit-e1509725550335-300x180.jpg" class="reg-img wp-post-image" alt="lulu amin dfw beauty guide" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/02100815/H6B8083-Edit-e1509725550335-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/02100815/H6B8083-Edit-e1509725550335-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/02100815/H6B8083-Edit-e1509725550335-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/02100815/H6B8083-Edit-e1509725550335-80x80.jpg" class="mob-img wp-post-image" alt="lulu amin dfw beauty guide" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/02100815/H6B8083-Edit-e1509725550335-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/02100815/H6B8083-Edit-e1509725550335-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Beauty</span>
<h2>Life lessons from Lulu Amin, founder of the DFW Beauty Guide</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center> </div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://planoprofile.com/magazine/"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27014926/D_issue.png" style="width:185px; height: 240px;"></a></div>
<div class="issue-box box2" style="text-align: center;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<ul>
<li>Refugee Services of Texas, Lauren Przybyl, Beverly Sliepka and the best gifts in Collin County—unwrap our December issue. </li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-21" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, Plano Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Plano Profile connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, Plano Profile delivers compelling content to our diverse readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="http://planoprofile.com/">Home </a></p>
<p><a href="http://planoprofile.com/about-us/">About US</a></p>
<p><a href="http://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="http://planoprofile.com/newsletter/">Subscribe </a></p>
<p><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="http://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="http://planoprofile.com/arts/">Arts</a></p>
<p><a href="http://planoprofile.com/business/">Business</a></p>
<p><a href="http://planoprofile.com/food/">Food</a></p>
<p><a href="http://planoprofile.com/health/">Health</a></p>
<p><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="http://planoprofile.com/fashion/">Style</a></p>
</div>
</div>
<div class="floating-box">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="731a1d151c33031f121d1c03011c151a1f165d101c1e">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
<div style="display: inline-flex;">
<div class="footer_icon_bottom"><a href="https://www.facebook.com/PlanoProfile"><i class="fa fa-facebook fa-2"></i></a>
</div>
<div class="footer_icon_bottom"><a href="https://twitter.com/planoprofile"><i class="fa fa-twitter fa-2"></i></a>
</div>
</div>
<ul class="footer_icon_s">
<li><a href="https://www.instagram.com/planoprofile/"><i class="fa fa-instagram fa-2"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><i class="fa fa-youtube-play fa-2"></i></a></li>
<li><a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof"><i class="fa fa-linkedin-square fa-2"></i></a></li>
<li><a href="https://plus.google.com/109319775769067685982"><i class="fa fa-google-plus-square"></i></a></li>
<li class="foot-soc-rss"><a href="http://planoprofile.com/feed/"><i class="fa fa-rss-square fa-2"></i></a></li>
</ul>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13760"><a href="http://planoprofile.com/fashion/">Style</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div><div id="map" class="geolocation-map" style="width:350px;height:150px;"></div> <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div id="popup" class="ujipopup" style="width: 600px;height: 350px;"><div id="popups-cnt" style="padding:  0 0 0 0;">
<div class="sc-columns half clearfix">
<div class="col">
<img class="size-full wp-image-14039" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/27014926/D_issue.png" alt="" width="300" height="350" /></p>
</div>
<div class="col">
<p style="font-size: 16px !important; color: #000 !important; font-weight: 600; line-height: 25px; margin-top: 32%;">SIGN UP AND KEEP IN TOUCH WITH COLLIN COUNTY</p>
<form id="subForm" action="http://eblast.silgon.net/t/y/s/uyma/" method="post"><label for="fieldEmail">Email</label><br />
<input id="fieldEmail" name="cm-uyma-uyma" required="" type="email" /><button id="cm_btn" type="submit">Subscribe</button></p>
</form>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-15314").on("click", function(){
  	  $(".com-click-id-15314").show();
	  $(".disqus-thread-15314").show();
  	  $(".com-but-15314").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='ujipopup-modalcss-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/css/jquery.modal.css?ver=0.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ujipopup-popups-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/css/popups.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/js/helpers.js?ver=20170123'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/js/jquery.dropdown.js?ver=20170123'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/js/jquery.ebpFullCalendar.js?ver=20170123'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/js/EbpUtil.js?ver=20170123'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/js/jquery.qtip.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/js/scroll/jquery.scrollbar.js?ver=20170123'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/eventBookingPro/js/frontend.js?ver=20170123'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/planoprofile.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/jquery.modal.min.js?ver=0.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ujiPopups = {"exit_intent":"1","id_post":"15314","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","showclose":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/js/popups.js?ver=1.1'></script>

<script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.es_button','category':'Subscribe','action':'Click','label':'Subscribe Now','bounce':'false','evalue':'1'},{'select':'.gllr_image_block','category':'Gallery ','action':'Click','label':'Gallery images ','bounce':'false','evalue':'1'}],
                    });
                });

    </script>

<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>
