<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4-1000x600.jpg" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A herd of 18 longhorn skulls sculpted to resemble origami; a web of chalky lightning strikes represent flight patterns out of DFW International Airport; a collage of old floppy disks depict both an Asian girl in traditional garb and a Texas cowgirl: “West of Zen” is a fully immersive experience at the 304-room Renaissance Dallas [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2018/01/12/sam-moon-real-estate/">
<meta name="twitter:title" content="How Sam Moon became a real estate empire">
<meta name="twitter:description" content="A herd of 18 longhorn skulls sculpted to resemble origami; a web of chalky lightning strikes represent flight patterns out of DFW International Airport; a collage of old floppy disks depict both an Asian girl in traditional garb and a Texas cowgirl: “West of Zen” is a fully immersive experience at the 304-room Renaissance Dallas [&hellip;]">
<title>How Sam Moon became a real estate empire - Plano Profile Connecting Collin County</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<link rel="canonical" href="http://planoprofile.com/2018/01/12/sam-moon-real-estate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Sam Moon became a real estate empire - Plano Profile Connecting Collin County" />
<meta property="og:description" content="A herd of 18 longhorn skulls sculpted to resemble origami; a web of chalky lightning strikes represent flight patterns out of DFW International Airport; a collage of old floppy disks depict both an Asian girl in traditional garb and a Texas cowgirl: “West of Zen” is a fully immersive experience at the 304-room Renaissance Dallas &hellip;" />
<meta property="og:url" content="http://planoprofile.com/2018/01/12/sam-moon-real-estate/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="legacy west" />
<meta property="article:tag" content="Renaissance Dallas at Plano Legacy West hotel" />
<meta property="article:tag" content="Sam Moon" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-01-12T11:49:18+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A herd of 18 longhorn skulls sculpted to resemble origami; a web of chalky lightning strikes represent flight patterns out of DFW International Airport; a collage of old floppy disks depict both an Asian girl in traditional garb and a Texas cowgirl: “West of Zen” is a fully immersive experience at the 304-room Renaissance Dallas [&hellip;]" />
<meta name="twitter:title" content="How Sam Moon became a real estate empire - Plano Profile Connecting Collin County" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; How Sam Moon became a real estate empire Comments Feed" href="http://planoprofile.com/2018/01/12/sam-moon-real-estate/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/style.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"bc2a0c9687","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"bc2a0c9687","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=cb444c88d4","flash_swf_url":"http:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=15772' />
<link rel="alternate" type="application/json+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F01%2F12%2Fsam-moon-real-estate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F01%2F12%2Fsam-moon-real-estate%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-15772 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://all4joomla.com" title="All for Joomla - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://gfxfull.net" title="Free Download Website Templates, WordPress Themes, PHP Scripts, Plugins, GFX" target="_blank">All for Webmasters</a>
</div> <div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
 <i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://planoprofile.com/fashion/">Fashion</a></li>
<li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://planoprofile.com/register/">Register</a></li>
<li id="menu-item-15746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"><a href="http://planoprofile.com/login/">Login</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-13760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13760"><a href="http://planoprofile.com/fashion/">Style</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2018/01/12/sam-moon-real-estate/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-15772 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-heros tag-legacy-west tag-renaissance-dallas-at-plano-legacy-west-hotel tag-sam-moon">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/business/"><span class="post-head-cat">Business</span></a>
<h1 class="post-title entry-title left" itemprop="headline">How Sam Moon became a real estate empire</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/ultimatemember/2/profile_photo-80.jpg?1515761864" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-uploaded" width="50" height="50" alt="Rebecca Silvestri" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/rebecca/" title="Posts by Rebecca Silvestri" rel="author">Rebecca Silvestri</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#91e3f4f3f4f2f2f0d1f2fefcfce4fff8e5e8e1e3fef7f8fdf4bfe4e2"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-01-12">January 12, 2018</time></span>
<meta itemprop="dateModified" content="2018-01-12" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</div>
<div id="content-area" itemprop="articleBody" class="post-15772 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-heros tag-legacy-west tag-renaissance-dallas-at-plano-legacy-west-hotel tag-sam-moon">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/01/12/sam-moon-real-estate/&amp;t=How Sam Moon became a real estate empire', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=How Sam Moon became a real estate empire -&amp;url=http://planoprofile.com/2018/01/12/sam-moon-real-estate/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=How Sam Moon became a real estate empire http://planoprofile.com/2018/01/12/sam-moon-real-estate/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/01/12/sam-moon-real-estate/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4-1000x600.jpg&amp;description=How Sam Moon became a real estate empire', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881f4d3cb9cefddd19cf1d3d3d29cded9dfddd1d99cdd9cced9ddd09cd9cfc8ddc8d99cd9d1ccd5ced99addd1cc87fef3f8e581f59cdad3c9d2d89cc8d4d5cf9cddcec8d5dfd0d99cd5d2c8d9ced9cfc8d5d2db9cddd2d89cc8d4d3c9dbd4c89cd3da9ccfd4ddced5d2db9cd5c89ccbd5c8d49cc5d3c9929cffd4d9dfd79cd5c89cd3c9c8869cd4c8c8cc869393ccd0ddd2d3ccced3dad5d0d992dfd3d1938e8c8d84938c8d938d8e93cfddd191d1d3d3d291ced9ddd091d9cfc8ddc8d993"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2018/01/12/sam-moon-real-estate/#respond"><div class="social-comments comment-click-15772"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<div id="attachment_15774" style="max-width: 1010px" class="wp-caption aligncenter"><img class="size-large wp-image-15774" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12114741/RH_DALBP_Plano_LegacyWest_Details3-1024x683.jpg" alt="" width="1000" height="667" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12114741/RH_DALBP_Plano_LegacyWest_Details3.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12114741/RH_DALBP_Plano_LegacyWest_Details3.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12114741/RH_DALBP_Plano_LegacyWest_Details3.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12114741/RH_DALBP_Plano_LegacyWest_Details3.jpg 1152w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12114741/RH_DALBP_Plano_LegacyWest_Details3.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Renaissance Dallas at Plano Legacy West Hotel</p></div>
<p>A herd of 18 longhorn skulls sculpted to resemble origami; a web of chalky lightning strikes represent flight patterns out of DFW International Airport; a collage of old floppy disks depict both an Asian girl in traditional garb and a Texas cowgirl: “West of Zen” is a fully immersive experience at <a href="http://planoprofile.com/2017/09/12/grand-opening-of-the-renaissance-dallas-at-plano-legacy-west-hotel/">the 304-room Renaissance Dallas at Plano Legacy West Hotel.</a></p>
<p>Meanwhile, less than three miles away, <a href="https://sammoon.com" target="_blank" rel="noopener">a Sam Moon Trading Co. store</a> offers a treasure trove of accessories and handbags in every possible color, size and style—at rock-bottom prices. It’s hard to believe that tote bags adorned with tiny pom-poms, faux-snakeskin belts glistening with rhinestones and “Gemstone Statement Earrings” are the foundation of a multi-million dollar business; a real estate empire with a portfolio that includes a 15-story hotel that cost $115 million to build.</p>
<p>Sam Moon Trading Co. was founded in 1984 by David Moon. Born in Seoul, Korea, David came to the United States in 1969 as a wig salesman. Today, he is 77 and serves as chief executive and chairman of the Sam Moon Group. It wasn’t until recently, however, that David saw his dreams come true.</p>
<div id="attachment_13026" style="max-width: 350px" class="wp-caption alignright"><img class="wp-image-13026" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/16135113/pecan_old_fashioned_whiskey_moon_renaissance_dallas_plano_legacy_west.jpg" alt="Whiskey Moon Renaissance Dallas Plano, Legacy West" width="340" height="510" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/16135113/pecan_old_fashioned_whiskey_moon_renaissance_dallas_plano_legacy_west.jpg 640w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/16135113/pecan_old_fashioned_whiskey_moon_renaissance_dallas_plano_legacy_west-200x300.jpg 200w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/16135113/pecan_old_fashioned_whiskey_moon_renaissance_dallas_plano_legacy_west-330x495.jpg 330w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/07/16135113/pecan_old_fashioned_whiskey_moon_renaissance_dallas_plano_legacy_west-387x580.jpg 387w" sizes="(max-width: 340px) 100vw, 340px" /><p class="wp-caption-text">The Pecan Old Fashioned at Whiskey Moon at Renaissance Dallas at Plano Legacy West Hotel. Photo by Cori Baker</p></div>
<p>“My dad has always wanted two things in his portfolio,” Daniel Moon tells me as we sip whiskey cocktails. “One was a golf course—we acquired Coyote Ridge Golf Club, in Carrollton, in 2005—and the other was a hotel.”</p>
<p><a href="http://planoprofile.com/2017/07/18/whiskey-moon-at-the-renaissance-dallas-at-plano-legacy-west/">Read more: 5 to 9 at Whiskey Moon, Legacy West</a></p>
<p>“I remember growing up in a small mom-and-pop shop; my parents did everything from customer service to deposits, to writing checks,” Daniel says.</p>
<p>After Sam graduated from University of North Texas and Daniel from Southern Methodist University, they both went to work for the family business. Today, Sam is the company’s president, and Daniel is vice president and general counsel.</p>
<p>While both their roles have evolved over time, Sam, who enjoys golf and great whiskey, is still in charge of the handbag purchases.</p>
<p>“I just buy whatever’s fashionable; what people like. Right now it’s a lot of tote bags and crossbodies,” he says. He’s clearly got an eye for it. My mother-in-law, who normally favors Louis Vuitton and Prada, still owns a Sam Moon purse she bought 20 years ago at the original store on Harry Hines Boulevard in Dallas.</p>
<p>The Moons’ first big break came in the early 1990s when they transitioned from being a regional wholesaler to a retail superstore—but kept the same wholesale prices. It was the advent of “fast fashion”. Business boomed and shoppers arrived by the thousands.</p>
<p>This success brought the Moon’s to an interesting opportunity: real estate. “As we would open a new trading store, we’d develop a shopping center and use Sam Moon as the retail anchor. That way we could benefit from the mass amounts of traffic the Sam Moon Trading stores brought and also control our co-tenancy to make sure we weren&#8217;t getting copycats,” Daniel explains.</p>
<p>“Our Dallas and Frisco centers were both 100 percent leased when we opened,” he says. “But, right in between the opening of our Woodlands center [in Houston] and the Fort Worth center, the real estate market crashed. We suffered lower occupancy, just like the rest of Texas.”</p>
<p>For the Moons this economic downturn did not result in financial ruin. The retail stores continued to be profitable, so they stopped expanding their real estate developments and switched gears.</p>
<div id="attachment_15773" style="max-width: 1010px" class="wp-caption aligncenter"><img class="wp-image-15773 size-large" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4-1024x683.jpg" alt="Sam Moon, Sam Moon, Daniel Moon, Renaissance at Plano Legacy West Hotel, real estate" width="1000" height="667" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg 1152w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Daniel Moon, David Moon and Sam Moon pictured at the Renaissance Dallas at Plano Legacy West Hotel. Photo by Cori Baker</p></div>
<h3><span style="font-weight: 400;">How Sam Moon grew from a mom-and-pop shop into a real estate empire </span></h3>
<p>“Because shopping centers all over Texas had high vacancies, we were able to grow the retail stores through leasing [from other people],” Daniel explains. “We opened in Austin in 2010, Houston and Arlington in 2011, and San Antonio in 2013.”</p>
<p>Within the last five years, with 13 stores in eight locations, the Moons have been hit by the next hurdle.</p>
<p>“The Amazon Effect: more and more people are buying online,” Daniel says.</p>
<p>As a result, they decided not to continue expanding the retail business—despite David Moon once telling D Magazine, “I want to see Sam Moon be a major department store.” Instead, they decided to go into hotels.</p>
<p><a href="http://planoprofile.com/2017/09/21/everything-you-can-eat-at-legacy-west/">Read more: Everything you can eat at Legacy West</a></p>
<p>That decision brought them to Fehmi Karahan who was working on a bid to develop the land surrounding the old JCPenney campus. Even before the bid was won, Fehmi and the Moons came to an agreement to build the anchor hotel for Legacy West on a simple handshake.</p>
<p>“As developer [of the Renaissance Dallas at Plano Legacy West Hotel] we chose location, size and the style,” Daniel explains. “It’s just like developing a shopping center: you find a site, hire a really good civil engineer, a good architect, a really good construction company and you, usually, end up with a really good building.”</p>
<p>Now that the hotel is open and fully operational, the Moons are largely out of the picture. “We let the management, [Marriott Hotels], take over the day-to-day,” says Daniel.</p>
<p>“We are working on an Autograph Hotel, a boutique brand owned by Marriott,” Daniel says. “We are working with Fehmi and Robert Shaw with Columbus Realty on the last five acres of the restaurant-retail component [of Legacy West]. It’s going to be a joint effort project with Fehmi doing restaurant/retail and offices, Robert Shaw is doing the multi-family and we’re doing the hotel.”</p>
<div id="attachment_13715" style="max-width: 693px" class="wp-caption aligncenter"><img class="size-large wp-image-13715" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/16124149/RH_DALBP_Plano_LegacyWest2_Exteriornight5-683x1024.jpg" alt="" width="683" height="1024" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/16124149/RH_DALBP_Plano_LegacyWest2_Exteriornight5-683x1024.jpg 683w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/16124149/RH_DALBP_Plano_LegacyWest2_Exteriornight5-200x300.jpg 200w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/16124149/RH_DALBP_Plano_LegacyWest2_Exteriornight5-768x1152.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/16124149/RH_DALBP_Plano_LegacyWest2_Exteriornight5-330x495.jpg 330w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/16124149/RH_DALBP_Plano_LegacyWest2_Exteriornight5-690x1035.jpg 690w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/16124149/RH_DALBP_Plano_LegacyWest2_Exteriornight5-1050x1575.jpg 1050w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/09/16124149/RH_DALBP_Plano_LegacyWest2_Exteriornight5-387x580.jpg 387w" sizes="(max-width: 683px) 100vw, 683px" /><p class="wp-caption-text">Renaissance Dallas Plano Legacy West</p></div>This final piece of Legacy West will be located on the north west side of the development, opposite Legacy Hall.</p>
<p>In Frisco, another Sam Moon hotel is under construction: the Hyatt Regency at Stonebriar Mall.</p>
<p>“We had a site and were ready to move forward, and then [Stonebriar Mall] got approached <a href="http://planoprofile.com/2017/03/23/kidzania-indoor-theme-park-frisco/">by Kidzania—a global edutainment company</a>—and they wanted to put their first U.S. location at Stonebriar,” Daniel says, “but in the exact spot our hotel would be.”</p>
<p><a href="http://planoprofile.com/2017/11/08/generation-inside-wework-legacy-west/">Read more: Inside WeWork Legacy West</a></p>
<p>Rather than fight the change, the Moons embraced it.</p>
<p>“We had to relocate our hotel. But we thought it was great because the majority of Kidzania guests are travelling from out of town,” Daniel explains.<br />
To the South, the Woodlands development is booming.</p>
<p>“Exxonmobil moved their global headquarters just five miles south of our [Woodlands] site,” Daniel says. “It&#8217;s the biggest headquarters in the world based off of square footage and number of employees; that has pushed a lot of business and families.”</p>
<p>Thus, what started in 2003 as a 156,000-square-foot retail center anchored by three Sam Moon stores is currently under construction to become a 300,000-square-foot development with new restaurants, retail, multi-family living, two hotels and office space.</p>
<p>“That was luck,” Daniel says. While that may have been luck, Daniel Moon credits their success to strong family values: the ability to pull together and navigate through tough times.</p>
<div id="sexy-author-bio" style="" class="rebecca-silvestri"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Rebecca Silvestri",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://planoprofile.com/author/rebecca/" title="Rebecca Silvestri" target="_top">Rebecca Silvestri</a></div><div id="sab-gravatar"><a href="http://planoprofile.com/author/rebecca/" target="_top"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/ultimatemember/2/profile_photo-190.jpg?1515761864" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-uploaded" width="100" height="100" alt="Rebecca Silvestri" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Executive Editor</span></div><div id="sab-description"><p>Rebecca Silvestri is the wife of Philip Silvestri, Publisher of Plano Profile.<br /><br />
A qualified math teacher, Rebecca met Philip in the Dominican Republic where she was teaching, and in addition to falling in love, she started to write for Philip&#8217;s Dominican publications. Over the years, Rebecca grew into her current role of Editor In Chief of 5 magazines produced and distributed in the Dominican Republic. </p><br />
<p>Now living in Plano, Rebecca continues her work in the Dominican Republic, and is also a contributor of Plano Profile Magazine.</p><br />
</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/heros/" rel="tag">heros</a>, <a href="http://planoprofile.com/tag/legacy-west/" rel="tag">legacy west</a>, <a href="http://planoprofile.com/tag/renaissance-dallas-at-plano-legacy-west-hotel/" rel="tag">Renaissance Dallas at Plano Legacy West hotel</a>, <a href="http://planoprofile.com/tag/sam-moon/" rel="tag">Sam Moon</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/01/12/sam-moon-real-estate/&amp;t=How Sam Moon became a real estate empire', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=How Sam Moon became a real estate empire -&amp;url=http://planoprofile.com/2018/01/12/sam-moon-real-estate/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=How Sam Moon became a real estate empire http://planoprofile.com/2018/01/12/sam-moon-real-estate/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/01/12/sam-moon-real-estate/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/12112631/Moons-LR-BAKER-41-X4-1000x600.jpg&amp;description=How Sam Moon became a real estate empire', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#625d111700080701165f2a0d154231030f422f0d0d0c42000701030f074203421007030e4207111603160742070f120b100744030f1259202d263b5f2b42040d170c0642160a0b11420310160b010e07420b0c1607100711160b0c0542030c0642160a0d17050a16420d0442110a03100b0c05420b1642150b160a421b0d174c42210a070109420b16420d171658420a161612584d4d120e030c0d12100d040b0e074c010d0f4d5052535a4d52534d53504d11030f4f0f0d0d0c4f1007030e4f0711160316074d"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/01/11/fig-goat-charcuterie-boards/" rel="bookmark" title="Fig + Goat is the charcuterie board of your dreams">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/11093959/FigandGoat-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/11093959/FigandGoat-1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/11093959/FigandGoat-1.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/11093959/FigandGoat-1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/11093959/FigandGoat-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/11093959/FigandGoat-1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/11093959/FigandGoat-1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/01/11/fig-goat-charcuterie-boards/">Fig + Goat is the charcuterie board of your dreams</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/01/10/maestro-yong-ha-yung-musical-genius/" rel="bookmark" title="Maestro: Yong-Ha Jung is a musical genius">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09093128/2017YAPrintFile-1-X3-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09093128/2017YAPrintFile-1-X3.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09093128/2017YAPrintFile-1-X3.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09093128/2017YAPrintFile-1-X3-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09093128/2017YAPrintFile-1-X3.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09093128/2017YAPrintFile-1-X3.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/01/10/maestro-yong-ha-yung-musical-genius/">Maestro: Yong-Ha Jung is a musical genius</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/01/05/toyota-texas-music-revolution-22/" rel="bookmark" title="Toyota Texas Music Revolution 22">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09024946/TTMR_PressConference_01052018_CityOfPlano_-24-compressor-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09024946/TTMR_PressConference_01052018_CityOfPlano_-24-compressor.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09024946/TTMR_PressConference_01052018_CityOfPlano_-24-compressor.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09024946/TTMR_PressConference_01052018_CityOfPlano_-24-compressor.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09024946/TTMR_PressConference_01052018_CityOfPlano_-24-compressor-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09024946/TTMR_PressConference_01052018_CityOfPlano_-24-compressor.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/09024946/TTMR_PressConference_01052018_CityOfPlano_-24-compressor.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/01/05/toyota-texas-music-revolution-22/">Toyota Texas Music Revolution 22</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/01/04/plano-childrens-theatre-launches-preschool-programs/" rel="bookmark" title="Plano Children&#8217;s Theatre launches preschool programs">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/01/04/plano-childrens-theatre-launches-preschool-programs/">Plano Children&#8217;s Theatre launches preschool programs</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/01/03/st-andrew-umc-free-prom-closet/" rel="bookmark" title="St. Andrew UMC hosts free prom closet">
 <img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-300x180.jpg" class="reg-img wp-post-image" alt="St Andrew United Methodist Curch free prom closet, plano, texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-80x80.jpg" class="mob-img wp-post-image" alt="St Andrew United Methodist Curch free prom closet, plano, texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/01/03/st-andrew-umc-free-prom-closet/">St. Andrew UMC hosts free prom closet</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/01/02/plano-food-pantry/" rel="bookmark" title="The Plano Food Pantry quietly serves local families">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04061440/shutterstock_626465426-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04061440/shutterstock_626465426.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04061440/shutterstock_626465426.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04061440/shutterstock_626465426.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04061440/shutterstock_626465426-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04061440/shutterstock_626465426.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04061440/shutterstock_626465426.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/01/02/plano-food-pantry/">The Plano Food Pantry quietly serves local families</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/28/camp-cinemark-kid-friendly-auditorium/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04021543/CampCinemark-4-min-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04021543/CampCinemark-4-min-1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04021543/CampCinemark-4-min-1.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04021543/CampCinemark-4-min-1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04021543/CampCinemark-4-min-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04021543/CampCinemark-4-min-1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04021543/CampCinemark-4-min-1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Around Town</span>
<h2>Camp Cinemark: A kid-friendly auditorium</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/12/08/plano-needed-legacy-hall/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Dining Out</span>
<h2>Why Plano needed Legacy Hall</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/29/pisd-fine-arts-center-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/29104928/Screen-Shot-2017-11-29-at-9.40.38-AM2-e1511974199814-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/29104928/Screen-Shot-2017-11-29-at-9.40.38-AM2-e1511974199814-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/29104928/Screen-Shot-2017-11-29-at-9.40.38-AM2-e1511974199814-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/29104928/Screen-Shot-2017-11-29-at-9.40.38-AM2-e1511974199814-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/29104928/Screen-Shot-2017-11-29-at-9.40.38-AM2-e1511974199814-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/29104928/Screen-Shot-2017-11-29-at-9.40.38-AM2-e1511974199814-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>A look at PISD Fine Arts Center</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/12/05/the-long-goodbye/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17111528/Bev-Dave-Print-1-e1512505756776-300x180.jpg" class="reg-img wp-post-image" alt="Beverly Sliepka Huntington&#039;s Disease Long Goodbye" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17111528/Bev-Dave-Print-1-e1512505756776-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17111528/Bev-Dave-Print-1-e1512505756776-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17111528/Bev-Dave-Print-1-e1512505756776-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17111528/Bev-Dave-Print-1-e1512505756776-80x80.jpg" class="mob-img wp-post-image" alt="Beverly Sliepka Huntington&#039;s Disease Long Goodbye" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17111528/Bev-Dave-Print-1-e1512505756776-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/17111528/Bev-Dave-Print-1-e1512505756776-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>The Long Goodbye</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/12/01/nutcracker-by-dallas-repertoire-ballet/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081947/unnamed-2-min-2-11-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081947/unnamed-2-min-2-11.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081947/unnamed-2-min-2-11.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081947/unnamed-2-min-2-11-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081947/unnamed-2-min-2-11.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081947/unnamed-2-min-2-11.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Events</span>
<h2>Sensory-friendly performance of The Nutcracker by Dallas Repertoire Ballet</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/12/19/treehouse-opening-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/20101537/TreeHouse_Plano_Rendering-300x180.jpg" class="reg-img wp-post-image" alt="TreeHouse home improvement retailer, Austin, Plano, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/20101537/TreeHouse_Plano_Rendering.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/20101537/TreeHouse_Plano_Rendering.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/20101537/TreeHouse_Plano_Rendering-80x80.jpg" class="mob-img wp-post-image" alt="TreeHouse home improvement retailer, Austin, Plano, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/20101537/TreeHouse_Plano_Rendering.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/20101537/TreeHouse_Plano_Rendering.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>TreeHouse is opening in Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/12/07/photos-legacy-hall-legacy-west/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081218/LegacyHall12.6.17-BAKER-201-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081218/LegacyHall12.6.17-BAKER-201.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081218/LegacyHall12.6.17-BAKER-201.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081218/LegacyHall12.6.17-BAKER-201.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081218/LegacyHall12.6.17-BAKER-201-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081218/LegacyHall12.6.17-BAKER-201.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04081218/LegacyHall12.6.17-BAKER-201.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Photos: Legacy Hall at Legacy West Plano is open and we ate everything</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/12/22/jp-piccinini-real-estate/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/05042107/Screen-Shot-2017-12-22-at-12.09.33-PM1-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/05042107/Screen-Shot-2017-12-22-at-12.09.33-PM1.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/05042107/Screen-Shot-2017-12-22-at-12.09.33-PM1.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/05042107/Screen-Shot-2017-12-22-at-12.09.33-PM1-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/05042107/Screen-Shot-2017-12-22-at-12.09.33-PM1.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/05042107/Screen-Shot-2017-12-22-at-12.09.33-PM1.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>JP Piccinini: Plano’s Billion Dollar Man</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/11/29/full-steam-ahead-plano-academy-high-school/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04081551/Titan-High-BAKER-171-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04081551/Titan-High-BAKER-171.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04081551/Titan-High-BAKER-171.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04081551/Titan-High-BAKER-171-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04081551/Titan-High-BAKER-171.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/11/04081551/Titan-High-BAKER-171.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Education &amp; Enrichment</span>
<h2>Full STEAM Ahead at Plano Academy High School</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/12/04/lombardi-taverna-legacy-west-italian-food/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04061812/Taverna-Paglia-E-Fieno-X2-2-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04061812/Taverna-Paglia-E-Fieno-X2-2.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04061812/Taverna-Paglia-E-Fieno-X2-2.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04061812/Taverna-Paglia-E-Fieno-X2-2.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04061812/Taverna-Paglia-E-Fieno-X2-2-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04061812/Taverna-Paglia-E-Fieno-X2-2.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/04061812/Taverna-Paglia-E-Fieno-X2-2.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">876</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Dining Out</span>
<h2>Lombardi opens Taverna at Legacy West</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/03/st-andrew-umc-free-prom-closet/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-300x180.jpg" class="reg-img wp-post-image" alt="St Andrew United Methodist Curch free prom closet, plano, texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-80x80.jpg" class="mob-img wp-post-image" alt="St Andrew United Methodist Curch free prom closet, plano, texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">857</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Charity</span>
<h2>St. Andrew UMC hosts free prom closet</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2017/12/15/plano-ntt-data-services/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18054022/NTTDATA-12-XL1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18054022/NTTDATA-12-XL1.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18054022/NTTDATA-12-XL1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18054022/NTTDATA-12-XL1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18054022/NTTDATA-12-XL1.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18054022/NTTDATA-12-XL1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">847</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Inside NTT DATA Services, Plano</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://planoprofile.com/magazine/"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05011606/JAN18_COVER-1.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box box2" style="text-align: center;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<ul>
<li>Dig into our January issue to learn about local school districts and Collin County's brightest young minds. </li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-21" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, Plano Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Plano Profile connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, Plano Profile delivers compelling content to our diverse readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="http://planoprofile.com/">Home </a></p>
<p><a href="http://planoprofile.com/about-us/">About US</a></p>
<p><a href="http://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="http://planoprofile.com/newsletter/">Subscribe </a></p>
<p><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="http://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="http://planoprofile.com/arts/">Arts</a></p>
<p><a href="http://planoprofile.com/business/">Business</a></p>
<p><a href="http://planoprofile.com/food/">Food</a></p>
<p><a href="http://planoprofile.com/health/">Health</a></p>
<p><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="http://planoprofile.com/fashion/">Style</a></p>
</div>
</div>
<div class="floating-box">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="40292e262f00302c212e2f30322f26292c256e232f2d">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
<div style="display: inline-flex;">
<div class="footer_icon_bottom"><a href="https://www.facebook.com/PlanoProfile"><i class="fa fa-facebook fa-2"></i></a>
</div>
<div class="footer_icon_bottom"><a href="https://twitter.com/planoprofile"><i class="fa fa-twitter fa-2"></i></a>
</div>
</div>
<ul class="footer_icon_s">
<li><a href="https://www.instagram.com/planoprofile/"><i class="fa fa-instagram fa-2"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g"><i class="fa fa-youtube-play fa-2"></i></a></li>
<li><a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof"><i class="fa fa-linkedin-square fa-2"></i></a></li>
<li><a href="https://plus.google.com/109319775769067685982"><i class="fa fa-google-plus-square"></i></a></li>
<li class="foot-soc-rss"><a href="http://planoprofile.com/feed/"><i class="fa fa-rss-square fa-2"></i></a></li>
</ul>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu"><ul>
<li class="page_item page-item-2764"><a href="http://planoprofile.com/cover/">“Spirit of Plano” photo contest</a></li>
<li class="page_item page-item-3504"><a href="http://planoprofile.com/cancer/">A conversation with Mirchelle Louis, CEO of Cancer Support Community North Texas</a></li>
<li class="page_item page-item-2719"><a href="http://planoprofile.com/nutcracker/">A Nutcracker Roundup</a></li>
<li class="page_item page-item-5415"><a href="http://planoprofile.com/christ-united-methodist-church-invites-you-to-sunday-funday/">A Sunday Funday For The Whole Family At Christ United Methodist Church</a></li>
<li class="page_item page-item-391"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li class="page_item page-item-15682"><a href="http://planoprofile.com/account/">Account</a></li>
<li class="page_item page-item-381"><a href="http://planoprofile.com/advertising/">Advertising</a></li>
<li class="page_item page-item-2715"><a href="http://planoprofile.com/aroundtown/">Around Town</a></li>
<li class="page_item page-item-2694"><a href="http://planoprofile.com/delkus/">Behind the Scenes with Pete Delkus</a></li>
<li class="page_item page-item-12709"><a href="http://planoprofile.com/confirm-subscription/">Confirm Subscription</a></li>
<li class="page_item page-item-392"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-7841"><a href="http://planoprofile.com/distribution/">Distribution Points</a></li>
<li class="page_item page-item-5057"><a href="http://planoprofile.com/evanhara/">Evan Hara: 15-year-old filmmaker, writer and actor</a></li>
<li class="page_item page-item-3620"><a href="http://planoprofile.com/fitcon/">FitCon 2016</a></li>
<li class="page_item page-item-9544"><a href="http://planoprofile.com/win/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-9295"><a href="http://planoprofile.com/giveaway-plano-profile-vacation-caribbean-cruise-with-msc-cruises/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-2720"><a href="http://planoprofile.com/holidays/">Holidays</a></li>
<li class="page_item page-item-13747"><a href="http://planoprofile.com/">Home</a></li>
<li class="page_item page-item-462"><a href="http://planoprofile.com/homepage/">Homepage</a></li>
<li class="page_item page-item-1381"><a href="http://planoprofile.com/latest/">Latest</a></li>
<li class="page_item page-item-15678"><a href="http://planoprofile.com/login/">Login</a></li>
<li class="page_item page-item-15681"><a href="http://planoprofile.com/logout/">Logout</a></li>
<li class="page_item page-item-13763"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li class="page_item page-item-15438"><a href="http://planoprofile.com/mlk2018/">Martin Luther King, Jr. 2018 Celebrations in Collin County</a></li>
<li class="page_item page-item-15680"><a href="http://planoprofile.com/members/">Members</a></li>
<li class="page_item page-item-15752"><a href="http://planoprofile.com/nasher/">Nancy Nasher on where arts and commerce intersect—and what it means for Collin County</a></li>
<li class="page_item page-item-13755"><a href="http://planoprofile.com/new-post/">new post</a></li>
<li class="page_item page-item-14635"><a href="http://planoprofile.com/samjohnson/">Our American Hero: Congressman Sam Johnson</a></li>
<li class="page_item page-item-14778"><a href="http://planoprofile.com/tmwf/">Out of the Shadows: The quiet work of the Texas Muslim Women’s Foundation (TMWF) to rescue, empower and protect women</a></li>
<li class="page_item page-item-15683"><a href="http://planoprofile.com/password-reset/">Password Reset</a></li>
<li class="page_item page-item-2717"><a href="http://planoprofile.com/planogives/">Plano Gives</a></li>
<li class="page_item page-item-1429"><a href="http://planoprofile.com/planoprofile/">Plano Profile</a></li>
<li class="page_item page-item-8922"><a href="http://planoprofile.com/womeninbusiness/">Plano Profile presents our 15th Annual Women in Business event</a></li>
<li class="page_item page-item-15168"><a href="http://planoprofile.com/pratiksha-rigley/">Pratiksha Rigley</a></li>
<li class="page_item page-item-13749"><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4470"><a href="http://planoprofile.com/rebecca/">Rebecca Silvestri: An English Rose in Texas</a></li>
<li class="page_item page-item-2686"><a href="http://planoprofile.com/recipes/">Recipes</a></li>
<li class="page_item page-item-15679"><a href="http://planoprofile.com/register/">Register</a></li>
<li class="page_item page-item-15083"><a href="http://planoprofile.com/evrplus_registration/">Registration</a></li>
<li class="page_item page-item-4186"><a href="http://planoprofile.com/restaurants/">Restaurants</a></li>
<li class="page_item page-item-5040"><a href="http://planoprofile.com/history/">Standing Strong: Downtown Plano, then and now</a></li>
<li class="page_item page-item-15447"><a href="http://planoprofile.com/downtownplano/">The future of downtown Plano</a></li>
<li class="page_item page-item-2721"><a href="http://planoprofile.com/kidwell/">The Toy Maker of McKinney</a></li>
<li class="page_item page-item-379"><a href="http://planoprofile.com/newsletter/">The Weekly eNewsletter by Plano Profile</a></li>
<li class="page_item page-item-14060"><a href="http://planoprofile.com/wada/">Toyota GVP Julia Wada on collaborative leadership</a></li>
<li class="page_item page-item-7068"><a href="http://planoprofile.com/toyota-texas-fest-giveaway/">Toyota Texas Fest Giveaway</a></li>
<li class="page_item page-item-15454"><a href="http://planoprofile.com/trewilcox/">Tre Wilcox</a></li>
<li class="page_item page-item-15155"><a href="http://planoprofile.com/upcoming-event/">Upcoming Event</a></li>
<li class="page_item page-item-15677"><a href="http://planoprofile.com/user/">User</a></li>
<li class="page_item page-item-5749"><a href="http://planoprofile.com/theweekly/">Win a 3-night stay at NIZUC Resort &#038; Spa!</a></li>
<li class="page_item page-item-3524"><a href="http://planoprofile.com/womens-health-boutique/">Women&#8217;s Health Boutique</a></li>
</ul></div>
</div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "89415";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=89415&fmt=gif" />
</noscript> <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div id="popup" class="ujipopup" style="width: 600px;height: 350px;background:#ffffff;display: none;"><div id="popups-cnt" style="padding:  0 0 0 0;">
<div class="sc-columns half clearfix">
<div class="col">
<img class="size-full wp-image-14039" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/26154849/JAN18_COVER.jpg" alt="" width="300" height="350" /></p>
</div>
<div class="col">
<p style="font-size: 16px !important; color: #000 !important; font-weight: 600; line-height: 25px; margin-top: 32%;">SIGN UP AND KEEP IN TOUCH WITH COLLIN COUNTY</p>
<form id="subForm" action="http://eblast.silgon.net/t/y/s/uyma/" method="post"><label for="fieldEmail">Email</label><br />
<input id="fieldEmail" name="cm-uyma-uyma" required="" type="email" /><button id="cm_btn" type="submit">Subscribe</button></form>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-15772").on("click", function(){
  	  $(".com-click-id-15772").show();
	  $(".disqus-thread-15772").show();
  	  $(".com-but-15772").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='ujipopup-modalcss-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/css/jquery.modal.css?ver=0.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ujipopup-popups-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/css/popups.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/jquery.modal.min.js?ver=0.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ujiPopups = {"exit_intent":"1","id_post":"15772","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","showclose":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/js/popups.js?ver=1.1'></script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>