<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n-960x600.jpg" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n-960x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Former Plano school mates, Chris Kittredge and Mark Nash created KuVida Coffee to fund their missionary work in Panama. Chris Kittredge and Mark Nash were once classmates and teammates on the wrestling team at Jasper High School in Plano but they didn’t get to know one another until a decade later, when they connected through [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/">
<meta name="twitter:title" content="KuVida Coffee: From Panama to Allen, Texas">
<meta name="twitter:description" content="Former Plano school mates, Chris Kittredge and Mark Nash created KuVida Coffee to fund their missionary work in Panama. Chris Kittredge and Mark Nash were once classmates and teammates on the wrestling team at Jasper High School in Plano but they didn’t get to know one another until a decade later, when they connected through [&hellip;]">
<title>KuVida Coffee: From Panama to Allen, Texas - Plano Profile Connecting Collin County</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<meta name="description" content="Chris Kittredge and Mark Nash created KuVida Coffee to fund missionary work in Panama. KuVida Coffee is sold online and at their coffee shop in Allen." />
<link rel="canonical" href="http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KuVida Coffee: From Panama to Allen, Texas - Plano Profile Connecting Collin County" />
<meta property="og:description" content="Chris Kittredge and Mark Nash created KuVida Coffee to fund missionary work in Panama. KuVida Coffee is sold online and at their coffee shop in Allen." />
<meta property="og:url" content="http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:tag" content="Allen" />
<meta property="article:tag" content="Coffee" />
<meta property="article:tag" content="Kuvida coffee" />
<meta property="article:tag" content="plano" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2018-02-14T22:32:46+00:00" />
<meta property="article:modified_time" content="2018-02-12T22:59:29+00:00" />
<meta property="og:updated_time" content="2018-02-12T22:59:29+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Chris Kittredge and Mark Nash created KuVida Coffee to fund missionary work in Panama. KuVida Coffee is sold online and at their coffee shop in Allen." />
<meta name="twitter:title" content="KuVida Coffee: From Panama to Allen, Texas - Plano Profile Connecting Collin County" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; KuVida Coffee: From Panama to Allen, Texas Comments Feed" href="http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/style.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"c34b59c9f8","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"c34b59c9f8","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=29d27a5512","flash_swf_url":"http:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=16297' />
<link rel="alternate" type="application/json+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F02%2F14%2Fkuvida-coffee-panama-plano-allen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F02%2F14%2Fkuvida-coffee-panama-plano-allen%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-16297 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://all4joomla.com" title="All for Joomla - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://gfxfull.net" title="Free Download Website Templates, WordPress Themes, PHP Scripts, Plugins, GFX" target="_blank">All for Webmasters</a>
</div> <div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://planoprofile.com/fashion/">Fashion</a></li>
<li id="menu-item-16188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16188"><a href="http://planoprofile.com/vote-2018/">Vote 2018</a></li>
<li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="http://planoprofile.com/vote-2018/">Vote 2018</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="http://planoprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-16297 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-allen tag-coffee tag-kuvida-coffee tag-plano">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/food/"><span class="post-head-cat">Food</span></a>
<h1 class="post-title entry-title left" itemprop="headline">KuVida Coffee: From Panama to Allen, Texas</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Stephen Hunt" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/stephen/" title="Posts by Stephen Hunt" rel="author">Stephen Hunt</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#27554245424444460c545342574f424967574b464948575548414e4b420944484a"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-02-14">February 14, 2018</time></span>
<meta itemprop="dateModified" content="2018-02-12" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n.jpg">
<meta itemprop="width" content="960">
<meta itemprop="height" content="960">
</div>
<div id="content-area" itemprop="articleBody" class="post-16297 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-allen tag-coffee tag-kuvida-coffee tag-plano">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n.jpg">
<meta itemprop="width" content="960">
<meta itemprop="height" content="960">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/&amp;t=KuVida Coffee: From Panama to Allen, Texas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=KuVida Coffee: From Panama to Allen, Texas -&amp;url=http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=KuVida Coffee: From Panama to Allen, Texas http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n-960x600.jpg&amp;description=KuVida Coffee: From Panama to Allen, Texas', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aadce2c1fef3f6b7d4f8f1f1f2f2adb7d1e5f8fab7c7f6f9f6faf6b7e3f8b7d6fbfbf2f9bbb7c3f2eff6e4b1f6fae7acd5d8d3ceaadeb7f1f8e2f9f3b7e3fffee4b7f6e5e3fef4fbf2b7fef9e3f2e5f2e4e3fef9f0b7f6f9f3b7e3fff8e2f0ffe3b7f8f1b7e4fff6e5fef9f0b7fee3b7e0fee3ffb7eef8e2b9b7d4fff2f4fcb7fee3b7f8e2e3adb7ffe3e3e7adb8b8e7fbf6f9f8e7e5f8f1fefbf2b9f4f8fab8a5a7a6afb8a7a5b8a6a3b8fce2e1fef3f6baf4f8f1f1f2f2bae7f6f9f6faf6bae7fbf6f9f8baf6fbfbf2f9b8"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/#respond"><div class="social-comments comment-click-16297"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
 <p><img class="aligncenter size-full wp-image-16319" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n.jpg" alt="KuVida Coffee, Allen, Texas" width="960" height="960" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n.jpg 960w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n-150x150.jpg 150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n-300x300.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n-768x768.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n-80x80.jpg 80w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>Former Plano school mates, Chris Kittredge and Mark Nash created KuVida Coffee to fund their missionary work in Panama.</p>
<p><span style="font-weight: 400;">Chris Kittredge and Mark Nash were once classmates and teammates on the wrestling team at Jasper High School in Plano but they didn’t get to know one another until a decade later, when they connected through their church and truly bonded over coffee.</span></p>
<p><span style="font-weight: 400;">Kittredge, KuVida Coffee’s Senior Vice President who also works as a personal trainer, and Nash, a marketer for a medical law firm and KuVida’s CEO, discovered a shared love of coffee when doing mission work in Panama. That&#8217;s when they realized coffee was the solution to continue funding their humanitarian work. “The best thing to do if you’re traveling back and forth to a place is bring something with you,” Nash said. “Coffee’s what we carry.”</span></p>
<p><a href="http://planoprofile.com/2017/09/20/the-dish-the-cortado-at-1418-coffeehouse/"><em>Read more: The Cortado at 1418 Coffeehouse, downtown Plano</em></a></p>
<p><img class="alignright size-full wp-image-16305" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12110633/Kudova-NobleCoyote-060-Edit-XL.jpg" alt="" width="512" height="768" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12110633/Kudova-NobleCoyote-060-Edit-XL.jpg 512w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12110633/Kudova-NobleCoyote-060-Edit-XL-200x300.jpg 200w" sizes="(max-width: 512px) 100vw, 512px" /></p>
<p><span style="font-weight: 400;">So in 2015, the duo founded the company, and started traveling to Panama together twice a year. During the first trip they select the plants for the upcoming harvest, then come back to pick up the finished beans; all the while doing missionary work in remote regions of the Central American nation.</span></p>
<p><span style="font-weight: 400;">Over the past year, they have marketed their coffee online through their website (KuVidaCoffee.com) and in person at venues like the Frisco Farmers Market, where Kittredge called their core philosophy “coffee with a cause.”</span></p>
<p><span style="font-weight: 400;">These in-person interactions have given the entrepreneurs the opportunity to connect with customers on a personal level, providing them with overwhelmingly positive feedback, and inspiring them to rebrand from KuDova to KuVida Coffee.</span></p>
<p><span style="font-weight: 400;">“We were in need of a name that meant something. We took two words that have a powerful idea and put them together,” Nash said. “Kudo is Greek for glory and vida is Spanish for life. We merged those together to create KuVida and communicate who we are and what we’re doing. The old name had a good ring to it, but it didn’t have meaning.”</span></p>
<p><span style="font-weight: 400;">No matter the company name, Kittredge and Nash continue to focus on personal service. They want their customers, a group which is growing exponentially, to associate their faces with KuVida Coffee.</span></p>
<p><span style="font-weight: 400;">“The reactions from a consumer standpoint are good. When people usually try our coffee, they question why they’ve been drinking Starbucks, Folgers or these prepackaged Keurig pods for so long,” Kittredge said. “Part of our goal is to not just build relationships, but to expose the world to good coffee. We are relational beings. We were created to have relationships, and we thrive on those things.”</span></p>
<p><a href="http://planoprofile.com/2016/09/29/top-10-coffeehouses-in-and-around-plano/"><em>Read more: Top 10 coffee houses in and around Plano</em></a></p>
<p><span style="font-weight: 400;">Kittredge and Nash are happy with KuVida’s growth, but they envision doing similar things with coffee and humanitarian work in other coffee-rich countries like Ethiopia, Indonesia and Kenya. </span></p>
<p><span style="font-weight: 400;">But one thing they’re always mindful of is not expanding too fast. “I do feel like because of our relationship with the God that we serve, we’re highly favored,” Kittredge said. “Most people do not grow this fast, so our goal is to actually grow at a healthy pace.” </span></p>
<p>Since the story was published in our <a href="http://trendmag2.trendoffset.com/publication/?i=372427&amp;pre=1">January 2017 issue of <em>Plano Profile</em></a>, KuVida Coffee has opened as a coffee shop in Allen.</p>
<h3>KuVida Coffee Shop</h3>
<p><span class="_2iem">1206 E Main St #101<br />
</span><span class="_2iem">Allen, Texas</span><br />
<a href="http://kuvidacoffee.com/" target="_blank" rel="noopener">kuvidacoffee.com</a></p>
<div id="sexy-author-bio" style="" class="stephen-hunt"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Stephen Hunt",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://planoprofile.com/author/stephen/" title="Stephen Hunt" target="_top">Stephen Hunt</a></div><div id="sab-gravatar"><a href="http://planoprofile.com/author/stephen/" target="_top"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Stephen Hunt" /></a></div><div id="sab-description"></div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/allen/" rel="tag">Allen</a>, <a href="http://planoprofile.com/tag/coffee/" rel="tag">Coffee</a>, <a href="http://planoprofile.com/tag/kuvida-coffee/" rel="tag">Kuvida coffee</a>, <a href="http://planoprofile.com/tag/plano/" rel="tag">plano</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/&amp;t=KuVida Coffee: From Panama to Allen, Texas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=KuVida Coffee: From Panama to Allen, Texas -&amp;url=http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=KuVida Coffee: From Panama to Allen, Texas http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/02/14/kuvida-coffee-panama-plano-allen/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12224606/24775252_139383706837262_4087875012803451042_n-960x600.jpg&amp;description=KuVida Coffee: From Panama to Allen, Texas', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff89b794aba6a3e281ada4a4a7a7f8e284b0adafe292a3aca3afa3e2b6ade283aeaea7aceee296a7baa3b1e4a3afb2f9808d869bff8be2a4adb7aca6e2b6aaabb1e2a3b0b6aba1aea7e2abacb6a7b0a7b1b6abaca5e2a3aca6e2b6aaadb7a5aab6e2ada4e2b1aaa3b0abaca5e2abb6e2b5abb6aae2bbadb7ece281aaa7a1a9e2abb6e2adb7b6f8e2aab6b6b2f8ededb2aea3acadb2b0ada4abaea7eca1adafedf0f2f3faedf2f0edf3f6eda9b7b4aba6a3efa1ada4a4a7a7efb2a3aca3afa3efb2aea3acadefa3aeaea7aced"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/02/14/need-talk-plano-city-councilmans-racist-post/" rel="bookmark" title="We need to talk about this Plano City Councilman&#8217;s racist post">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-300x180.jpg" class="reg-img wp-post-image" alt="racist america plano texas Tom Harrison city council member Trump" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-80x80.jpg" class="mob-img wp-post-image" alt="racist america plano texas Tom Harrison city council member Trump" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/02/14/need-talk-plano-city-councilmans-racist-post/">We need to talk about this Plano City Councilman&#8217;s racist post</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/02/13/dish-break-potion-dude-sweet-chocolate/" rel="bookmark" title="The Dish: Break-Up Potion, Dude, Sweet Chocolate">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14144844/BreakUpPotion-BAKER-1-2-300x180.jpg" class="reg-img wp-post-image" alt="chocolate-sauce-dude-sweet-breakup-potion" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14144844/BreakUpPotion-BAKER-1-2-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14144844/BreakUpPotion-BAKER-1-2-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14144844/BreakUpPotion-BAKER-1-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14144844/BreakUpPotion-BAKER-1-2-80x80.jpg" class="mob-img wp-post-image" alt="chocolate-sauce-dude-sweet-breakup-potion" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14144844/BreakUpPotion-BAKER-1-2-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14144844/BreakUpPotion-BAKER-1-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/02/13/dish-break-potion-dude-sweet-chocolate/">The Dish: Break-Up Potion, Dude, Sweet Chocolate</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/02/12/little-gus-cafe-plano-breakfast/" rel="bookmark" title="Dig in at Little Gus Café, Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12114219/LittleGus-BAKER-11.18-21-X2-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12114219/LittleGus-BAKER-11.18-21-X2-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12114219/LittleGus-BAKER-11.18-21-X2-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12114219/LittleGus-BAKER-11.18-21-X2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12114219/LittleGus-BAKER-11.18-21-X2-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12114219/LittleGus-BAKER-11.18-21-X2-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/12114219/LittleGus-BAKER-11.18-21-X2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/02/12/little-gus-cafe-plano-breakfast/">Dig in at Little Gus Café, Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/02/12/fehmi-karahan-legacy-west-plano/" rel="bookmark" title="Fehmi Karahan on Legacy West and the American Dream">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/10165905/H6B3196-Edit_final-e1518303648820-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/10165905/H6B3196-Edit_final-e1518303648820-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/10165905/H6B3196-Edit_final-e1518303648820-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/10165905/H6B3196-Edit_final-e1518303648820-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/10165905/H6B3196-Edit_final-e1518303648820-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/10165905/H6B3196-Edit_final-e1518303648820-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/10165905/H6B3196-Edit_final-e1518303648820-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/02/12/fehmi-karahan-legacy-west-plano/">Fehmi Karahan on Legacy West and the American Dream</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/02/08/legacy-central-plano/" rel="bookmark" title="First look: Legacy Central, Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/02/08/legacy-central-plano/">First look: Legacy Central, Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/02/07/juice-bar-legacy-hall-legacy-west/" rel="bookmark" title="The Juice Bar at Legacy Hall, Legacy West">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07143047/Screen-Shot-2018-02-07-at-2.30.23-PM-300x180.png" class="reg-img wp-post-image" alt="The Juice Bar, Dallas, Plano, Legacy Hall, Legacy West" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07143047/Screen-Shot-2018-02-07-at-2.30.23-PM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07143047/Screen-Shot-2018-02-07-at-2.30.23-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07143047/Screen-Shot-2018-02-07-at-2.30.23-PM-80x80.png" class="mob-img wp-post-image" alt="The Juice Bar, Dallas, Plano, Legacy Hall, Legacy West" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07143047/Screen-Shot-2018-02-07-at-2.30.23-PM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07143047/Screen-Shot-2018-02-07-at-2.30.23-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/02/07/juice-bar-legacy-hall-legacy-west/">The Juice Bar at Legacy Hall, Legacy West</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/15/oprah-coming-plano-feed-just-one-gala/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16025807/shutterstock_163754708-e15160452222151-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16025807/shutterstock_163754708-e15160452222151-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16025807/shutterstock_163754708-e15160452222151-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16025807/shutterstock_163754708-e15160452222151-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16025807/shutterstock_163754708-e15160452222151-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16025807/shutterstock_163754708-e15160452222151-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16025807/shutterstock_163754708-e15160452222151-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Local News</span>
<h2>Oprah Winfrey is coming to Plano for the Feed Just One Gala</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/12/biscuit-bar-boardwalk-granite-park/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15002129/IdaClaire-HR-BAKER-4-X21-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15002129/IdaClaire-HR-BAKER-4-X21.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15002129/IdaClaire-HR-BAKER-4-X21.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15002129/IdaClaire-HR-BAKER-4-X21-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15002129/IdaClaire-HR-BAKER-4-X21.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15002129/IdaClaire-HR-BAKER-4-X21.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Biscuit Bar coming to the Boardwalk at Granite Park</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/18/dallas-fort-worth-plano-amazon-finalist/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/18215208/Screenshot-2018-01-18-at-9.49.57-PM-e1516334348852-300x180.png" class="reg-img wp-post-image" alt="Legacy Central, Plano, Texas, Amazon HQ2, Texas Instruments" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/18215208/Screenshot-2018-01-18-at-9.49.57-PM-e1516334348852-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/18215208/Screenshot-2018-01-18-at-9.49.57-PM-e1516334348852-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/18215208/Screenshot-2018-01-18-at-9.49.57-PM-e1516334348852-80x80.png" class="mob-img wp-post-image" alt="Legacy Central, Plano, Texas, Amazon HQ2, Texas Instruments" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/18215208/Screenshot-2018-01-18-at-9.49.57-PM-e1516334348852-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/18215208/Screenshot-2018-01-18-at-9.49.57-PM-e1516334348852-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Plano is an Amazon finalist</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/12/sam-moon-real-estate/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16030147/MoonFamily-BAKER-1-2-1000x600-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16030147/MoonFamily-BAKER-1-2-1000x600-1-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16030147/MoonFamily-BAKER-1-2-1000x600-1-768x461.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16030147/MoonFamily-BAKER-1-2-1000x600-1-450x270.jpg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16030147/MoonFamily-BAKER-1-2-1000x600-1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16030147/MoonFamily-BAKER-1-2-1000x600-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16030147/MoonFamily-BAKER-1-2-1000x600-1-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/16030147/MoonFamily-BAKER-1-2-1000x600-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>How Sam Moon became a real estate empire</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/11/texan-melts-grilled-sandwiches-opens-cityline/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/30000646/shutterstock_534313201-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/30000646/shutterstock_534313201-1-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/30000646/shutterstock_534313201-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/30000646/shutterstock_534313201-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/30000646/shutterstock_534313201-1-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/30000646/shutterstock_534313201-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Texan Melts grilled sandwiches opens at CityLine</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/03/st-andrew-umc-free-prom-closet/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-300x180.jpg" class="reg-img wp-post-image" alt="St Andrew United Methodist Curch free prom closet, plano, texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-80x80.jpg" class="mob-img wp-post-image" alt="St Andrew United Methodist Curch free prom closet, plano, texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/03143605/shutterstock_547032655-e1515013112313-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Charity</span>
<h2>St. Andrew UMC hosts free prom closet</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/25/nature-nates-launches-delicious-new-food-line/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23103113/NatureNates-1.22.18-BAKER-PS2-e1516982918216-300x180.jpg" class="reg-img wp-post-image" alt="Nature Nate&#039;s honey McKinney food" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23103113/NatureNates-1.22.18-BAKER-PS2-e1516982918216-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23103113/NatureNates-1.22.18-BAKER-PS2-e1516982918216-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23103113/NatureNates-1.22.18-BAKER-PS2-e1516982918216-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23103113/NatureNates-1.22.18-BAKER-PS2-e1516982918216-80x80.jpg" class="mob-img wp-post-image" alt="Nature Nate&#039;s honey McKinney food" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23103113/NatureNates-1.22.18-BAKER-PS2-e1516982918216-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23103113/NatureNates-1.22.18-BAKER-PS2-e1516982918216-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Nature Nate’s launches a delicious new food line</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/26/dinosaurs-live-heard-museum-mckinney/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/26114350/Screen-Shot-2018-01-26-at-11.42.33-AM-300x180.png" class="reg-img wp-post-image" alt="T-Rex at Dinosaurs Live! at the Heard Natural Science Museum &amp; Sanctuary, McKinney, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/26114350/Screen-Shot-2018-01-26-at-11.42.33-AM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/26114350/Screen-Shot-2018-01-26-at-11.42.33-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/26114350/Screen-Shot-2018-01-26-at-11.42.33-AM-80x80.png" class="mob-img wp-post-image" alt="T-Rex at Dinosaurs Live! at the Heard Natural Science Museum &amp; Sanctuary, McKinney, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/26114350/Screen-Shot-2018-01-26-at-11.42.33-AM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/26114350/Screen-Shot-2018-01-26-at-11.42.33-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Family</span>
<h2>Dinosaurs Live! at the Heard Museum, McKinney</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/05/box-garden-legacy-hall-legacy-west/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05162252/BG-Render-3-300x180.jpg" class="reg-img wp-post-image" alt="The Box Garden at Legacy Hall, Legacy West, Plano, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05162252/BG-Render-3-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05162252/BG-Render-3-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05162252/BG-Render-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05162252/BG-Render-3-80x80.jpg" class="mob-img wp-post-image" alt="The Box Garden at Legacy Hall, Legacy West, Plano, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05162252/BG-Render-3-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05162252/BG-Render-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>First look: The Box Garden at Legacy Hall, Legacy West</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/11/fig-goat-charcuterie-boards/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15001230/FigandGoat-11-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15001230/FigandGoat-11.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15001230/FigandGoat-11.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15001230/FigandGoat-11.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15001230/FigandGoat-11-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15001230/FigandGoat-11.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/15001230/FigandGoat-11.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.0K</span>
</div>
 </div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Fig + Goat is the charcuterie board of your dreams</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/02/urgent-care-kids-raises-6-35-million/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04074249/shutterstock_450568075-min-11-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04074249/shutterstock_450568075-min-11.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04074249/shutterstock_450568075-min-11.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04074249/shutterstock_450568075-min-11.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04074249/shutterstock_450568075-min-11-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04074249/shutterstock_450568075-min-11.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/04074249/shutterstock_450568075-min-11.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.0K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Health</span>
<h2>Urgent Care for Kids raises $6.35 million</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/01/04/plano-childrens-theatre-launches-preschool-programs/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/05010623/Kindermusik-HongKong-Crisel-YoungToddler-physical-movement-rhythm-5472x3648-1024x6831.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">994</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Education &amp; Enrichment</span>
<h2>Plano Children&#8217;s Theatre launches preschool programs</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://planoprofile.com/magazine/"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/30235335/FEB18_COVER.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box box2" style="text-align: center;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<ul>
<li>Fall in love with our February issue! Laugh at our best dating horror stories, discuss the birds and the bees with a sex therapist, learn what love is NOT and discover the extraordinary life of Michael Brown, a child born with Treacher Collins Syndrome.</li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-21" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, <em>Plano Profile</em> is the cultural compass of Collin County. Reflecting the best of life in North Texas, <em>Plano Profile</em> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, <em>Plano Profile</em> delivers compelling content to our diverse readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="http://planoprofile.com/">Home </a></p>
<p><a href="http://planoprofile.com/about-us/">About US</a></p>
<p><a href="http://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="http://planoprofile.com/newsletter/">Subscribe </a></p>
<p><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="http://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="http://planoprofile.com/arts/">Arts</a></p>
<p><a href="http://planoprofile.com/business/">Business</a></p>
<p><a href="http://planoprofile.com/food/">Food</a></p>
<p><a href="http://planoprofile.com/health/">Health</a></p>
<p><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="http://planoprofile.com/fashion/">Style</a></p>
</div>
</div>
<div class="floating-box">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d0b9beb6bf90a0bcb1bebfa0a2bfb6b9bcb5feb3bfbd">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
<div style="display: inline-flex;">
<div class="footer_icon_bottom"><a href="https://www.facebook.com/PlanoProfile"><i class="fa fa-facebook fa-2"></i></a></div>
<div class="footer_icon_bottom"><a href="https://twitter.com/planoprofile"><i class="fa fa-twitter fa-2"></i></a></div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu"><ul>
<li class="page_item page-item-2764"><a href="http://planoprofile.com/cover/">“Spirit of Plano” photo contest</a></li>
<li class="page_item page-item-3504"><a href="http://planoprofile.com/cancer/">A conversation with Mirchelle Louis, CEO of Cancer Support Community North Texas</a></li>
<li class="page_item page-item-2719"><a href="http://planoprofile.com/nutcracker/">A Nutcracker Roundup</a></li>
<li class="page_item page-item-5415"><a href="http://planoprofile.com/christ-united-methodist-church-invites-you-to-sunday-funday/">A Sunday Funday For The Whole Family At Christ United Methodist Church</a></li>
<li class="page_item page-item-391"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li class="page_item page-item-15682"><a href="http://planoprofile.com/account/">Account</a></li>
<li class="page_item page-item-381"><a href="http://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li class="page_item page-item-2715"><a href="http://planoprofile.com/aroundtown/">Around Town</a></li>
<li class="page_item page-item-2694"><a href="http://planoprofile.com/delkus/">Behind the Scenes with Pete Delkus</a></li>
<li class="page_item page-item-12709"><a href="http://planoprofile.com/confirm-subscription/">Confirm Subscription</a></li>
<li class="page_item page-item-392"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15868"><a href="http://planoprofile.com/cori-baker/">Cori Baker</a></li>
<li class="page_item page-item-7841"><a href="http://planoprofile.com/distribution/">Distribution Points</a></li>
<li class="page_item page-item-5057"><a href="http://planoprofile.com/evanhara/">Evan Hara: 15-year-old filmmaker, writer and actor</a></li>
<li class="page_item page-item-16277"><a href="http://planoprofile.com/fehmikarahan/">Fehmi Karahan on Legacy West and the American Dream</a></li>
<li class="page_item page-item-3620"><a href="http://planoprofile.com/fitcon/">FitCon 2016</a></li>
<li class="page_item page-item-9544"><a href="http://planoprofile.com/win/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-9295"><a href="http://planoprofile.com/giveaway-plano-profile-vacation-caribbean-cruise-with-msc-cruises/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-2720"><a href="http://planoprofile.com/holidays/">Holidays</a></li>
<li class="page_item page-item-13747"><a href="http://planoprofile.com/">Home</a></li>
<li class="page_item page-item-462"><a href="http://planoprofile.com/homepage/">Homepage</a></li>
<li class="page_item page-item-1381"><a href="http://planoprofile.com/latest/">Latest</a></li>
<li class="page_item page-item-15678"><a href="http://planoprofile.com/login/">Login</a></li>
<li class="page_item page-item-15681"><a href="http://planoprofile.com/logout/">Logout</a></li>
<li class="page_item page-item-13763"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li class="page_item page-item-15438"><a href="http://planoprofile.com/mlk2018/">Martin Luther King, Jr. 2018 Celebrations in Collin County</a></li>
<li class="page_item page-item-15680"><a href="http://planoprofile.com/members/">Members</a></li>
<li class="page_item page-item-15752"><a href="http://planoprofile.com/nasher/">Nancy Nasher on where arts and commerce intersect—and what it means for Collin County</a></li>
<li class="page_item page-item-13755"><a href="http://planoprofile.com/new-post/">new post</a></li>
<li class="page_item page-item-14635"><a href="http://planoprofile.com/samjohnson/">Our American Hero: Congressman Sam Johnson</a></li>
<li class="page_item page-item-14778"><a href="http://planoprofile.com/tmwf/">Out of the Shadows: The quiet work of the Texas Muslim Women’s Foundation (TMWF) to rescue, empower and protect women</a></li>
<li class="page_item page-item-15683"><a href="http://planoprofile.com/password-reset/">Password Reset</a></li>
<li class="page_item page-item-2717"><a href="http://planoprofile.com/planogives/">Plano Gives</a></li>
<li class="page_item page-item-1429"><a href="http://planoprofile.com/planoprofile/">Plano Profile</a></li>
<li class="page_item page-item-8922"><a href="http://planoprofile.com/womeninbusiness/">Plano Profile presents our 15th Annual Women in Business event</a></li>
<li class="page_item page-item-15168"><a href="http://planoprofile.com/pratiksha-rigley/">Pratiksha Rigley</a></li>
<li class="page_item page-item-13749"><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4470"><a href="http://planoprofile.com/rebecca/">Rebecca Silvestri: An English Rose in Texas</a></li>
<li class="page_item page-item-2686"><a href="http://planoprofile.com/recipes/">Recipes</a></li>
<li class="page_item page-item-15679"><a href="http://planoprofile.com/register/">Register</a></li>
<li class="page_item page-item-15083"><a href="http://planoprofile.com/evrplus_registration/">Registration</a></li>
<li class="page_item page-item-4186"><a href="http://planoprofile.com/restaurants/">Restaurants</a></li>
<li class="page_item page-item-5040"><a href="http://planoprofile.com/history/">Standing Strong: Downtown Plano, then and now</a></li>
<li class="page_item page-item-15447"><a href="http://planoprofile.com/downtownplano/">The future of downtown Plano</a></li>
<li class="page_item page-item-2721"><a href="http://planoprofile.com/kidwell/">The Toy Maker of McKinney</a></li>
<li class="page_item page-item-379"><a href="http://planoprofile.com/newsletter/">The Weekly eNewsletter by Plano Profile</a></li>
<li class="page_item page-item-14060"><a href="http://planoprofile.com/wada/">Toyota GVP Julia Wada on collaborative leadership</a></li>
<li class="page_item page-item-7068"><a href="http://planoprofile.com/toyota-texas-fest-giveaway/">Toyota Texas Fest Giveaway</a></li>
<li class="page_item page-item-15454"><a href="http://planoprofile.com/trewilcox/">Tre Wilcox</a></li>
<li class="page_item page-item-15155"><a href="http://planoprofile.com/upcoming-event/">Upcoming Event</a></li>
<li class="page_item page-item-15677"><a href="http://planoprofile.com/user/">User</a></li>
<li class="page_item page-item-5749"><a href="http://planoprofile.com/theweekly/">Win a 3-night stay at NIZUC Resort &#038; Spa!</a></li>
<li class="page_item page-item-3524"><a href="http://planoprofile.com/womens-health-boutique/">Women&#8217;s Health Boutique</a></li>
</ul></div>
</div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
 <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div id="popup" class="ujipopup" style="width: 600px;height: 350px;background:#ffffff;display: none;"><div id="popups-cnt" style="padding:  0 0 0 0;">
<div class="sc-columns half clearfix">
<div class="col">
<img class="size-full wp-image-14039" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/30235335/FEB18_COVER.jpg" alt="" width="260" height="350" /></p>
</div>
<div class="col">
<p style="font-size: 16px !important; color: #000 !important; font-weight: 600; line-height: 25px; margin-top: 32%; margin-left:-30px">SIGN UP AND KEEP IN TOUCH WITH COLLIN COUNTY</p>
<form id="subForm" action="http://eblast.silgon.net/t/y/s/uyma/" method="post"><label for="fieldEmail">Email</label><br />
<input id="fieldEmail" name="cm-uyma-uyma" required="" type="email" /><button id="cm_btn" type="submit">Subscribe</button></form>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-16297").on("click", function(){
  	  $(".com-click-id-16297").show();
	  $(".disqus-thread-16297").show();
  	  $(".com-but-16297").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ujipopup-modalcss-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/css/jquery.modal.css?ver=0.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ujipopup-popups-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/css/popups.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/jquery.modal.min.js?ver=0.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ujiPopups = {"exit_intent":"1","id_post":"16297","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","showclose":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/js/popups.js?ver=1.1'></script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>