<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-1000x600.jpg" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In December 2016 the University of Texas estimated that there are 79,000 identified minor and youth victims of sex trafficking. So where are they now? If they’re taken out of the cycle of trafficking and abuse, where do they go to heal and begin new lives? Alicia Bush discovered there weren’t enough safe places for [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/">
<meta name="twitter:title" content="Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking">
<meta name="twitter:description" content="In December 2016 the University of Texas estimated that there are 79,000 identified minor and youth victims of sex trafficking. So where are they now? If they’re taken out of the cycle of trafficking and abuse, where do they go to heal and begin new lives? Alicia Bush discovered there weren’t enough safe places for [&hellip;]">
<title>Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking - Plano Profile Connecting Collin County</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<meta name="description" content="Treasured Vessels, a nonprofit organization, aims to build tiny homes in a safe environment for girls who have been trafficked for sex." />
<link rel="canonical" href="http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking - Plano Profile Connecting Collin County" />
<meta property="og:description" content="Treasured Vessels, a nonprofit organization, aims to build tiny homes in a safe environment for girls who have been trafficked for sex." />
<meta property="og:url" content="http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="Human Trafficking" />
<meta property="article:tag" content="nonprofit" />
<meta property="article:tag" content="philanthrophy" />
<meta property="article:section" content="Charity" />
<meta property="article:published_time" content="2018-03-22T06:43:52+00:00" />
<meta property="article:modified_time" content="2018-03-19T10:03:15+00:00" />
<meta property="og:updated_time" content="2018-03-19T10:03:15+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032.jpg" />
<meta property="og:image:width" content="3005" />
<meta property="og:image:height" content="2003" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Treasured Vessels, a nonprofit organization, aims to build tiny homes in a safe environment for girls who have been trafficked for sex." />
<meta name="twitter:title" content="Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking - Plano Profile Connecting Collin County" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking Comments Feed" href="http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/style.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"095712b97a","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"095712b97a","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=086ff09a6a","flash_swf_url":"http:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=17161' />
<link rel="alternate" type="application/json+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F03%2F22%2Ftreasured-vessels-tiny-houses-human-trafficking%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F03%2F22%2Ftreasured-vessels-tiny-houses-human-trafficking%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-17161 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://all4joomla.com" title="All for Joomla - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://gfxfull.net" title="Free Download Website Templates, WordPress Themes, PHP Scripts, Plugins, GFX" target="_blank">All for Webmasters</a>
</div> <div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://planoprofile.com/fashion/">Fashion</a></li>
<li id="menu-item-16188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16188"><a href="http://planoprofile.com/vote-2018/">Vote 2018</a></li>
<li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="http://planoprofile.com/vote-2018/">Vote 2018</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="http://planoprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-17161 post type-post status-publish format-standard has-post-thumbnail hentry category-charity category-nonprofit tag-heros tag-human-trafficking tag-nonprofit tag-philanthrophy">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/charity/"><span class="post-head-cat">Charity</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/ultimatemember/81/profile_photo-80.png?1521770773" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-uploaded" width="50" height="50" alt="Alexandra Cronin" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/alex/" title="Posts by Alexandra Cronin" rel="author">Alexandra Cronin</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#76171a130e36061a171819060419101f1a135815191b"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-03-22">March 22, 2018</time></span>
<meta itemprop="dateModified" content="2018-03-19" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032.jpg">
<meta itemprop="width" content="3005">
<meta itemprop="height" content="2003">
</div>
<div id="content-area" itemprop="articleBody" class="post-17161 post type-post status-publish format-standard has-post-thumbnail hentry category-charity category-nonprofit tag-heros tag-human-trafficking tag-nonprofit tag-philanthrophy">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032.jpg">
<meta itemprop="width" content="3005">
<meta itemprop="height" content="2003">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/&amp;t=Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking -&amp;url=http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-1000x600.jpg&amp;description=Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7ad9283daae889f9b898f889f9edaac9f89899f9689dabc958f949e9b8e939594da9389da988f93969e93949dda8e939483da92958f899f89da9c9588da898f888c938c958889da959cda928f979b94da8e889b9c9c93999193949ddc9b978ac1b8b5bea3c7b3da9c958f949eda8e929389da9b888e9399969fda93948e9f889f898e93949dda9b949eda8e92958f9d928eda959cda89929b8893949dda938eda8d938e92da83958fd4dab9929f9991da938eda958f8ec0da928e8e8ac0d5d58a969b94958a88959c93969fd4999597d5c8cacbc2d5cac9d5c8c8d58e889f9b898f889f9ed78c9f89899f9689d78e939483d792958f899f89d7928f979b94d78e889b9c9c93999193949dd5"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/#respond"><div class="social-comments comment-click-17161"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<p><img class="aligncenter size-large wp-image-17167" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-1024x683.jpg" alt="" width="1000" height="667" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-1024x683.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-300x200.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-768x512.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-1152x768.jpg 1152w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-120x80.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>In December 2016 the University of Texas estimated that there are 79,000 identified minor and youth victims of sex trafficking. So where are they now? If they’re taken out of the cycle of trafficking and abuse, where do they go to heal and begin new lives?</p>
<p>Alicia Bush discovered there weren’t enough safe places for minors after being trafficked. Her answer to the problem is Treasured Vessels Foundation, a nonprofit organization that aims to build tiny homes for minors who have been trafficked.</p>
<p><strong>How did you first find out how pervasive human trafficking is in Texas?</strong></p>
<p><em>Alicia: Six years ago, my husband heard about it at a men’s breakfast. It was a once-a-month thing that had different speakers come in to talk about different issues. One time, they had a speaker who talked about local, domestic and international trafficking. He and I both are international missionaries. Human trafficking sounded like something that happened in impoverished countries at first but the more we learned, more we found out it’s here too. But it’s very well hidden. We didn’t know what we could do, but immediately, we wanted to do something.</em></p>
<p><strong>Why build tiny houses?</strong></p>
<p><em>Alicia: There’s a gap in care for [minors who have been trafficked]. Other than foster homes or jail for a runaway charge, there just aren’t enough places for them to go. They’re kids and their trauma is very specific.</em></p>
<p><em>There needs to be more housing. My husband builds custom homes, so I said, ‘let’s build them a place to go.’ Maybe we can’t solve the whole problem of human trafficking, but we can make a difference in this one area with Treasured Vessels.</em></p>
<p><em>We’re starting with girls, but we want to also offer housing to boys eventually.</em></p>
<p><em>I have a clinical background, so if we can provide a place for them, we can start offering trauma informed therapy, and education in a specialized environment.</em></p>
<p><a href="http://planoprofile.com/2017/10/20/the-human-market-human-trafficking/" target="_blank" rel="noopener">Read more: The Human Market</a></p>
<p><strong>Tell me more about the environment you want to build.</strong></p>
<p><em>Alicia: It’s more than just tiny houses. Treasured Vessels is all about identifying the needs of these kids and how we can meet them effectively. We’ll have a ropes course there. We’ll have sophisticated security, cameras and full-time staff because they need to feel safe and secure. But they won’t be prisoners.</em></p>
<p><em>It’s hard to know what to do; some experts say lock the doors and others don’t. We want our girls to know they aren’t locked in but that they are safe. They can sleep without their trafficker busting in the door. But this is about not just meeting their needs but loving them.</em></p>
<p><strong>What’s your hope for these girls?</strong></p>
<p><em>Alicia: That when they feel comfortable enough to go back to society, they’re ready, equipped, safe, empowered, we want them to have all the tools they need to live successful lives.</em></p>
<p><a href="http://planoprofile.com/2018/02/20/mackenzie-baldwin-almost-gone/" target="_blank" rel="noopener">Read more: Mackenzie Baldwin on life after <em>Almost Gone</em></a></p>
<p><strong>What do people not understand about survivors of trafficking?</strong></p>
<p><em>Alicia: Relapsing. I’ve met young girls who are still in the life, girls who are out of it and recovering but still struggling. Sometimes there are problems at home. Very often, they struggle with wanting to go back to the life.</em></p>
<p><em>Relapsing is probably going to happen at some point in the healing process. It’s similar to alcoholism. You don’t say to an alcoholic ‘just stop drinking.’ That isn’t effective. It’s the same with people who have been trafficked. They might run back to the life. But you have to walk with them through it. You have to expect nothing, but empower them to take on their own journey of healing.</em></p>
<p><em>It’s definitely a hard journey. We have to remember when working with these minors that they’re just humans and they’re just kids.</em></p>
<p><strong>What are some of the roadblocks to exposing human trafficking in our community?</strong></p>
<p><em>Alicia: It’s a subject that’s so difficult people want to stay away from it. It’s uncomfortable. It involves sex. But how long has trafficking been going on? Forever. We have to go ahead and just talk about it.</em></p>
<p>&#8220;Treasured Vessels Foundation is devoted to providing a safe place for girls ages 11-17 who have been rescued from domestic sex trafficking to receive healing and hope. We have a passion for restoring purpose and value to the perfectly imperfect.&#8221;</p>
<p><a href="https://treasuredvesselsfoundation.org/" target="_blank" rel="noopener">treasuredvesselsfoundation.org</a></p>
<div id="sexy-author-bio" style="" class="alexandra-cronin"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Alexandra Cronin",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://planoprofile.com/author/alex/" title="Alexandra Cronin" target="_top">Alexandra Cronin</a></div><div id="sab-gravatar"><a href="http://planoprofile.com/author/alex/" target="_top"><img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/ultimatemember/81/profile_photo.png?1521770773" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-uploaded" width="100" height="100" alt="Alexandra Cronin" /></a></div><div id="sab-description">Alexandra Cronin is the senior editor at Plano Profile. She has a Bachelor's in English (with a concentration in Creative Writing) from Rhodes College in Memphis, TN. After graduation she wrote for The Resident magazine in London, before returning to home. She loves great coffee, good food and average wine.</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/heros/" rel="tag">heros</a>, <a href="http://planoprofile.com/tag/human-trafficking/" rel="tag">Human Trafficking</a>, <a href="http://planoprofile.com/tag/nonprofit/" rel="tag">nonprofit</a>, <a href="http://planoprofile.com/tag/philanthrophy/" rel="tag">philanthrophy</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/&amp;t=Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking -&amp;url=http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/03/22/treasured-vessels-tiny-houses-human-trafficking/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/19100206/shutterstock_536285032-1000x600.jpg&amp;description=Why Treasured Vessels Foundation is building tiny houses for survivors of human trafficking', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5cff0e1b8cceafdf9ebedeafdfcb8cefdebebfdf4ebb8def7edf6fcf9ecf1f7f6b8f1ebb8faedf1f4fcf1f6ffb8ecf1f6e1b8f0f7edebfdebb8fef7eab8ebedeaeef1eef7eaebb8f7feb8f0edf5f9f6b8eceaf9fefef1fbf3f1f6ffbef9f5e8a3dad7dcc1a5d1b8fef7edf6fcb8ecf0f1ebb8f9eaecf1fbf4fdb8f1f6ecfdeafdebecf1f6ffb8f9f6fcb8ecf0f7edfff0ecb8f7feb8ebf0f9eaf1f6ffb8f1ecb8eff1ecf0b8e1f7edb6b8dbf0fdfbf3b8f1ecb8f7edeca2b8f0ecece8a2b7b7e8f4f9f6f7e8eaf7fef1f4fdb6fbf7f5b7aaa8a9a0b7a8abb7aaaab7eceafdf9ebedeafdfcb5eefdebebfdf4ebb5ecf1f6e1b5f0f7edebfdebb5f0edf5f9f6b5eceaf9fefef1fbf3f1f6ffb7"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/03/21/indo-american-council-hunger-north-texas/" rel="bookmark" title="Indo-American Council aims to fight hunger in North Texas">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21103457/PIC-Hunger-Mitao-L-e1521650127816-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21103457/PIC-Hunger-Mitao-L-e1521650127816-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21103457/PIC-Hunger-Mitao-L-e1521650127816-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21103457/PIC-Hunger-Mitao-L-e1521650127816-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21103457/PIC-Hunger-Mitao-L-e1521650127816-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21103457/PIC-Hunger-Mitao-L-e1521650127816-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/03/21/indo-american-council-hunger-north-texas/">Indo-American Council aims to fight hunger in North Texas</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/03/20/frisco-nonprofit-jakes-heart-homelessness/" rel="bookmark" title="How Jake&#8217;s Heart, a nonprofit that cares for homeless people, was founded by a child">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/13103603/IMG_5340-300x180.jpg" class="reg-img wp-post-image" alt="Jake&#039;s Heart Frisco nonprofit homelessness" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/13103603/IMG_5340-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/13103603/IMG_5340-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/13103603/IMG_5340-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/13103603/IMG_5340-80x80.jpg" class="mob-img wp-post-image" alt="Jake&#039;s Heart Frisco nonprofit homelessness" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/13103603/IMG_5340-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/13103603/IMG_5340-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/03/20/frisco-nonprofit-jakes-heart-homelessness/">How Jake&#8217;s Heart, a nonprofit that cares for homeless people, was founded by a child</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/03/17/storage-shipping-containers-mckinney/" rel="bookmark" title="Shipping containers make affordable housing in McKinney">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-300x180.jpg" class="reg-img wp-post-image" alt="Cotton Groves, McKinney, Texas., storage container homes, community, affordable housing, shipping containers" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-768x464.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-1024x618.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-450x270.jpg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-1272x768.jpg 1272w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1.jpg 1496w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-80x80.jpg" class="mob-img wp-post-image" alt="Cotton Groves, McKinney, Texas., storage container homes, community, affordable housing, shipping containers" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/03/17/storage-shipping-containers-mckinney/">Shipping containers make affordable housing in McKinney</a>
</div>
</li>
<li>
 <div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/03/15/interns-plano-profile/" rel="bookmark" title="Interns wanted! Join the Plano Profile team">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15112051/MarchMagAround-BAKER-9-300x180.jpg" class="reg-img wp-post-image" alt="Plano Profile magazine, plano, texas, Joshua king, art" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15112051/MarchMagAround-BAKER-9-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15112051/MarchMagAround-BAKER-9-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15112051/MarchMagAround-BAKER-9-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15112051/MarchMagAround-BAKER-9-80x80.jpg" class="mob-img wp-post-image" alt="Plano Profile magazine, plano, texas, Joshua king, art" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15112051/MarchMagAround-BAKER-9-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15112051/MarchMagAround-BAKER-9-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/03/15/interns-plano-profile/">Interns wanted! Join the Plano Profile team</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/03/14/my-possibilities-campus-plano/" rel="bookmark" title="My Possibilities Campus for Higher Learning opening in Plano!">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-300x180.jpeg" class="reg-img wp-post-image" alt="My Possibilities Campus for Higher Learning, Plano, Texas, adults with cognitive disabilities, HIPsters" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-300x180.jpeg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-768x460.jpeg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-450x270.jpeg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2.jpeg 960w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-80x80.jpeg" class="mob-img wp-post-image" alt="My Possibilities Campus for Higher Learning, Plano, Texas, adults with cognitive disabilities, HIPsters" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-80x80.jpeg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/03/14/my-possibilities-campus-plano/">My Possibilities Campus for Higher Learning opening in Plano!</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/03/14/fogo-de-chao-legacy-west/" rel="bookmark" title="Fogo de Chão opening at Legacy West">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14142405/IMG_9854_corrected_preview-300x180.jpeg" class="reg-img wp-post-image" alt="Fogo de Chao, Brazilian steakhouse," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14142405/IMG_9854_corrected_preview-300x180.jpeg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14142405/IMG_9854_corrected_preview-1000x600.jpeg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14142405/IMG_9854_corrected_preview-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14142405/IMG_9854_corrected_preview-80x80.jpeg" class="mob-img wp-post-image" alt="Fogo de Chao, Brazilian steakhouse," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14142405/IMG_9854_corrected_preview-80x80.jpeg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14142405/IMG_9854_corrected_preview-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/03/14/fogo-de-chao-legacy-west/">Fogo de Chão opening at Legacy West</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/16/uber-elevate-flying-cars-collin-county-plano-frisco/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173620/Screen-Shot-2018-02-14-at-3.41.14-PM-e1518826944140-300x180.png" class="reg-img wp-post-image" alt="Uber Elevate, UberAIR, Dallas, DFW, DFW airport, flying cars, fresco, plano, collin county, dallas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173620/Screen-Shot-2018-02-14-at-3.41.14-PM-e1518826944140-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173620/Screen-Shot-2018-02-14-at-3.41.14-PM-e1518826944140-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173620/Screen-Shot-2018-02-14-at-3.41.14-PM-e1518826944140-80x80.png" class="mob-img wp-post-image" alt="Uber Elevate, UberAIR, Dallas, DFW, DFW airport, flying cars, fresco, plano, collin county, dallas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173620/Screen-Shot-2018-02-14-at-3.41.14-PM-e1518826944140-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14173620/Screen-Shot-2018-02-14-at-3.41.14-PM-e1518826944140-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.9K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Uber Elevate and the future of flying cars in Collin County</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/15/candidate-profile-chris-spellmon-texas-railroad-commissioner/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/15114439/Chris-Spellmon-for-Texas-Railroad-Commissioner-300x180.jpg" class="reg-img wp-post-image" alt="Chris-Spellmon-elections" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/15114439/Chris-Spellmon-for-Texas-Railroad-Commissioner-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/15114439/Chris-Spellmon-for-Texas-Railroad-Commissioner-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/15114439/Chris-Spellmon-for-Texas-Railroad-Commissioner-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/15114439/Chris-Spellmon-for-Texas-Railroad-Commissioner-80x80.jpg" class="mob-img wp-post-image" alt="Chris-Spellmon-elections" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/15114439/Chris-Spellmon-for-Texas-Railroad-Commissioner-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/15114439/Chris-Spellmon-for-Texas-Railroad-Commissioner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Vote 2018</span>
<h2>Candidate Profile: Chris Spellmon for Texas Railroad Commissioner</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/27/rutledge-haggard-talks-planos-past-future/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-300x180.jpg" class="reg-img wp-post-image" alt="haggard-plano-history" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-80x80.jpg" class="mob-img wp-post-image" alt="haggard-plano-history" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.7K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Profile</span>
<h2>Rutledge Haggard talks Plano&#8217;s past and future</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/08/legacy-central-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/07153142/C05_new-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>First look: Legacy Central, Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/14/need-talk-plano-city-councilmans-racist-post/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-300x180.jpg" class="reg-img wp-post-image" alt="racist america plano texas Tom Harrison city council member Trump" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-80x80.jpg" class="mob-img wp-post-image" alt="racist america plano texas Tom Harrison city council member Trump" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14120002/15622708_1542371005779984_2844439339277476930_n-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">City of Plano</span>
<h2>We need to talk about this Plano City Councilman&#8217;s racist post</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/07/candidate-profile-jennifer-edgeworth/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05135357/Jennifer-Edgeworth-300x180.jpg" class="reg-img wp-post-image" alt="Jennifer-Edgeworth-collin-county-elections-candidates" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05135357/Jennifer-Edgeworth-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05135357/Jennifer-Edgeworth-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05135357/Jennifer-Edgeworth-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05135357/Jennifer-Edgeworth-80x80.jpg" class="mob-img wp-post-image" alt="Jennifer-Edgeworth-collin-county-elections-candidates" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05135357/Jennifer-Edgeworth-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05135357/Jennifer-Edgeworth-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Vote 2018</span>
<h2>Candidate Profile: Jennifer Edgeworth for Judge of 219th District Court in Collin County</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/08/collin-county-judge-of-the-219th-district-court/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/11200246/Headshot1.1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/11200246/Headshot1.1-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/11200246/Headshot1.1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/11200246/Headshot1.1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/11200246/Headshot1.1-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/11200246/Headshot1.1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Vote 2018</span>
<h2>Candidate Profile: Glenn Brenner for Judge of the 219th District Court</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/15/football-integration-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23161027/3-p1966137-300x180.jpg" class="reg-img wp-post-image" alt="pisd Plano wildcats integration schools education" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23161027/3-p1966137-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23161027/3-p1966137-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23161027/3-p1966137-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23161027/3-p1966137-80x80.jpg" class="mob-img wp-post-image" alt="pisd Plano wildcats integration schools education" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23161027/3-p1966137-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/23161027/3-p1966137-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Education &amp; Enrichment</span>
<h2>How high school football integrated Plano schools</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/14/candidate-profile-mike-curran-219th-judicial-district-court-collin-county-texas/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14150654/IMG_3264-300x180.jpg" class="reg-img wp-post-image" alt="219th Judicial District Court" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14150654/IMG_3264-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14150654/IMG_3264-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14150654/IMG_3264-80x80.jpg" class="mob-img wp-post-image" alt="219th Judicial District Court" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14150654/IMG_3264-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/14150654/IMG_3264-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Vote 2018</span>
<h2>Candidate Profile: Mike Curran for 219th Judicial District Court of Collin County, Texas</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/08/human-remains-found-anna-christina-morris/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-300x180.jpg" class="reg-img wp-post-image" alt="Christina Morris Found in Anna missing Plano Shops at Legacy" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-80x80.jpg" class="mob-img wp-post-image" alt="Christina Morris Found in Anna missing Plano Shops at Legacy" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-150x150.jpg 150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-300x300.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-768x767.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-769x768.jpg 769w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Christina Morris, missing for three years, has finally been found</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/09/crayola-experience-shops-willow-bend-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Family</span>
<h2>Crayola Experience at The Shops at Willow Bend, Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/14/my-possibilities-campus-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-300x180.jpeg" class="reg-img wp-post-image" alt="My Possibilities Campus for Higher Learning, Plano, Texas, adults with cognitive disabilities, HIPsters" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-300x180.jpeg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-768x460.jpeg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-450x270.jpeg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2.jpeg 960w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-80x80.jpeg" class="mob-img wp-post-image" alt="My Possibilities Campus for Higher Learning, Plano, Texas, adults with cognitive disabilities, HIPsters" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-80x80.jpeg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Nonprofit</span>
<h2>My Possibilities Campus for Higher Learning opening in Plano!</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://virtualonlineeditions.com/publication/?i=479022"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/01114334/MARCH18_COVER.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box box2" style="text-align: center;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<ul>
<li>This month, we're doing things a little differently. Our Men’s Issue features the ingenuity of entrepreneurs and restaurateurs, as well as real stories from local men who
have joined the anthem #MeToo. Because it happens to men too.
</li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-21" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, <em>Plano Profile</em> is the cultural compass of Collin County. Reflecting the best of life in North Texas, <em>Plano Profile</em> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, <em>Plano Profile</em> delivers compelling content to our diverse readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="http://planoprofile.com/">Home </a></p>
<p><a href="http://planoprofile.com/about-us/">About US</a></p>
<p><a href="http://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="http://planoprofile.com/newsletter/">Subscribe </a></p>
<p><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="http://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="http://planoprofile.com/arts/">Arts</a></p>
<p><a href="http://planoprofile.com/business/">Business</a></p>
<p><a href="http://planoprofile.com/food/">Food</a></p>
<p><a href="http://planoprofile.com/health/">Health</a></p>
<p><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="http://planoprofile.com/fashion/">Style</a></p>
</div>
</div>
<div class="floating-box">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="88e1e6eee7c8f8e4e9e6e7f8fae7eee1e4eda6ebe7e5">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
<div style="display: inline-flex;">
<div class="footer_icon_bottom"><a href="https://www.facebook.com/PlanoProfile"><i class="fa fa-facebook fa-2"></i></a></div>
<div class="footer_icon_bottom"><a href="https://twitter.com/planoprofile"><i class="fa fa-twitter fa-2"></i></a></div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu"><ul>
<li class="page_item page-item-2764"><a href="http://planoprofile.com/cover/">“Spirit of Plano” photo contest</a></li>
<li class="page_item page-item-3504"><a href="http://planoprofile.com/cancer/">A conversation with Mirchelle Louis, CEO of Cancer Support Community North Texas</a></li>
<li class="page_item page-item-2719"><a href="http://planoprofile.com/nutcracker/">A Nutcracker Roundup</a></li>
<li class="page_item page-item-5415"><a href="http://planoprofile.com/christ-united-methodist-church-invites-you-to-sunday-funday/">A Sunday Funday For The Whole Family At Christ United Methodist Church</a></li>
<li class="page_item page-item-391"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li class="page_item page-item-15682"><a href="http://planoprofile.com/account/">Account</a></li>
<li class="page_item page-item-381"><a href="http://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li class="page_item page-item-2715"><a href="http://planoprofile.com/aroundtown/">Around Town</a></li>
<li class="page_item page-item-2694"><a href="http://planoprofile.com/delkus/">Behind the Scenes with Pete Delkus</a></li>
<li class="page_item page-item-12709"><a href="http://planoprofile.com/confirm-subscription/">Confirm Subscription</a></li>
<li class="page_item page-item-392"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15868"><a href="http://planoprofile.com/cori-baker/">Cori Baker</a></li>
<li class="page_item page-item-7841"><a href="http://planoprofile.com/distribution/">Distribution Points</a></li>
<li class="page_item page-item-5057"><a href="http://planoprofile.com/evanhara/">Evan Hara: 15-year-old filmmaker, writer and actor</a></li>
<li class="page_item page-item-16277"><a href="http://planoprofile.com/fehmikarahan/">Fehmi Karahan on Legacy West and the American Dream</a></li>
<li class="page_item page-item-3620"><a href="http://planoprofile.com/fitcon/">FitCon 2016</a></li>
<li class="page_item page-item-9544"><a href="http://planoprofile.com/win/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-9295"><a href="http://planoprofile.com/giveaway-plano-profile-vacation-caribbean-cruise-with-msc-cruises/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-2720"><a href="http://planoprofile.com/holidays/">Holidays</a></li>
<li class="page_item page-item-13747"><a href="http://planoprofile.com/">Home</a></li>
<li class="page_item page-item-17100"><a href="http://planoprofile.com/homelessness/">Homelessness in Collin County</a></li>
<li class="page_item page-item-462"><a href="http://planoprofile.com/homepage/">Homepage</a></li>
<li class="page_item page-item-17233"><a href="http://planoprofile.com/sipshop/">Join us! Sip &#038; Shop Pop-Up at TreeHouse Plano</a></li>
<li class="page_item page-item-1381"><a href="http://planoprofile.com/latest/">Latest</a></li>
<li class="page_item page-item-15678"><a href="http://planoprofile.com/login/">Login</a></li>
<li class="page_item page-item-15681"><a href="http://planoprofile.com/logout/">Logout</a></li>
<li class="page_item page-item-13763"><a href="http://planoprofile.com/magazine/">MAGAZINE</a></li>
<li class="page_item page-item-15438"><a href="http://planoprofile.com/mlk2018/">Martin Luther King, Jr. 2018 Celebrations in Collin County</a></li>
<li class="page_item page-item-15680"><a href="http://planoprofile.com/members/">Members</a></li>
<li class="page_item page-item-15752"><a href="http://planoprofile.com/nasher/">Nancy Nasher on where arts and commerce intersect—and what it means for Collin County</a></li>
<li class="page_item page-item-13755"><a href="http://planoprofile.com/new-post/">new post</a></li>
<li class="page_item page-item-14635"><a href="http://planoprofile.com/samjohnson/">Our American Hero: Congressman Sam Johnson</a></li>
<li class="page_item page-item-14778"><a href="http://planoprofile.com/tmwf/">Out of the Shadows: The quiet work of the Texas Muslim Women’s Foundation (TMWF) to rescue, empower and protect women</a></li>
<li class="page_item page-item-15683"><a href="http://planoprofile.com/password-reset/">Password Reset</a></li>
<li class="page_item page-item-2717"><a href="http://planoprofile.com/planogives/">Plano Gives</a></li>
<li class="page_item page-item-1429"><a href="http://planoprofile.com/planoprofile/">Plano Profile</a></li>
<li class="page_item page-item-8922"><a href="http://planoprofile.com/womeninbusiness/">Plano Profile presents our 15th Annual Women in Business event</a></li>
<li class="page_item page-item-15168"><a href="http://planoprofile.com/pratiksha-rigley/">Pratiksha Rigley</a></li>
<li class="page_item page-item-13749"><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4470"><a href="http://planoprofile.com/rebecca/">Rebecca Silvestri: An English Rose in Texas</a></li>
<li class="page_item page-item-2686"><a href="http://planoprofile.com/recipes/">Recipes</a></li>
<li class="page_item page-item-15679"><a href="http://planoprofile.com/register/">Register</a></li>
<li class="page_item page-item-15083"><a href="http://planoprofile.com/evrplus_registration/">Registration</a></li>
<li class="page_item page-item-4186"><a href="http://planoprofile.com/restaurants/">Restaurants</a></li>
<li class="page_item page-item-5040"><a href="http://planoprofile.com/history/">Standing Strong: Downtown Plano, then and now</a></li>
<li class="page_item page-item-380"><a href="http://planoprofile.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-15447"><a href="http://planoprofile.com/downtownplano/">The future of downtown Plano</a></li>
<li class="page_item page-item-2721"><a href="http://planoprofile.com/kidwell/">The Toy Maker of McKinney</a></li>
<li class="page_item page-item-5749"><a href="http://planoprofile.com/theweekly/">The Weekly email by Plano Profile</a></li>
<li class="page_item page-item-379"><a href="http://planoprofile.com/newsletter/">The Weekly email by Plano Profile</a></li>
<li class="page_item page-item-14060"><a href="http://planoprofile.com/wada/">Toyota GVP Julia Wada on collaborative leadership</a></li>
<li class="page_item page-item-7068"><a href="http://planoprofile.com/toyota-texas-fest-giveaway/">Toyota Texas Fest Giveaway</a></li>
<li class="page_item page-item-15454"><a href="http://planoprofile.com/trewilcox/">Tre Wilcox</a></li>
<li class="page_item page-item-15155"><a href="http://planoprofile.com/upcoming-event/">Upcoming Event</a></li>
<li class="page_item page-item-15677"><a href="http://planoprofile.com/user/">User</a></li>
<li class="page_item page-item-3524"><a href="http://planoprofile.com/womens-health-boutique/">Women&#8217;s Health Boutique</a></li>
</ul></div>
</div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
 <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div id="popup" class="ujipopup" style="width: 600px;height: 350px;background:#ffffff;display: none;"><div id="popups-cnt" style="padding:  0 0 0 0;">
<div class="sc-columns half clearfix">
<div class="col">
</div>
<p><img class="wp-image-16854 alignleft" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/01114334/MARCH18_COVER.jpg" alt="" width="248" height="332" /></p>
<div class="col">
<p style="font-size: 16px !important; color: #000 !important; font-weight: 600; line-height: 25px; margin-top: 32%; margin-left: -30px;">SIGN UP AND KEEP IN TOUCH WITH COLLIN COUNTY</p>
<form id="subForm" action="http://eblast.silgon.net/t/y/s/uyma/" method="post"><label for="fieldEmail">Email</label><br />
<input id="fieldEmail" name="cm-uyma-uyma" required="" type="email" /><button id="cm_btn" type="submit">Subscribe</button></form>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-17161").on("click", function(){
  	  $(".com-click-id-17161").show();
	  $(".disqus-thread-17161").show();
  	  $(".com-but-17161").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ujipopup-modalcss-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/css/jquery.modal.css?ver=0.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ujipopup-popups-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/css/popups.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/jquery.modal.min.js?ver=0.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ujiPopups = {"exit_intent":"1","id_post":"17161","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","showclose":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/js/popups.js?ver=1.1'></script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>