<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183-1000x600.jpg" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="You are what you eat and by extension, drink. However, recent coverage of the North Texas Municipal Water District’s chlorine burn, which ended on March 26, has everyone concerned about the quality of their water. Without getting into the nitty gritty, the big names in the game are: chlorine, chloramine, trihalomethanes, and lead. While, according [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2018/04/05/plano-water-safe-filter/">
<meta name="twitter:title" content="Yes, Plano&#8217;s water is safe but you should still get a filter">
<meta name="twitter:description" content="You are what you eat and by extension, drink. However, recent coverage of the North Texas Municipal Water District’s chlorine burn, which ended on March 26, has everyone concerned about the quality of their water. Without getting into the nitty gritty, the big names in the game are: chlorine, chloramine, trihalomethanes, and lead. While, according [&hellip;]">
<title>Yes, Plano&#039;s water is safe but you should still get a filter - Plano Profile Connecting Collin County</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<link rel="canonical" href="http://planoprofile.com/2018/04/05/plano-water-safe-filter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yes, Plano&#039;s water is safe but you should still get a filter - Plano Profile Connecting Collin County" />
<meta property="og:description" content="You are what you eat and by extension, drink. However, recent coverage of the North Texas Municipal Water District’s chlorine burn, which ended on March 26, has everyone concerned about the quality of their water. Without getting into the nitty gritty, the big names in the game are: chlorine, chloramine, trihalomethanes, and lead. While, according &hellip;" />
<meta property="og:url" content="http://planoprofile.com/2018/04/05/plano-water-safe-filter/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:tag" content="city of plano" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="North Texas Municipal Water District" />
<meta property="article:tag" content="TreeHouse Plano" />
<meta property="article:tag" content="water" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2018-04-05T12:47:20+00:00" />
<meta property="article:modified_time" content="2018-04-05T13:49:18+00:00" />
<meta property="og:updated_time" content="2018-04-05T13:49:18+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="664" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You are what you eat and by extension, drink. However, recent coverage of the North Texas Municipal Water District’s chlorine burn, which ended on March 26, has everyone concerned about the quality of their water. Without getting into the nitty gritty, the big names in the game are: chlorine, chloramine, trihalomethanes, and lead. While, according [&hellip;]" />
<meta name="twitter:title" content="Yes, Plano&#039;s water is safe but you should still get a filter - Plano Profile Connecting Collin County" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Yes, Plano&#8217;s water is safe but you should still get a filter Comments Feed" href="http://planoprofile.com/2018/04/05/plano-water-safe-filter/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"54caf049a0","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"54caf049a0","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=5984ced17a","flash_swf_url":"http:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=17555' />
<link rel="alternate" type="application/json+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F04%2F05%2Fplano-water-safe-filter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F04%2F05%2Fplano-water-safe-filter%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-17555 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://all4joomla.com" title="All for Joomla - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://gfxfull.net" title="Free Download Website Templates, WordPress Themes, PHP Scripts, Plugins, GFX" target="_blank">All for Webmasters</a>
</div> <div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="http://planoprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://planoprofile.com/fashion/">Fashion</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="http://planoprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="http://planoprofile.com/magazine/">Virtual Magazine</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2018/04/05/plano-water-safe-filter/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-17555 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-health tag-city-of-plano tag-heros tag-north-texas-municipal-water-district tag-treehouse-plano tag-water">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/food/"><span class="post-head-cat">Food</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Yes, Plano&#8217;s water is safe but you should still get a filter</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Anna Morales" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/anna/" title="Posts by Anna Morales" rel="author">Anna Morales</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#16647374737575773d777878775675797b7b63787f626f666479707f7a73386365"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-04-05">April 5, 2018</time></span>
<meta itemprop="dateModified" content="2018-04-05" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="664">
</div>
<div id="content-area" itemprop="articleBody" class="post-17555 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-health tag-city-of-plano tag-heros tag-north-texas-municipal-water-district tag-treehouse-plano tag-water">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="664">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/04/05/plano-water-safe-filter/&amp;t=Yes, Plano&#8217;s water is safe but you should still get a filter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yes, Plano&#8217;s water is safe but you should still get a filter -&amp;url=http://planoprofile.com/2018/04/05/plano-water-safe-filter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Yes, Plano&#8217;s water is safe but you should still get a filter http://planoprofile.com/2018/04/05/plano-water-safe-filter/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/04/05/plano-water-safe-filter/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183-1000x600.jpg&amp;description=Yes, Plano&#8217;s water is safe but you should still get a filter', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b32566a7c232f5f636e6160292c373d3e38347c2f786e7b6a7d2f667c2f7c6e696a2f6d7a7b2f76607a2f7c67607a636b2f7c7b6663632f686a7b2f6e2f6966637b6a7d296e627f344d404b5632462f69607a616b2f7b67667c2f6e7d7b666c636a2f66617b6a7d6a7c7b6661682f6e616b2f7b67607a68677b2f60692f7c676e7d6661682f667b2f78667b672f76607a212f4c676a6c642f667b2f607a7b352f677b7b7f3520207f636e61607f7d606966636a216c6062203d3f3e37203f3b203f3a207f636e616022786e7b6a7d227c6e696a226966637b6a7d20"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2018/04/05/plano-water-safe-filter/#respond"><div class="social-comments comment-click-17555"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<p><img class="aligncenter wp-image-17560 size-full" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183.jpg" alt="TreeHouse Plano, water, Plano water, chlorine burn, chloramine" width="1000" height="664" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183-300x199.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183-768x510.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183-120x80.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>You are what you eat and by extension, drink. However, recent coverage of the North Texas Municipal Water District’s chlorine burn, which ended on March 26, has everyone concerned about the quality of their water. Without getting into the nitty gritty, the big names in the game are: chlorine, chloramine, trihalomethanes, and lead. While, according to Texas state guidelines, certain levels of these chemicals is safe to drink, personally, I’d prefer to not have them in my water, thank you very much!</p>
<p>However, a quick internet search will reveal how hard it is to find products that will reliably reduce these contaminants. A lot of products make big claims but finding the evidence to support those claims is frustrating. Fret no more because at the corner of Park and Preston you will find TreeHouse Plano, a place that has many options for water filtration and has done the research for you.</p>
<p>Full disclosure: I am an employee of TreeHouse Plano, a home upgrade company dedicated to making homes sustainable, healthy, and beautiful. Having clean water for yourself, your family, your pets, and your appliances is very important and often overlooked. I’ve personally helped many people over the last few weeks find solutions to their water needs and this most recent water drama has heightened the public awareness over water quality. I’ve even spoken to a woman who told me her dog won’t even drink the water. When Fido won’t drink the tap water then there is definitely a problem!</p>
<p><em><a href="http://planoprofile.com/2018/02/01/grand-opening-treehouse-plano/">Read more: A look inside TreeHouse Plano</a></em></p>
<h3>Chlorine? Chloramine? Trihalomethanes? Lead!?</h3>
<p><strong>Chlorine</strong> is the disinfectant that was used during the chlorine burn conducted by the North Texas Municipal Water District that lasted from February 16th to March 26th.</p>
<p><strong>Chloramine</strong> is the disinfectant the North Texas Municipal Water District (NTMWD) normally uses to disinfect our water. Chloramine is chlorine plus ammonia. Chloramine lasts in the system longer than chlorine and thus its disinfecting power lasts longer too. That’s not the only reason the NTMWD and other municipal water districts have switched from chlorine to chloramine over the years. Chloramine produces less regulated disinfection by-products (DBPs) than chlorine does so it is much easier for these water districts to comply with EPA regulations on DBPs.</p>
<p><strong>Trihalomethanes</strong> (THMs) are a sub-group of disinfection by-products. The EPA regulates four specific THMs: chloroform, bromoform, bromodichloromethane, dibromochloromethane. These chemicals are produced as a by-product when chlorine and/or chloramine act on organic matter, i.e. disinfect, hence why they are called disinfection by-products. So yes, if you were wondering, these are in your water! However, the EPA regulates them at 80 parts per billion which to put in perspective would be about 80 drops in an olympic-sized swimming pool. The most recent testing released by NTMWD showed THM levels at 54 parts per billion for Plano. Now remember how I mentioned these were the regulated chemicals? There are hundreds of disinfection by-products produced by chlorination/chloramination that are not regulated by the EPA. These emerging unregulated DBPs (<a href="http://www.waterrf.org/knowledge/dbps/FactSheets/DBP-Emerging-FactSheet.pdf" target="_blank" rel="noopener">source</a>) may be much more toxic than the current regulated ones and chloramine might produce these in higher quantities than chlorine.</p>
<p>Last but not least, is <strong>lead</strong>. Water districts have to add more pipe corrosion inhibitor to the water supply because chloramine-treated water is more corrosive than chlorine-treated water.</p>
<h3>Is the water safe to drink?</h3>
<p>This question is similar to the organic versus non-organic food debate. The non-organic foods we find for sale at the supermarket have been FDA-approved and are therefore, technically, safe to eat. Nevertheless, they do contain chemicals. Whether you choose to ingest these chemicals is up to you. The same goes for our water.</p>
<p>The following is an excerpt from a Facebook post published by the City of Plano (view the full post <a href="https://www.facebook.com/cityofplanotx/posts/10156171290263704" target="_blank" rel="noopener">here</a>) to address concerns about the water supplied by North Texas Municipal Water District:</p>
<p style="padding-left: 30px;">&#8220;The City of Plano hired an independent lab to conduct water tests March 22-23, during the final days of the North Texas Municipal Water District’s (NTMWD) 28-day Chlorine Maintenance Program.</p>
<p style="padding-left: 30px;">Those results (shown <a href="https://l.facebook.com/l.php?u=http%3A%2F%2Fbit.ly%2FPlanoWaterQuality&amp;h=ATMRu_3YLcf3ZN6BaCWVRqdxgaeoK5H-yN_i-vFWjjuTQvMUU6JHK78IqC3JLhOJMoDdy--FjHMW6ngKCrY322dizKikCu0NGSzJnDKTwqo7v5BLO__OVRfhAxHFK0XVXVyFKD7yVw" target="_blank" rel="noopener">here</a>) came back as we anticipated, showing <strong>the drinking water we receive from NTMWD is completely safe.</strong> The chlorination process commonly produces byproducts, including two groups of chemicals known as Trihalomethanes or THMs and Haloacetic acids (HAAs). THMs and HAAs form when chlorine reacts with natural organic matter in the water.</p>
<p style="padding-left: 30px;">All 16 sites recently tested in Plano fall below state requirements for water quality.&#8221;</p>
<p>In essence, the water received by the City of Plano from the North Texas Municipal Water District does meet state requirements.</p>
<p><em><a href="http://planoprofile.com/2018/03/30/sip-shop-treehouse-plano/">Read more: Join us! Sip &amp; Shop Pop-Up at TreeHouse Plano </a></em></p>
<h3>Water filters</h3>
<p>The good news is, TreeHouse offers a solution for any type of situation and the products listed below reduce all of the aforementioned chemicals: chlorine, chloramine, trihalomethanes, and lead.</p>
<h4>Berkey water filter</h4>
<p>If you are looking for a point-of-use solution to your water filtration needs, then I highly recommend the Berkey gravity-fed water filter. The testing on the Berkey filters is extensive and it has proven effective at reducing organic and inorganic chemicals, microbes and viruses, even radiation! Berkey performance data can be found in the <a href="http://berkeywaterkb.com/black-berkey-purification-elements-test-results/" target="_blank" rel="noopener">Berkey knowledge base</a>.</p>
<p>The TreeHouse Plano break room is home to a 4 gallon Royal Berkey and the whole team is a big fan of the clean, crisp taste of the water. It is easy to refill and extremely low maintenance. Each Berkey comes with two Black Berkey Elements that last for 3,000 gallons each giving you 6,000 gallons of filtering power right out of the box. The bigger size Berkeys have room for more elements allowing you to get more filtering power and a higher filter rate. An average family of four consuming eight cups a day per person would get eight years of filtered water out of the box! This comes out to about two cents per gallon. The Berkey filters reduce lead, chlorine, chloramine, and THMs by 99% according to testing conducted by Envirotek Laboratories, Inc. (It should be noted the Department of Agricultural Commissioner of the County of Los Angeles found the filters to reduce lead by 97% and chlorine by 85%.)</p>
<p>Another product you might be interested in is a shower filter. Has your skin ever felt dry after a shower? Has a hot steamy shower ever left your chest feeling weird or provoked your asthma? Then you’ve likely absorbed or inhaled chlorine during the shower. This is especially true if you like hot showers (and who doesn’t?) Chlorine is small enough to vaporize in steamy showers and be absorbed by your skin. Buying a Berkey Shower filter was the best decision I’ve made so far in 2018. The installation was incredibly easy (about 3 minutes) and I was able to use my shower immediately following a quick 5-minute activation period. I noticed a difference right away. My skin was so soft after getting out of the shower that I actually stopped moisturizing for a few weeks! My hands glowed and were as soft as a baby’s rump. Even my hair was silkier! It was magical! The shower filter lasts for one year and will filter 95% of free chlorine during the 1st month and by the 12th month it will filter 50 &#8211; 75% of free chlorine. This is extremely good for a shower filter as most of the shower filters on the market need to be replaced every two &#8211; three months. The filter will also reduce lead and organic material like bacteria and mildew. My shower stays cleaner for longer and soap scum builds up much slower on my glass shower doors.</p>
<p><em><a href="http://planoprofile.com/2018/04/05/nontoxic-nail-salon-safe-nail-salon/">Read more: Non-toxic nail salon, safe for you &amp; the environment</a></em></p>
<h4>Aquasana</h4>
<p>TreeHouse Plano also offers over the counter and under the counter filtration systems by Aquasana. These reduce chlorine and chloramine by at least 96%, lead by 99%, and THMs by 95%. The under the counter filters come with faucets in different finishes: polished nickel, chrome, and oil-rubbed bronze. The filters need to be changed at least twice a year.</p>
<p>For a whole-home solution, look no farther than Aquasana’s Chloramine 400,000 gallon filter. This unit relies on a bed of catalytic carbon to effectively reduce chloramine. This unit will reduce 99.7% of chloramine at the beginning of its lifespan and 76.5% at the end of its lifespan. The unit will last for 400,000 gallons for four years.</p>
<p>Each home is different when it comes to installation so I recommend contacting TreeHouse so we can connect you with a performance consultant who can answer all your questions about how whole home filtration systems are installed.</p>
<h3>TREEHOUSE, PLANO</h3>
<p>2201 Preston Rd., Plano. (Next door to Whole Foods at Park and Preston.)<br />
(214) 838-3687<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1f6f737e71705f6b6d7a7a3177706a6c7a">[email&#160;protected]</a></p>
<p><a href="https://tree.house/locations/plano/?utm_source=marketing&amp;utm_campaign=plano&amp;utm_content=domain" target="_blank" rel="noopener">plano.treehouse.com</a></p>
<div id="sexy-author-bio" style="" class="anna-morales"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Anna Morales",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://planoprofile.com/author/anna/" title="Anna Morales" target="_top">Anna Morales</a></div><div id="sab-gravatar"><a href="http://planoprofile.com/author/anna/" target="_top"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Anna Morales" /></a></div><div id="sab-description">Anna Morales is a Home Advisor at TreeHouse Plano. She loves getting nerdy on a variety of subjects and is currently learning German and Spanish. She's a huge proponent of education for life and refuses to believe anyone is too old to learn something new.<br />
<br />
She visits Arbor Hills almost daily with her boyfriend, Max, and her dog, Boulder.</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/city-of-plano/" rel="tag">city of plano</a>, <a href="http://planoprofile.com/tag/heros/" rel="tag">heros</a>, <a href="http://planoprofile.com/tag/north-texas-municipal-water-district/" rel="tag">North Texas Municipal Water District</a>, <a href="http://planoprofile.com/tag/treehouse-plano/" rel="tag">TreeHouse Plano</a>, <a href="http://planoprofile.com/tag/water/" rel="tag">water</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/04/05/plano-water-safe-filter/&amp;t=Yes, Plano&#8217;s water is safe but you should still get a filter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yes, Plano&#8217;s water is safe but you should still get a filter -&amp;url=http://planoprofile.com/2018/04/05/plano-water-safe-filter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Yes, Plano&#8217;s water is safe but you should still get a filter http://planoprofile.com/2018/04/05/plano-water-safe-filter/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/04/05/plano-water-safe-filter/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/05124410/shutterstock_590672183-1000x600.jpg&amp;description=Yes, Plano&#8217;s water is safe but you should still get a filter', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#320d414750585751460f6b57411e12625e535c5d14110a0003050941124553465740125b41124153545712504746124b5d4712415a5d475e561241465b5e5e12555746125312545b5e46574014535f4209707d766b0f7b12545d475c5612465a5b41125340465b515e57125b5c4657405741465b5c5512535c5612465a5d47555a46125d5412415a53405b5c55125b4612455b465a124b5d471c12715a575159125b46125d474608125a464642081d1d425e535c5d42405d545b5e571c515d5f1d0002030a1d02061d02071d425e535c5d1f45534657401f415354571f545b5e4657401d"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/04/05/chef-joon-choe-talks-legacy-hall-freshfin-poke/" rel="bookmark" title="Chef Joon Choe talks Legacy Hall and FreshFin Poke">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05103050/2-300x180.jpg" class="reg-img wp-post-image" alt="freshfin poke co joon choe plano legacy hall legacy west" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05103050/2-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05103050/2-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05103050/2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05103050/2-80x80.jpg" class="mob-img wp-post-image" alt="freshfin poke co joon choe plano legacy hall legacy west" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05103050/2-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05103050/2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/04/05/chef-joon-choe-talks-legacy-hall-freshfin-poke/">Chef Joon Choe talks Legacy Hall and FreshFin Poke</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/04/04/islamic-arts-symposium-texas/" rel="bookmark" title="First Islamic Arts Symposium in Texas">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04133308/shutterstock_546983362-300x180.jpg" class="reg-img wp-post-image" alt="Islamic art symposium, dallas museum of art" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04133308/shutterstock_546983362-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04133308/shutterstock_546983362-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04133308/shutterstock_546983362-80x80.jpg" class="mob-img wp-post-image" alt="Islamic art symposium, dallas museum of art" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04133308/shutterstock_546983362-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04133308/shutterstock_546983362-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/04/04/islamic-arts-symposium-texas/">First Islamic Arts Symposium in Texas</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/04/02/arts-in-bloom-downtown-mckinney/" rel="bookmark" title="Arts in Bloom in Historic Downtown McKinney">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/02215425/shutterstock_284911508-300x180.jpg" class="reg-img wp-post-image" alt="historic downtown mckinney, art festival, art in bloom" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/02215425/shutterstock_284911508-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/02215425/shutterstock_284911508-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/02215425/shutterstock_284911508-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/02215425/shutterstock_284911508-80x80.jpg" class="mob-img wp-post-image" alt="historic downtown mckinney, art festival, art in bloom" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/02215425/shutterstock_284911508-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/02215425/shutterstock_284911508-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/04/02/arts-in-bloom-downtown-mckinney/">Arts in Bloom in Historic Downtown McKinney</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/04/02/kilwins-shops-at-legacy-plano/" rel="bookmark" title="Kilwins ice cream, fudge and chocolate comes to Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/28200432/Screenshot-2018-03-28-at-9.04.05-PM-300x180.png" class="reg-img wp-post-image" alt="Kilwins Plano, icxe cream, fudge, chocolate, The Shops at Legacy, food, sweets, desert, plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/28200432/Screenshot-2018-03-28-at-9.04.05-PM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/28200432/Screenshot-2018-03-28-at-9.04.05-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/28200432/Screenshot-2018-03-28-at-9.04.05-PM-80x80.png" class="mob-img wp-post-image" alt="Kilwins Plano, icxe cream, fudge, chocolate, The Shops at Legacy, food, sweets, desert, plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/28200432/Screenshot-2018-03-28-at-9.04.05-PM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/28200432/Screenshot-2018-03-28-at-9.04.05-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/04/02/kilwins-shops-at-legacy-plano/">Kilwins ice cream, fudge and chocolate comes to Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/04/02/pre-opening-toulouse-legacy-west/" rel="bookmark" title="Pre-Opening Party at Toulouse, Legacy West">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/29130933/Toulouse-41-XL-300x180.jpg" class="reg-img wp-post-image" alt="Fehmi Karahan with Vivian and Alberto Lombardi at Toulouse, Legacy West. All photography by Stephanie Tann. , Toulouse Cafe and Bar, Plano restaurant, french" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/29130933/Toulouse-41-XL-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/29130933/Toulouse-41-XL-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/29130933/Toulouse-41-XL-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/29130933/Toulouse-41-XL-80x80.jpg" class="mob-img wp-post-image" alt="Fehmi Karahan with Vivian and Alberto Lombardi at Toulouse, Legacy West. All photography by Stephanie Tann. , Toulouse Cafe and Bar, Plano restaurant, french" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/29130933/Toulouse-41-XL-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/29130933/Toulouse-41-XL-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/04/02/pre-opening-toulouse-legacy-west/">Pre-Opening Party at Toulouse, Legacy West</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/03/30/sip-shop-treehouse-plano/" rel="bookmark" title="Join us! Sip &#038; Shop Pop-Up at TreeHouse Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/01122702/PPTreeHouse2018-92_preview-e1522420897155-300x180.jpeg" class="reg-img wp-post-image" alt="TreeHouse, Plano, home renovations, upgrades" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/01122702/PPTreeHouse2018-92_preview-e1522420897155-300x180.jpeg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/01122702/PPTreeHouse2018-92_preview-e1522420897155-1000x600.jpeg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/01122702/PPTreeHouse2018-92_preview-e1522420897155-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/01122702/PPTreeHouse2018-92_preview-e1522420897155-80x80.jpeg" class="mob-img wp-post-image" alt="TreeHouse, Plano, home renovations, upgrades" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/01122702/PPTreeHouse2018-92_preview-e1522420897155-80x80.jpeg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/01122702/PPTreeHouse2018-92_preview-e1522420897155-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/03/30/sip-shop-treehouse-plano/">Join us! Sip &#038; Shop Pop-Up at TreeHouse Plano</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/02/27/rutledge-haggard-talks-planos-past-future/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-300x180.jpg" class="reg-img wp-post-image" alt="haggard-plano-history" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-80x80.jpg" class="mob-img wp-post-image" alt="haggard-plano-history" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/24140005/RutledgeHaggard-BAKER-1-e1519747543710-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Profile</span>
<h2>Rutledge Haggard talks Plano&#8217;s past and future</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/09/crayola-experience-shops-willow-bend-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09162258/Screen-Shot-2018-03-09-at-4.22.12-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Family</span>
<h2>Crayola Experience at The Shops at Willow Bend, Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/08/human-remains-found-anna-christina-morris/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-300x180.jpg" class="reg-img wp-post-image" alt="Christina Morris Found in Anna missing Plano Shops at Legacy" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-80x80.jpg" class="mob-img wp-post-image" alt="Christina Morris Found in Anna missing Plano Shops at Legacy" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-150x150.jpg 150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-300x300.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-768x767.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n-769x768.jpg 769w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/08161442/21151420_1473899519366215_2979106359303849035_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.7K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Christina Morris, missing for three years, has finally been found</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/17/storage-shipping-containers-mckinney/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-300x180.jpg" class="reg-img wp-post-image" alt="Cotton Groves, McKinney, Texas., storage container homes, community, affordable housing, shipping containers" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-768x464.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-1024x618.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-450x270.jpg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-1272x768.jpg 1272w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1.jpg 1496w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-80x80.jpg" class="mob-img wp-post-image" alt="Cotton Groves, McKinney, Texas., storage container homes, community, affordable housing, shipping containers" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15140709/New-Site-27-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Shipping containers make affordable housing in McKinney</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/14/my-possibilities-campus-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-300x180.jpeg" class="reg-img wp-post-image" alt="My Possibilities Campus for Higher Learning, Plano, Texas, adults with cognitive disabilities, HIPsters" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-300x180.jpeg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-768x460.jpeg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-450x270.jpeg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2.jpeg 960w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-80x80.jpeg" class="mob-img wp-post-image" alt="My Possibilities Campus for Higher Learning, Plano, Texas, adults with cognitive disabilities, HIPsters" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-80x80.jpeg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/14161025/Attachment-1-2-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Nonprofit</span>
<h2>My Possibilities Campus for Higher Learning opening in Plano!</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/09/toulouse-legacy-west-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09095626/Toulouse-Beignets-300x180.jpg" class="reg-img wp-post-image" alt="Toulouse Legacy West Plano food Lombardi French food dinner near me" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09095626/Toulouse-Beignets-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09095626/Toulouse-Beignets-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09095626/Toulouse-Beignets-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09095626/Toulouse-Beignets-80x80.jpg" class="mob-img wp-post-image" alt="Toulouse Legacy West Plano food Lombardi French food dinner near me" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09095626/Toulouse-Beignets-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/09095626/Toulouse-Beignets-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Dining Out</span>
<h2>First look at Toulouse Café and Bar at Legacy West, Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/16/easter-brunch-renaissance-dallas-plano-legacy-west/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/16125624/shutterstock_588515273-300x180.jpg" class="reg-img wp-post-image" alt="Renasissance Dallas at Plano Legacy West Hotel, Easter Brunch," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/16125624/shutterstock_588515273-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/16125624/shutterstock_588515273-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/16125624/shutterstock_588515273-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/16125624/shutterstock_588515273-80x80.jpg" class="mob-img wp-post-image" alt="Renasissance Dallas at Plano Legacy West Hotel, Easter Brunch," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/16125624/shutterstock_588515273-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/16125624/shutterstock_588515273-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Easter Brunch at Renaissance Dallas at Plano Legacy West</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/16/best-brunches-plano-2018/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n-300x180.jpg" class="reg-img wp-post-image" alt="hookline best weekend brunch plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n-80x80.jpg" class="mob-img wp-post-image" alt="hookline best weekend brunch plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n-150x150.jpg 150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n-300x300.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n-768x768.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/15141858/26166086_2050706628491827_8631521378178013513_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Best Brunches in Plano 2018</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/21/grand-opening-star-frisco/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21133234/Screen-Shot-2018-03-21-at-2.32.11-PM-300x180.png" class="reg-img wp-post-image" alt="The Star in Frisco, Dallas Cowboys Cheerleaders" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21133234/Screen-Shot-2018-03-21-at-2.32.11-PM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21133234/Screen-Shot-2018-03-21-at-2.32.11-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21133234/Screen-Shot-2018-03-21-at-2.32.11-PM-80x80.png" class="mob-img wp-post-image" alt="The Star in Frisco, Dallas Cowboys Cheerleaders" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21133234/Screen-Shot-2018-03-21-at-2.32.11-PM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/21133234/Screen-Shot-2018-03-21-at-2.32.11-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Upcoming</span>
<h2>Grand opening of The Star in Frisco</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/12/american-idol-ron-bultongez-harper-grace-krystin-harris/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/12092047/22181413_10159570652595601_4845796360889232930_o-300x180.jpg" class="reg-img wp-post-image" alt="Lionel Richie, Katy Perry, Ryan Seacrest, Luke Bryan American Idol 2018" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/12092047/22181413_10159570652595601_4845796360889232930_o-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/12092047/22181413_10159570652595601_4845796360889232930_o-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/12092047/22181413_10159570652595601_4845796360889232930_o-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/12092047/22181413_10159570652595601_4845796360889232930_o-80x80.jpg" class="mob-img wp-post-image" alt="Lionel Richie, Katy Perry, Ryan Seacrest, Luke Bryan American Idol 2018" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/12092047/22181413_10159570652595601_4845796360889232930_o-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/12092047/22181413_10159570652595601_4845796360889232930_o-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Collin County</span>
<h2>American Idol premiere features local musicians Ron Bultongez, Harper Grace and Krystin Harris</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/27/toyota-ceo-jim-lentz-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/27205414/Toyota_Jim_Lentz-300x180.jpg" class="reg-img wp-post-image" alt="Toyota Motor North America Chief Executive Officer, Jim Lentz, addresses a group of 75 special guests and local media. Lentz lays out the automotive companys plan for building a new sustainable corporate campus set to be completed in late 2016 or early 2017 on January 20, 2015 in Plano, Texas. CEO" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/27205414/Toyota_Jim_Lentz-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/27205414/Toyota_Jim_Lentz-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/27205414/Toyota_Jim_Lentz-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/27205414/Toyota_Jim_Lentz-80x80.jpg" class="mob-img wp-post-image" alt="Toyota Motor North America Chief Executive Officer, Jim Lentz, addresses a group of 75 special guests and local media. Lentz lays out the automotive companys plan for building a new sustainable corporate campus set to be completed in late 2016 or early 2017 on January 20, 2015 in Plano, Texas. CEO" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/27205414/Toyota_Jim_Lentz-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/27205414/Toyota_Jim_Lentz-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Toyota CEO Jim Lentz considers Plano his most daring achievement</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/03/05/honest-1-auto-lewisville-woman-owned-auto-shop/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05113124/HonestAuto-LR-4-300x180.jpg" class="reg-img wp-post-image" alt="Honest-1 Auto Care lewisville female friendly" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05113124/HonestAuto-LR-4-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05113124/HonestAuto-LR-4-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05113124/HonestAuto-LR-4-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05113124/HonestAuto-LR-4-80x80.jpg" class="mob-img wp-post-image" alt="Honest-1 Auto Care lewisville female friendly" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05113124/HonestAuto-LR-4-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/05113124/HonestAuto-LR-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Honest-1 Auto Care in Lewisville is owned by women for women</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://virtualonlineeditions.com/publication/?i=485183"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/26190128/Screenshot-2018-03-26-at-7.59.19-PM.png" style="width:185px; height: 240px;"></a></div>
<div class="issue-box box2" style="text-align: center;"><div class="issue-box-text">
<h3>PLANO PROFILE MAGAZINE</h3>
<ul>
<li>Cozy up with fabulous interiors, tiny houses, the best local Airbnb rentals and a bottle of wine.
Enjoy our Home & Garden edition.
</li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-21" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, <em>Plano Profile</em> is the cultural compass of Collin County. Reflecting the best of life in North Texas, <em>Plano Profile</em> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, <em>Plano Profile</em> delivers compelling content to our diverse readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="http://planoprofile.com/">Home </a></p>
<p><a href="http://planoprofile.com/about-us/">About US</a></p>
<p><a href="http://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="http://planoprofile.com/newsletter/">Subscribe </a></p>
<p><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="http://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="http://planoprofile.com/arts/">Arts</a></p>
<p><a href="http://planoprofile.com/business/">Business</a></p>
<p><a href="http://planoprofile.com/food/">Food</a></p>
<p><a href="http://planoprofile.com/health/">Health</a></p>
<p><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="http://planoprofile.com/fashion/">Style</a></p>
</div>
</div>
<div class="floating-box">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e48d8a828ba49488858a8b94968b828d8881ca878b89">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
<div style="display: inline-flex;">
<div class="footer_icon_bottom"><a href="https://www.facebook.com/PlanoProfile"><i class="fa fa-facebook fa-2"></i></a></div>
<div class="footer_icon_bottom"><a href="https://twitter.com/planoprofile"><i class="fa fa-twitter fa-2"></i></a></div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu"><ul>
<li class="page_item page-item-2764"><a href="http://planoprofile.com/cover/">“Spirit of Plano” photo contest</a></li>
<li class="page_item page-item-3504"><a href="http://planoprofile.com/cancer/">A conversation with Mirchelle Louis, CEO of Cancer Support Community North Texas</a></li>
<li class="page_item page-item-2719"><a href="http://planoprofile.com/nutcracker/">A Nutcracker Roundup</a></li>
<li class="page_item page-item-5415"><a href="http://planoprofile.com/christ-united-methodist-church-invites-you-to-sunday-funday/">A Sunday Funday For The Whole Family At Christ United Methodist Church</a></li>
<li class="page_item page-item-391"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li class="page_item page-item-15682"><a href="http://planoprofile.com/account/">Account</a></li>
<li class="page_item page-item-381"><a href="http://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li class="page_item page-item-2715"><a href="http://planoprofile.com/aroundtown/">Around Town</a></li>
<li class="page_item page-item-2694"><a href="http://planoprofile.com/delkus/">Behind the Scenes with Pete Delkus</a></li>
<li class="page_item page-item-12709"><a href="http://planoprofile.com/confirm-subscription/">Confirm Subscription</a></li>
<li class="page_item page-item-392"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15868"><a href="http://planoprofile.com/cori-baker/">Cori Baker</a></li>
<li class="page_item page-item-17512"><a href="http://planoprofile.com/distributionpoints/">Distribution Points</a></li>
<li class="page_item page-item-7841"><a href="http://planoprofile.com/distribution/">Distribution Points</a></li>
<li class="page_item page-item-5057"><a href="http://planoprofile.com/evanhara/">Evan Hara: 15-year-old filmmaker, writer and actor</a></li>
<li class="page_item page-item-16277"><a href="http://planoprofile.com/fehmikarahan/">Fehmi Karahan on Legacy West and the American Dream</a></li>
<li class="page_item page-item-3620"><a href="http://planoprofile.com/fitcon/">FitCon 2016</a></li>
<li class="page_item page-item-9544"><a href="http://planoprofile.com/win/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-9295"><a href="http://planoprofile.com/giveaway-plano-profile-vacation-caribbean-cruise-with-msc-cruises/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-2720"><a href="http://planoprofile.com/holidays/">Holidays</a></li>
<li class="page_item page-item-13747"><a href="http://planoprofile.com/">Home</a></li>
<li class="page_item page-item-17100"><a href="http://planoprofile.com/homelessness/">Homelessness in Collin County</a></li>
<li class="page_item page-item-462"><a href="http://planoprofile.com/homepage/">Homepage</a></li>
<li class="page_item page-item-17233"><a href="http://planoprofile.com/sipshop/">Join us! Sip &#038; Shop Pop-Up at TreeHouse Plano</a></li>
<li class="page_item page-item-1381"><a href="http://planoprofile.com/latest/">Latest</a></li>
<li class="page_item page-item-15678"><a href="http://planoprofile.com/login/">Login</a></li>
<li class="page_item page-item-15681"><a href="http://planoprofile.com/logout/">Logout</a></li>
<li class="page_item page-item-15438"><a href="http://planoprofile.com/mlk2018/">Martin Luther King, Jr. 2018 Celebrations in Collin County</a></li>
<li class="page_item page-item-15680"><a href="http://planoprofile.com/members/">Members</a></li>
<li class="page_item page-item-15752"><a href="http://planoprofile.com/nasher/">Nancy Nasher on where arts and commerce intersect—and what it means for Collin County</a></li>
<li class="page_item page-item-13755"><a href="http://planoprofile.com/new-post/">new post</a></li>
<li class="page_item page-item-14635"><a href="http://planoprofile.com/samjohnson/">Our American Hero: Congressman Sam Johnson</a></li>
<li class="page_item page-item-14778"><a href="http://planoprofile.com/tmwf/">Out of the Shadows: The quiet work of the Texas Muslim Women’s Foundation (TMWF) to rescue, empower and protect women</a></li>
<li class="page_item page-item-15683"><a href="http://planoprofile.com/password-reset/">Password Reset</a></li>
<li class="page_item page-item-2717"><a href="http://planoprofile.com/planogives/">Plano Gives</a></li>
<li class="page_item page-item-1429"><a href="http://planoprofile.com/planoprofile/">Plano Profile</a></li>
<li class="page_item page-item-8922"><a href="http://planoprofile.com/womeninbusiness/">Plano Profile presents our 15th Annual Women in Business event</a></li>
<li class="page_item page-item-15168"><a href="http://planoprofile.com/pratiksha-rigley/">Pratiksha Rigley</a></li>
<li class="page_item page-item-13749"><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4470"><a href="http://planoprofile.com/rebecca/">Rebecca Silvestri: An English Rose in Texas</a></li>
<li class="page_item page-item-2686"><a href="http://planoprofile.com/recipes/">Recipes</a></li>
<li class="page_item page-item-15679"><a href="http://planoprofile.com/register/">Register</a></li>
<li class="page_item page-item-15083"><a href="http://planoprofile.com/evrplus_registration/">Registration</a></li>
<li class="page_item page-item-4186"><a href="http://planoprofile.com/restaurants/">Restaurants</a></li>
<li class="page_item page-item-5040"><a href="http://planoprofile.com/history/">Standing Strong: Downtown Plano, then and now</a></li>
<li class="page_item page-item-380"><a href="http://planoprofile.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-15447"><a href="http://planoprofile.com/downtownplano/">The future of downtown Plano</a></li>
<li class="page_item page-item-2721"><a href="http://planoprofile.com/kidwell/">The Toy Maker of McKinney</a></li>
<li class="page_item page-item-5749"><a href="http://planoprofile.com/theweekly/">The Weekly email by Plano Profile</a></li>
<li class="page_item page-item-379"><a href="http://planoprofile.com/newsletter/">The Weekly email by Plano Profile</a></li>
<li class="page_item page-item-14060"><a href="http://planoprofile.com/wada/">Toyota GVP Julia Wada on collaborative leadership</a></li>
<li class="page_item page-item-7068"><a href="http://planoprofile.com/toyota-texas-fest-giveaway/">Toyota Texas Fest Giveaway</a></li>
<li class="page_item page-item-15454"><a href="http://planoprofile.com/trewilcox/">Tre Wilcox</a></li>
<li class="page_item page-item-15155"><a href="http://planoprofile.com/upcoming-event/">Upcoming Event</a></li>
<li class="page_item page-item-15677"><a href="http://planoprofile.com/user/">User</a></li>
<li class="page_item page-item-13763"><a href="http://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li class="page_item page-item-3524"><a href="http://planoprofile.com/womens-health-boutique/">Women&#8217;s Health Boutique</a></li>
</ul></div>
</div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
 </div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
 <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>

<div id="popup" class="ujipopup" style="width: 600px;height: 350px;background:#ffffff;display: none;"><div id="popups-cnt" style="padding:  0 0 0 0;">
<div class="sc-columns half clearfix">
<div class="col">
</div>
<p><img class="wp-image-17322 alignleft" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/03/27093302/Screenshot-2018-03-26-at-7.59.19-PM-1.png" width="250" height="336" /></p>
<div class="col">
<p style="font-size: 16px !important; color: #000 !important; font-weight: 600; line-height: 25px; margin-top: 32%; margin-left: -30px;">SIGN UP AND KEEP IN TOUCH WITH COLLIN COUNTY</p>
<form id="subForm" action="http://eblast.silgon.net/t/y/s/uyma/" method="post"><label for="fieldEmail">Email</label><br />
<input id="fieldEmail" name="cm-uyma-uyma" required="" type="email" /><button id="cm_btn" type="submit">Subscribe</button></form>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-17555").on("click", function(){
  	  $(".com-click-id-17555").show();
	  $(".disqus-thread-17555").show();
  	  $(".com-but-17555").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='ujipopup-modalcss-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/css/jquery.modal.css?ver=0.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ujipopup-popups-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/css/popups.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/modal/jquery.modal.min.js?ver=0.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ujiPopups = {"exit_intent":"1","id_post":"17555","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","showclose":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/uji-popup/js/popups.js?ver=1.1'></script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>