<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos-1000x600.jpg" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Ultimate Dinosaurs traveling exhibit is coming to the Perot Museum and promises a truly ultimate experience. The exhibit puts guests eye-to-eye with a large number of prehistoric dinos that only lived in the Southern Hemisphere. Instead of seeing our old friend the T-Rex again, guests can meet Suchomimus, Carnotaurus, Masiakasaurus, and many more fierce [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/">
<meta name="twitter:title" content="Ultimate Dinosaurs traveling exhibit reaches the Perot">
<meta name="twitter:description" content="The Ultimate Dinosaurs traveling exhibit is coming to the Perot Museum and promises a truly ultimate experience. The exhibit puts guests eye-to-eye with a large number of prehistoric dinos that only lived in the Southern Hemisphere. Instead of seeing our old friend the T-Rex again, guests can meet Suchomimus, Carnotaurus, Masiakasaurus, and many more fierce [&hellip;]">
<title>Ultimate Dinosaurs traveling exhibit reaches the Perot</title>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<meta name="description" content="The Ultimate Dinosaurs traveling exhibit is coming to the Perot Museum. It features many prehistoric dinos that only lived in the Southern Hemisphere." />
<link rel="canonical" href="http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ultimate Dinosaurs traveling exhibit reaches the Perot" />
<meta property="og:description" content="The Ultimate Dinosaurs traveling exhibit is coming to the Perot Museum. It features many prehistoric dinos that only lived in the Southern Hemisphere." />
<meta property="og:url" content="http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:tag" content="dallas" />
<meta property="article:tag" content="DART" />
<meta property="article:tag" content="dinosaurs" />
<meta property="article:tag" content="Exhibit" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="Perot" />
<meta property="article:tag" content="summer" />
<meta property="article:section" content="Upcoming" />
<meta property="article:published_time" content="2018-06-05T10:00:39+00:00" />
<meta property="article:modified_time" content="2018-06-05T10:27:41+00:00" />
<meta property="og:updated_time" content="2018-06-05T10:27:41+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Ultimate Dinosaurs traveling exhibit is coming to the Perot Museum. It features many prehistoric dinos that only lived in the Southern Hemisphere." />
<meta name="twitter:title" content="Ultimate Dinosaurs traveling exhibit reaches the Perot" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Ultimate Dinosaurs traveling exhibit reaches the Perot Comments Feed" href="http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/feed/" />
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.6' type='text/css' media='all' />
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"472bf4588b","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"472bf4588b","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=710d380967","flash_swf_url":"http:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='https://www.google.com/jsapi?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=18306' />
<link rel="alternate" type="application/json+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F06%2F05%2Fultimate-dinosaurs-traveling-exhibit-perot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F06%2F05%2Fultimate-dinosaurs-traveling-exhibit-perot%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js' type="24a940eca37d81a2bc2ef10c-"></script>
<script type="24a940eca37d81a2bc2ef10c-">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type="24a940eca37d81a2bc2ef10c-">
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">

		var ultimatemember_image_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="24a940eca37d81a2bc2ef10c-text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-18306 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="http://planoprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://planoprofile.com/fashion/">Fashion</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="http://planoprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="http://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-17874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17874"><a href="http://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li id="menu-item-18183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18183"><a href="http://planoprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="http://planoprofile.com/wonder-women/">Wonder Women</a></li>
<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="http://planoprofile.com/wib/">Plano Profile&#8217;s 17th Annual Women in Business Summit</a></li>
<li id="menu-item-18185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18185"><a href="http://planoprofile.com/collincountygolfclassic/">Collin County Golf Classic</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="24a940eca37d81a2bc2ef10c-"></script><input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script type="24a940eca37d81a2bc2ef10c-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-18306 post type-post status-publish format-standard has-post-thumbnail hentry category-upcoming tag-dallas tag-dart tag-dinosaurs tag-exhibit tag-heros tag-perot tag-summer">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/upcoming/"><span class="post-head-cat">Upcoming</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Ultimate Dinosaurs traveling exhibit reaches the Perot</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Vaibhavi Hemasundar" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/vaibhavi/" title="Posts by Vaibhavi Hemasundar" rel="author">Vaibhavi Hemasundar</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#6a1c0b0308020b1c0344020f070b191f040e0b182a0d070b030644090507"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-06-05">June 5, 2018</time></span>
<meta itemprop="dateModified" content="2018-06-05" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos.jpg">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="682">
</div>
<div id="content-area" itemprop="articleBody" class="post-18306 post type-post status-publish format-standard has-post-thumbnail hentry category-upcoming tag-dallas tag-dart tag-dinosaurs tag-exhibit tag-heros tag-perot tag-summer">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos.jpg">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="682">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/&amp;t=Ultimate Dinosaurs traveling exhibit reaches the Perot', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Ultimate Dinosaurs traveling exhibit reaches the Perot -&amp;url=http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Ultimate Dinosaurs traveling exhibit reaches the Perot http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos-1000x600.jpg&amp;description=Ultimate Dinosaurs traveling exhibit reaches the Perot', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdd5ecf4e9ede1f4e5a0c4e9eeeff3e1f5f2f3a0f4f2e1f6e5ece9eee7a0e5f8e8e9e2e9f4a0f2e5e1e3e8e5f3a0f4e8e5a0d0e5f2eff4a6e1edf0bbc2cfc4d9bdc9a0e6eff5eee4a0f4e8e9f3a0e1f2f4e9e3ece5a0e9eef4e5f2e5f3f4e9eee7a0e1eee4a0f4e8eff5e7e8f4a0efe6a0f3e8e1f2e9eee7a0e9f4a0f7e9f4e8a0f9eff5aea0c3e8e5e3eba0e9f4a0eff5f4baa0e8f4f4f0baafaff0ece1eeeff0f2efe6e9ece5aee3efedafb2b0b1b8afb0b6afb0b5aff5ecf4e9ede1f4e5ade4e9eeeff3e1f5f2f3adf4f2e1f6e5ece9eee7ade5f8e8e9e2e9f4adf0e5f2eff4af"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/#respond"><div class="social-comments comment-click-18306"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<div id="attachment_18307" style="width: 1034px" class="wp-caption aligncenter"><img class="wp-image-18307 size-full" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos.jpg" alt="Perot Museum, Ultimate Dinosaurs, traveling exhibit, Gigantosaurus, summer of the dinosaur" width="1024" height="682" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos-300x200.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos-768x512.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos-120x80.jpg 120w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Gigantosaurus, T-Rex&#8217;s much larger cousin; photo courtesy of the Telus World of Science</p></div>
<p>The Ultimate Dinosaurs traveling exhibit is coming to the Perot Museum and promises a truly ultimate experience. The exhibit puts guests eye-to-eye with a large number of prehistoric dinos that only lived in the Southern Hemisphere. Instead of seeing our old friend the T-Rex again, guests can meet Suchomimus, Carnotaurus, Masiakasaurus, and many more fierce Southern dwellers. According to Dr. Linda Silver, Eugene McDermott Chief Executive Officer of the Perot Museum, many of the dinosaurs featured in this exhibit were unknown to scientists as recently as thirty years ago!</p>
<p><a href="http://planoprofile.com/2016/08/02/top-museums-that-are-dartable-from-plano/"><em>Read more: Top museums that are DARTable from Plano</em></a></p>
<div id="attachment_18309" style="width: 2058px" class="wp-caption aligncenter"><img class="wp-image-18309 size-full" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02161732/ultimate-dinos-2.jpg" alt="Perot Museum, Ultimate Dinosaurs, traveling exhibit, summer of the dinosaur" width="2048" height="1536" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02161732/ultimate-dinos-2.jpg 2048w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02161732/ultimate-dinos-2-300x225.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02161732/ultimate-dinos-2-768x576.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02161732/ultimate-dinos-2-1024x768.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02161732/ultimate-dinos-2-1440x1080.jpg 1440w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02161732/ultimate-dinos-2-160x120.jpg 160w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">Photo courtesy of the Science Museum of Minnesota</p></div>
<p><em>Ultimate</em> <em>Dinosaurs </em>will feature full-size skeletons, as well as life-sized video projections of the dinos, interactive games, touchable fossilized dinosaur specimens, and more. The exhibit runs from June 23, 2018 to Jan. 6, 2019 and is part of the Perot Museum&#8217;s &#8220;summer of the dinosaur&#8221;, which will bring even more dinosaur themed activities to the public.</p>
<p>Summer days bring extended hours to the Perot, so get ready for hours of air-conditioned, roaring excitement. Visit the Perot Museum&#8217;s <a href="https://www.perotmuseum.org/exhibits-and-films/traveling-exhibition/ultimate-dinosaurs.html" target="_blank" rel="noopener">website</a> for more information.</p>
<p><a href="http://planoprofile.com/2017/03/16/collin-county-jurassic-park/"><em>Read more: Collin County’s Jurassic Park</em></a></p>
<h3 style="text-align: center;">Ultimate Dinosaurs at the Perot</h3>
<p style="text-align: left;"><strong>Cost: </strong></p>
<p><em>Ultimate Dinosaurs </em>Admission: $10 for adults (13-64), $8 for youth (2-12), and $9 for seniors (65+)</p>
<p>PLUS</p>
<p style="text-align: left;">Museum general admission: $20 for adults (13-64), $13 for youth (2-12), and $14 for seniors (65+)</p>
<p>Members: free general admission and $7 admission for <em>Ultimate Dinosaurs</em></p>
<p><strong>When: </strong>June 23, 2018 to Jan. 6, 2019</p>
<p>Extended summer hours for the Perot Museum: 10 a.m.-6 p.m. Monday through Saturday and 11 a.m.-6 p.m. Sunday</p>
<p><strong>Where:</strong> Perot Museum of Nature and Science, 2201 N Field St, Dallas, TX, 7520</p>
<div id="sexy-author-bio" style="" class="vaibhavi-hemasundar"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Vaibhavi Hemasundar",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://planoprofile.com/author/vaibhavi/" title="Vaibhavi Hemasundar" target="_top">Vaibhavi Hemasundar</a></div><div id="sab-gravatar"><a href="http://planoprofile.com/author/vaibhavi/" target="_top"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Vaibhavi Hemasundar" /></a></div><div id="sab-description">Vaibhavi Hemasundar is a high-school junior and aspiring journalist. When she’s not at work as a fulltime student, she enjoys creative writing, basketball, sketching and devouring book after book.</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/dallas/" rel="tag">dallas</a>, <a href="http://planoprofile.com/tag/dart/" rel="tag">DART</a>, <a href="http://planoprofile.com/tag/dinosaurs/" rel="tag">dinosaurs</a>, <a href="http://planoprofile.com/tag/exhibit/" rel="tag">Exhibit</a>, <a href="http://planoprofile.com/tag/heros/" rel="tag">heros</a>, <a href="http://planoprofile.com/tag/perot/" rel="tag">Perot</a>, <a href="http://planoprofile.com/tag/summer/" rel="tag">summer</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/&amp;t=Ultimate Dinosaurs traveling exhibit reaches the Perot', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Ultimate Dinosaurs traveling exhibit reaches the Perot -&amp;url=http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Ultimate Dinosaurs traveling exhibit reaches the Perot http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/06/05/ultimate-dinosaurs-traveling-exhibit-perot/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/02152626/ultimate-dinos-1000x600.jpg&amp;description=Ultimate Dinosaurs traveling exhibit reaches the Perot', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#d9e6aaacbbb3bcbaade48cb5adb0b4b8adbcf99db0b7b6aab8acabaaf9adabb8afbcb5b0b7bef9bca1b1b0bbb0adf9abbcb8bab1bcaaf9adb1bcf989bcabb6adffb8b4a9e29b969d80e490f9bfb6acb7bdf9adb1b0aaf9b8abadb0bab5bcf9b0b7adbcabbcaaadb0b7bef9b8b7bdf9adb1b6acbeb1adf9b6bff9aab1b8abb0b7bef9b0adf9aeb0adb1f9a0b6acf7f99ab1bcbab2f9b0adf9b6acade3f9b1adada9e3f6f6a9b5b8b7b6a9abb6bfb0b5bcf7bab6b4f6ebe9e8e1f6e9eff6e9ecf6acb5adb0b4b8adbcf4bdb0b7b6aab8acabaaf4adabb8afbcb5b0b7bef4bca1b1b0bbb0adf4a9bcabb6adf6"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/06/04/ryan-amerson-energy-attic-plano/" rel="bookmark" title="Meet Ryan Amerson, founder of Energy Attic, Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/04123034/3G1A1443-300x180.jpg" class="reg-img wp-post-image" alt="local business, family, home, energy" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/04123034/3G1A1443-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/04123034/3G1A1443-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/04123034/3G1A1443-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/04123034/3G1A1443-80x80.jpg" class="mob-img wp-post-image" alt="local business, family, home, energy" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/04123034/3G1A1443-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/04123034/3G1A1443-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/06/04/ryan-amerson-energy-attic-plano/">Meet Ryan Amerson, founder of Energy Attic, Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/06/04/7-eleven-delivery-plano/" rel="bookmark" title="7-Eleven delivery comes to Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01143656/Screen-Shot-2018-06-01-at-3.36.23-PM-300x180.png" class="reg-img wp-post-image" alt="7-Eleven, Plano, Dallas, 7-Eleven NOW" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01143656/Screen-Shot-2018-06-01-at-3.36.23-PM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01143656/Screen-Shot-2018-06-01-at-3.36.23-PM-1000x600.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01143656/Screen-Shot-2018-06-01-at-3.36.23-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01143656/Screen-Shot-2018-06-01-at-3.36.23-PM-80x80.png" class="mob-img wp-post-image" alt="7-Eleven, Plano, Dallas, 7-Eleven NOW" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01143656/Screen-Shot-2018-06-01-at-3.36.23-PM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01143656/Screen-Shot-2018-06-01-at-3.36.23-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/06/04/7-eleven-delivery-plano/">7-Eleven delivery comes to Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/06/04/fun-things-june-collin-county/" rel="bookmark" title="Fun things to do during June in Collin County">
<img width="300" height="167" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile.jpg 810w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile-300x167.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile-330x183.jpg 330w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile-690x383.jpg 690w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="44" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile.jpg 810w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile-300x167.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile-330x183.jpg 330w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2015/11/04065607/concert-crowd-plano-profile-690x383.jpg 690w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/06/04/fun-things-june-collin-county/">Fun things to do during June in Collin County</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/06/01/the-wooden-spoon-scandinavian-downtown-plano/" rel="bookmark" title="The Wooden Spoon: Scandinavian gifts and goodies in downtown Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/22190858/IMG_4296-2-300x180.jpg" class="reg-img wp-post-image" alt="The Wooden Spoon, an unusual Scandinavian shop at downtown Plano, texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/22190858/IMG_4296-2-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/22190858/IMG_4296-2-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/22190858/IMG_4296-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/22190858/IMG_4296-2-80x80.jpg" class="mob-img wp-post-image" alt="The Wooden Spoon, an unusual Scandinavian shop at downtown Plano, texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/22190858/IMG_4296-2-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/22190858/IMG_4296-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/06/01/the-wooden-spoon-scandinavian-downtown-plano/">The Wooden Spoon: Scandinavian gifts and goodies in downtown Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/06/01/bark-in-the-park-jack-carter-dog-park/" rel="bookmark" title="Bark in the Park at Jack Carter Dog Park">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01084543/shutterstock_671954035-300x180.jpg" class="reg-img wp-post-image" alt="Bark in the Park, Dog Park, Jack Carter Park, Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01084543/shutterstock_671954035-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01084543/shutterstock_671954035-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01084543/shutterstock_671954035-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01084543/shutterstock_671954035-80x80.jpg" class="mob-img wp-post-image" alt="Bark in the Park, Dog Park, Jack Carter Park, Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01084543/shutterstock_671954035-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/01084543/shutterstock_671954035-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/06/01/bark-in-the-park-jack-carter-dog-park/">Bark in the Park at Jack Carter Dog Park</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/05/30/plano-moms-unite-gun-violence/" rel="bookmark" title="Plano moms unite against gun violence">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/30123536/Screen-Shot-2018-05-30-at-1.35.11-PM-300x180.png" class="reg-img wp-post-image" alt="Wear Orange, national gun violence awareness day" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/30123536/Screen-Shot-2018-05-30-at-1.35.11-PM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/30123536/Screen-Shot-2018-05-30-at-1.35.11-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/30123536/Screen-Shot-2018-05-30-at-1.35.11-PM-80x80.png" class="mob-img wp-post-image" alt="Wear Orange, national gun violence awareness day" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/30123536/Screen-Shot-2018-05-30-at-1.35.11-PM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/30123536/Screen-Shot-2018-05-30-at-1.35.11-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/05/30/plano-moms-unite-gun-violence/">Plano moms unite against gun violence</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/05/14/affordable-townhomes-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/14110247/shutterstock_97977011-300x180.jpg" class="reg-img wp-post-image" alt="affordable townhomes, town houses, plano, texas, housing" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/14110247/shutterstock_97977011-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/14110247/shutterstock_97977011-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/14110247/shutterstock_97977011-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/14110247/shutterstock_97977011-80x80.jpg" class="mob-img wp-post-image" alt="affordable townhomes, town houses, plano, texas, housing" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/14110247/shutterstock_97977011-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/14110247/shutterstock_97977011-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Around Town</span>
<h2>Affordable townhomes to be built in Plano</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="24a940eca37d81a2bc2ef10c-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/05/24/near-drowning-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/24134955/shutterstock_112171676-300x180.jpg" class="reg-img wp-post-image" alt="near drowning, pool safety, plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/24134955/shutterstock_112171676-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/24134955/shutterstock_112171676-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/24134955/shutterstock_112171676-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/24134955/shutterstock_112171676-80x80.jpg" class="mob-img wp-post-image" alt="near drowning, pool safety, plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/24134955/shutterstock_112171676-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/24134955/shutterstock_112171676-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Nearly gone: A near drowning in Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/04/24/llama-walk-bob-woodruff-park-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04163635/IMG_1960-X21-300x180.jpg" class="reg-img wp-post-image" alt="ShangriLlama llamas llama walk, parker, plano, texas, bob woodruff park" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04163635/IMG_1960-X21-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04163635/IMG_1960-X21-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04163635/IMG_1960-X21-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04163635/IMG_1960-X21-80x80.jpg" class="mob-img wp-post-image" alt="ShangriLlama llamas llama walk, parker, plano, texas, bob woodruff park" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04163635/IMG_1960-X21-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/04163635/IMG_1960-X21-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>LLIVE. LLAUGH. LLAMA. A llama walk through Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/05/09/my-possibilities-campus-for-high-learning/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/09100730/Screen-Shot-2018-05-09-at-11.07.04-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/09100730/Screen-Shot-2018-05-09-at-11.07.04-AM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/09100730/Screen-Shot-2018-05-09-at-11.07.04-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/09100730/Screen-Shot-2018-05-09-at-11.07.04-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/09100730/Screen-Shot-2018-05-09-at-11.07.04-AM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/09100730/Screen-Shot-2018-05-09-at-11.07.04-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Nonprofit</span>
<h2>A look inside My Possibilities Campus for High Learning </h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/05/02/new-107-million-patient-tower-medical-city-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/02104513/Tower-Rendering-0312-2018-300x180.jpg" class="reg-img wp-post-image" alt="Medical City Plano new patient tower" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/02104513/Tower-Rendering-0312-2018-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/02104513/Tower-Rendering-0312-2018-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/02104513/Tower-Rendering-0312-2018-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/02104513/Tower-Rendering-0312-2018-80x80.jpg" class="mob-img wp-post-image" alt="Medical City Plano new patient tower" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/02104513/Tower-Rendering-0312-2018-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/02104513/Tower-Rendering-0312-2018-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Health</span>
<h2>New $107 million patient tower for Medical City Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/04/26/weekend-cleburne-texas/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/25143830/MG_9319-X2-300x180.jpg" class="reg-img wp-post-image" alt="The Burger Bar, Cleburne, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/25143830/MG_9319-X2-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/25143830/MG_9319-X2-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/25143830/MG_9319-X2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/25143830/MG_9319-X2-80x80.jpg" class="mob-img wp-post-image" alt="The Burger Bar, Cleburne, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/25143830/MG_9319-X2-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/25143830/MG_9319-X2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Weekend in Cleburne, Texas</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/05/01/femia-foods-italian-cookies-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/01114420/ItalianCookies-BAKER-2-X2-300x180.jpg" class="reg-img wp-post-image" alt="Femia Foods, Italian cookies, Plano, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/01114420/ItalianCookies-BAKER-2-X2-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/01114420/ItalianCookies-BAKER-2-X2-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/01114420/ItalianCookies-BAKER-2-X2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/01114420/ItalianCookies-BAKER-2-X2-80x80.jpg" class="mob-img wp-post-image" alt="Femia Foods, Italian cookies, Plano, Texas" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/01114420/ItalianCookies-BAKER-2-X2-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/01114420/ItalianCookies-BAKER-2-X2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>We found real Italian cookies in Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/04/27/cinco-de-mayo-specials-dfw-drink-specials/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/11145633/Straight-Outta-Cozumel_Moxies-Grill-Bar_Photo-Credit-Joy-Zhang-300x180.jpg" class="reg-img wp-post-image" alt="cinco-de-mayo-specials-dallas-plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/11145633/Straight-Outta-Cozumel_Moxies-Grill-Bar_Photo-Credit-Joy-Zhang-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/11145633/Straight-Outta-Cozumel_Moxies-Grill-Bar_Photo-Credit-Joy-Zhang-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/11145633/Straight-Outta-Cozumel_Moxies-Grill-Bar_Photo-Credit-Joy-Zhang-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/11145633/Straight-Outta-Cozumel_Moxies-Grill-Bar_Photo-Credit-Joy-Zhang-80x80.jpg" class="mob-img wp-post-image" alt="cinco-de-mayo-specials-dallas-plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/11145633/Straight-Outta-Cozumel_Moxies-Grill-Bar_Photo-Credit-Joy-Zhang-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/11145633/Straight-Outta-Cozumel_Moxies-Grill-Bar_Photo-Credit-Joy-Zhang-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Around Town</span>
<h2>Cinco de Mayo Specials in DFW</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/04/23/chef-stephan-pyles-allen-hotel-marriott/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/23083625/4.18.18_215_ToppingOff_AH_6387-300x180.jpg" class="reg-img wp-post-image" alt="chef-stephan-pyles-allen-hotel-marriott" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/23083625/4.18.18_215_ToppingOff_AH_6387-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/23083625/4.18.18_215_ToppingOff_AH_6387-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/23083625/4.18.18_215_ToppingOff_AH_6387-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/23083625/4.18.18_215_ToppingOff_AH_6387-80x80.jpg" class="mob-img wp-post-image" alt="chef-stephan-pyles-allen-hotel-marriott" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/23083625/4.18.18_215_ToppingOff_AH_6387-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/23083625/4.18.18_215_ToppingOff_AH_6387-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Allen</span>
<h2>Celebrity Chef Stephan Pyles is coming to Allen with Delta Hotels by Marriott</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/04/30/best-pitstops-north-texas/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/30083934/IMG_50351-e1525099231282-300x180.jpg" class="reg-img wp-post-image" alt="Parker, Texas, Kelly family farms, grass-fed beef, burgers" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/30083934/IMG_50351-e1525099231282-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/30083934/IMG_50351-e1525099231282-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/30083934/IMG_50351-e1525099231282-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/30083934/IMG_50351-e1525099231282-80x80.jpg" class="mob-img wp-post-image" alt="Parker, Texas, Kelly family farms, grass-fed beef, burgers" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/30083934/IMG_50351-e1525099231282-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/04/30083934/IMG_50351-e1525099231282-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Features</span>
<h2>The best pitstops to hit when you’re traveling in North Texas</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/05/23/plans-legacy-cultural-district-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/23085709/Screen-Shot-2018-05-23-at-9.56.12-AM-e1527087528434-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/23085709/Screen-Shot-2018-05-23-at-9.56.12-AM-e1527087528434-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/23085709/Screen-Shot-2018-05-23-at-9.56.12-AM-e1527087528434-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/23085709/Screen-Shot-2018-05-23-at-9.56.12-AM-e1527087528434-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/23085709/Screen-Shot-2018-05-23-at-9.56.12-AM-e1527087528434-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/23085709/Screen-Shot-2018-05-23-at-9.56.12-AM-e1527087528434-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Arts</span>
<h2>Plans revealed for Legacy Cultural District</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/05/15/ta-chi-medical-city-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/15095128/0U1A4834-300x180.jpg" class="reg-img wp-post-image" alt="tai chi, medical city plano," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/15095128/0U1A4834-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/15095128/0U1A4834-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/15095128/0U1A4834-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/15095128/0U1A4834-80x80.jpg" class="mob-img wp-post-image" alt="tai chi, medical city plano," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/15095128/0U1A4834-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/15095128/0U1A4834-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Health</span>
<h2>Tai chi: A true fountain of youth?</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script type="24a940eca37d81a2bc2ef10c-">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://virtualonlineeditions.com/publication/?i=499837"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/05/28082348/Screenshot-2018-05-28-at-9.11.47-AM.png" style="width:185px; height: 240px;"></a></div>
<div class="issue-box box2" style="text-align: center;"><div class="issue-box-text">
<h3>PLANO PROFILE MAGAZINE</h3>
<ul>
<li>In this issue, we celebrate the best of Collin County arts and culture, from grass-fed, locally-sourced musicians to the minds behind towering sculptures. Collin County may not be home to the world’s best Picasso museum or largest Van Gogh collection or the weirdest Bosch exhibit. But we love our local art scene.
</li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-21" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, <em>Plano Profile</em> is the cultural compass of Collin County. Reflecting the best of life in North Texas, <em>Plano Profile</em> connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, <em>Plano Profile</em> delivers compelling content to our diverse readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="http://planoprofile.com/">Home </a></p>
<p><a href="http://planoprofile.com/about-us/">About US</a></p>
<p><a href="http://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="http://planoprofile.com/newsletter/">Subscribe </a></p>
<p><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="http://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="http://planoprofile.com/arts/">Arts</a></p>
<p><a href="http://planoprofile.com/business/">Business</a></p>
<p><a href="http://planoprofile.com/food/">Food</a></p>
<p><a href="http://planoprofile.com/health/">Health</a></p>
<p><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="http://planoprofile.com/fashion/">Style</a></p>
</div>
</div>
<div class="floating-box">
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="771e19111837071b161918070518111e1b125914181a">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
<div style="display: inline-flex;">
<div class="footer_icon_bottom"><a href="https://www.facebook.com/PlanoProfile"><i class="fa fa-facebook fa-2"></i></a></div>
<div class="footer_icon_bottom"><a href="https://twitter.com/planoprofile"><i class="fa fa-twitter fa-2"></i></a></div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu"><ul>
<li class="page_item page-item-2764"><a href="http://planoprofile.com/cover/">“Spirit of Plano” photo contest</a></li>
<li class="page_item page-item-3504"><a href="http://planoprofile.com/cancer/">A conversation with Mirchelle Louis, CEO of Cancer Support Community North Texas</a></li>
<li class="page_item page-item-2719"><a href="http://planoprofile.com/nutcracker/">A Nutcracker Roundup</a></li>
<li class="page_item page-item-5415"><a href="http://planoprofile.com/christ-united-methodist-church-invites-you-to-sunday-funday/">A Sunday Funday For The Whole Family At Christ United Methodist Church</a></li>
<li class="page_item page-item-391"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li class="page_item page-item-15682"><a href="http://planoprofile.com/account/">Account</a></li>
<li class="page_item page-item-381"><a href="http://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li class="page_item page-item-2715"><a href="http://planoprofile.com/aroundtown/">Around Town</a></li>
<li class="page_item page-item-2694"><a href="http://planoprofile.com/delkus/">Behind the Scenes with Pete Delkus</a></li>
<li class="page_item page-item-18047"><a href="http://planoprofile.com/collincountygolfclassic/">Collin County Golf Classic</a></li>
<li class="page_item page-item-12709"><a href="http://planoprofile.com/confirm-subscription/">Confirm Subscription</a></li>
<li class="page_item page-item-392"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15868"><a href="http://planoprofile.com/cori-baker/">Cori Baker</a></li>
<li class="page_item page-item-17512"><a href="http://planoprofile.com/distributionpoints/">Distribution Points</a></li>
<li class="page_item page-item-7841"><a href="http://planoprofile.com/distribution/">Distribution Points</a></li>
<li class="page_item page-item-5057"><a href="http://planoprofile.com/evanhara/">Evan Hara: 15-year-old filmmaker, writer and actor</a></li>
<li class="page_item page-item-16277"><a href="http://planoprofile.com/fehmikarahan/">Fehmi Karahan on Legacy West and the American Dream</a></li>
<li class="page_item page-item-3620"><a href="http://planoprofile.com/fitcon/">FitCon 2016</a></li>
<li class="page_item page-item-9544"><a href="http://planoprofile.com/win/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-9295"><a href="http://planoprofile.com/giveaway-plano-profile-vacation-caribbean-cruise-with-msc-cruises/">Giveaway: 7-night Caribbean cruise with MSC Cruises</a></li>
<li class="page_item page-item-2720"><a href="http://planoprofile.com/holidays/">Holidays</a></li>
<li class="page_item page-item-13747"><a href="http://planoprofile.com/">Home</a></li>
<li class="page_item page-item-17100"><a href="http://planoprofile.com/homelessness/">Homelessness in Collin County</a></li>
<li class="page_item page-item-462"><a href="http://planoprofile.com/homepage/">Homepage</a></li>
<li class="page_item page-item-17233"><a href="http://planoprofile.com/sipshop/">Join us! Sip &#038; Shop Pop-Up at TreeHouse Plano</a></li>
<li class="page_item page-item-1381"><a href="http://planoprofile.com/latest/">Latest</a></li>
<li class="page_item page-item-15678"><a href="http://planoprofile.com/login/">Login</a></li>
<li class="page_item page-item-15681"><a href="http://planoprofile.com/logout/">Logout</a></li>
<li class="page_item page-item-15438"><a href="http://planoprofile.com/mlk2018/">Martin Luther King, Jr. 2018 Celebrations in Collin County</a></li>
<li class="page_item page-item-15680"><a href="http://planoprofile.com/members/">Members</a></li>
<li class="page_item page-item-15752"><a href="http://planoprofile.com/nasher/">Nancy Nasher on where arts and commerce intersect—and what it means for Collin County</a></li>
<li class="page_item page-item-13755"><a href="http://planoprofile.com/new-post/">new post</a></li>
<li class="page_item page-item-14635"><a href="http://planoprofile.com/samjohnson/">Our American Hero: Congressman Sam Johnson</a></li>
<li class="page_item page-item-14778"><a href="http://planoprofile.com/tmwf/">Out of the Shadows: The quiet work of the Texas Muslim Women’s Foundation (TMWF) to rescue, empower and protect women</a></li>
<li class="page_item page-item-15683"><a href="http://planoprofile.com/password-reset/">Password Reset</a></li>
<li class="page_item page-item-2717"><a href="http://planoprofile.com/planogives/">Plano Gives</a></li>
<li class="page_item page-item-1429"><a href="http://planoprofile.com/planoprofile/">Plano Profile</a></li>
<li class="page_item page-item-8922"><a href="http://planoprofile.com/womeninbusiness/">Plano Profile presents our 15th Annual Women in Business event</a></li>
<li class="page_item page-item-18049"><a href="http://planoprofile.com/wib/">Plano Profile&#8217;s 17th Annual Women in Business Summit</a></li>
<li class="page_item page-item-15168"><a href="http://planoprofile.com/pratiksha-rigley/">Pratiksha Rigley</a></li>
<li class="page_item page-item-13749"><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4470"><a href="http://planoprofile.com/rebecca/">Rebecca Silvestri: An English Rose in Texas</a></li>
<li class="page_item page-item-2686"><a href="http://planoprofile.com/recipes/">Recipes</a></li>
<li class="page_item page-item-15679"><a href="http://planoprofile.com/register/">Register</a></li>
<li class="page_item page-item-15083"><a href="http://planoprofile.com/evrplus_registration/">Registration</a></li>
<li class="page_item page-item-4186"><a href="http://planoprofile.com/restaurants/">Restaurants</a></li>
<li class="page_item page-item-18055"><a href="http://planoprofile.com/marfa/">Road to Marfa, Texas</a></li>
<li class="page_item page-item-18181"><a href="http://planoprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a></li>
<li class="page_item page-item-5040"><a href="http://planoprofile.com/history/">Standing Strong: Downtown Plano, then and now</a></li>
<li class="page_item page-item-380"><a href="http://planoprofile.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-15447"><a href="http://planoprofile.com/downtownplano/">The future of downtown Plano</a></li>
<li class="page_item page-item-2721"><a href="http://planoprofile.com/kidwell/">The Toy Maker of McKinney</a></li>
<li class="page_item page-item-5749"><a href="http://planoprofile.com/theweekly/">The Weekly email by Plano Profile</a></li>
<li class="page_item page-item-379"><a href="http://planoprofile.com/newsletter/">The Weekly email by Plano Profile</a></li>
<li class="page_item page-item-14060"><a href="http://planoprofile.com/wada/">Toyota GVP Julia Wada on collaborative leadership</a></li>
<li class="page_item page-item-7068"><a href="http://planoprofile.com/toyota-texas-fest-giveaway/">Toyota Texas Fest Giveaway</a></li>
<li class="page_item page-item-15454"><a href="http://planoprofile.com/trewilcox/">Tre Wilcox</a></li>
<li class="page_item page-item-15155"><a href="http://planoprofile.com/upcoming-event/">Upcoming Event</a></li>
<li class="page_item page-item-15677"><a href="http://planoprofile.com/user/">User</a></li>
<li class="page_item page-item-13763"><a href="http://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li class="page_item page-item-3524"><a href="http://planoprofile.com/womens-health-boutique/">Women&#8217;s Health Boutique</a></li>
<li class="page_item page-item-18271"><a href="http://planoprofile.com/wonder-women/">Wonder Women</a></li>
</ul></div>
</div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="24a940eca37d81a2bc2ef10c-">
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
 <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-18306").on("click", function(){
  	  $(".com-click-id-18306").show();
	  $(".disqus-thread-18306").show();
  	  $(".com-but-18306").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript" src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type="24a940eca37d81a2bc2ef10c-text/javascript">jQuery( '#request' ).val( '' );</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="24a940eca37d81a2bc2ef10c-" defer=""></script></body>
</html>