<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planoprofile.com/feed/atom/" />
<link rel="pingback" href="http://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-1000x600.jpg" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="At Plano Profile&#8217;s Wonder Women event, a kickoff to our annual Women in Business Summit, women of all backgrounds met at Hall Park to share their support with one another. Guests were greeted at the door with cotton candy mocktails from Make Your Life Sweeter, and while mingling, they enjoyed treats from Mi Cocina, Make Your [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://planoprofile.com/2018/07/24/wonder-women/">
<meta name="twitter:title" content="Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit">
<meta name="twitter:description" content="At Plano Profile&#8217;s Wonder Women event, a kickoff to our annual Women in Business Summit, women of all backgrounds met at Hall Park to share their support with one another. Guests were greeted at the door with cotton candy mocktails from Make Your Life Sweeter, and while mingling, they enjoyed treats from Mi Cocina, Make Your [&hellip;]">
<title>Wonder Women: a kickoff to Plano Profile&#039;s annual Women in Business summit</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<meta name="description" content="At Plano Profile&#039;s Wonder Women event, powerful women of all backgrounds met at Hall Park to mingle, eat good food, and share their wisdom with each other." />
<link rel="canonical" href="http://planoprofile.com/2018/07/24/wonder-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wonder Women: a kickoff to Plano Profile&#039;s annual Women in Business summit" />
<meta property="og:description" content="At Plano Profile&#039;s Wonder Women event, powerful women of all backgrounds met at Hall Park to mingle, eat good food, and share their wisdom with each other." />
<meta property="og:url" content="http://planoprofile.com/2018/07/24/wonder-women/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/PlanoProfile" />
<meta property="article:tag" content="Brooke Lopez" />
<meta property="article:tag" content="Cheryl &quot;Action&quot; Jackson" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="Meredith lightfoot" />
<meta property="article:tag" content="Plano Profile" />
<meta property="article:tag" content="wib" />
<meta property="article:tag" content="wib summit" />
<meta property="article:tag" content="Women in Business" />
<meta property="article:tag" content="wonder women" />
<meta property="article:tag" content="yasmeen tadia" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2018-07-24T13:01:22+00:00" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86.jpg" />
<meta property="og:image:width" content="5168" />
<meta property="og:image:height" content="3450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At Plano Profile&#039;s Wonder Women event, powerful women of all backgrounds met at Hall Park to mingle, eat good food, and share their wisdom with each other." />
<meta name="twitter:title" content="Wonder Women: a kickoff to Plano Profile&#039;s annual Women in Business summit" />
<meta name="twitter:site" content="@planoprofile" />
<meta name="twitter:image" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86.jpg" />
<meta name="twitter:creator" content="@planoprofile" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"http:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="http://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="http://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit Comments Feed" href="http://planoprofile.com/2018/07/24/wonder-women/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/style.css?ver=4.9.7' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"f475c2575b","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"f475c2575b","ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=004d079019","flash_swf_url":"http:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://planoprofile.com/?p=19375' />
<link rel="alternate" type="application/json+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F07%2F24%2Fwonder-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planoprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanoprofile.com%2F2018%2F07%2F24%2Fwonder-women%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-19375 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1351"><a href="http://planoprofile.com/advertising/">Advertise</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="http://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="http://planoprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="http://planoprofile.com/style/">Style</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://planoprofile.com/"><img itemprop="logo" src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="http://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="http://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="http://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="http://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="http://planoprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="http://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-17874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17874"><a href="http://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li id="menu-item-18183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18183"><a href="http://planoprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="http://planoprofile.com/wonder-women/">Wonder Women</a></li>
<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="http://planoprofile.com/wib/">Plano Profile&#8217;s 17th Annual Women in Business Summit</a></li>
<li id="menu-item-18185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18185"><a href="http://planoprofile.com/collincountygolfclassic/">Collin County Golf Classic</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
 <span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://planoprofile.com/2018/07/24/wonder-women/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-19375 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-society tag-brooke-lopez tag-cheryl-action-jackson tag-heros tag-meredith-lightfoot tag-plano-profile tag-wib tag-wib-summit tag-women-in-business tag-wonder-women tag-yasmeen-tadia">
<header id="post-header">
<a class="post-cat-link" href="http://planoprofile.com/events/"><span class="post-head-cat">Events</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Vaibhavi Hemasundar" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://planoprofile.com/author/vaibhavi/" title="Posts by Vaibhavi Hemasundar" rel="author">Vaibhavi Hemasundar</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#baccdbd3d8d2dbccd394d2dfd7dbc9cfd4dedbc8faddd7dbd3d694d9d5d7"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-07-24">July 24, 2018</time></span>
<meta itemprop="dateModified" content="2018-07-24" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86.jpg">
<meta itemprop="width" content="5168">
<meta itemprop="height" content="3450">
</div>
<div id="content-area" itemprop="articleBody" class="post-19375 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-society tag-brooke-lopez tag-cheryl-action-jackson tag-heros tag-meredith-lightfoot tag-plano-profile tag-wib tag-wib-summit tag-women-in-business tag-wonder-women tag-yasmeen-tadia">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86.jpg">
<meta itemprop="width" content="5168">
<meta itemprop="height" content="3450">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/07/24/wonder-women/&amp;t=Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit -&amp;url=http://planoprofile.com/2018/07/24/wonder-women/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit http://planoprofile.com/2018/07/24/wonder-women/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/07/24/wonder-women/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-1000x600.jpg&amp;description=Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#caf5b9bfa8a0afa9bef79da5a4aeafb8ea9da5a7afa4f0eaabeaa1a3a9a1a5acaceabea5ea9aa6aba4a5ea9ab8a5aca3a6afece9f2f8fbfdf1b9eaaba4a4bfaba6ea9da5a7afa4eaa3a4ea88bfb9a3a4afb9b9eab9bfa7a7a3beecaba7baf188858e93f783eaaca5bfa4aeeabea2a3b9eaabb8bea3a9a6afeaa3a4beafb8afb9bea3a4adeaaba4aeeabea2a5bfada2beeaa5aceab9a2abb8a3a4adeaa3beeabda3bea2eab3a5bfe4ea89a2afa9a1eaa3beeaa5bfbef0eaa2bebebaf0e5e5baa6aba4a5bab8a5aca3a6afe4a9a5a7e5f8fafbf2e5fafde5f8fee5bda5a4aeafb8e7bda5a7afa4e5"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="http://planoprofile.com/2018/07/24/wonder-women/#respond"><div class="social-comments comment-click-19375"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<div class="mceTemp"></div>
<div id="attachment_19377" style="width: 1010px" class="wp-caption aligncenter"><img class="wp-image-19377 size-large" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-1024x684.jpg" alt="Wonder Women, Plano Profile" width="1000" height="668" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-1024x684.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-300x200.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-768x513.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-1150x768.jpg 1150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-120x80.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">All photos credits to Stephanie Tann; (rom left to right) Meredith Lightfoot, Cheryl Jackson, Yasmeen Tadia, and Brooke Lopez</p></div>
<p>At Plano Profile&#8217;s Wonder Women event, <span style="font-weight: 400;">a kickoff to our annual Women in Business Summit, women of all backgrounds met at Hall Park to share their support with one another. Guests were greeted at the door with cotton candy mocktails from Make Your Life Sweeter, and while mingling, they enjoyed treats from Mi Cocina, Make Your Life Sweeter, Kilwins, and Beam Suntory.</span></p>
<p><span style="font-weight: 400;">While the food was amazing, it was ultimately a night for rejoicing in the successes of women. Guests sat in on a Wonder Women panel featuring Cheryl &#8220;Action&#8221; Jackson, founder of Minnie&#8217;s Food Pantry; Yasmeen Tadia, CEO and founder of the Make Your Life Sweeter® brands; Brooke Lopez, founder of the Lonestar Parity Project; and Dr. Meredith Lightfoot MD, urologist at the Urology Clinics of North Texas. The panel was led by TV star and interior designer Monica Wilcox.</span></p>
<p>As these incredible women shared their wisdom with the crowd, the air was almost tangible with the goodwill everyone held for one another. Though we were discussing the toxicity of competition between women, you wouldn&#8217;t have found an example of toxicity in the room.</p>
<p>Brooke Lopez articulated it perfectly when she said, &#8220;<span style="font-weight: 400;">Shirley Chisholm said that she wanted to have a seat at the table, and if no one was going to make a seat for her, she would bring a folding chair. What I’ve recognized is that for some reason, as a culture and a community, women and femmes seem to think that there’s only a certain number of seats at the table designated [for them]. What Shirley Chisholm taught me is that I shouldn’t need to be in competition with another woman just because we’re the sole women that can serve in that spot. What I should be doing is helping her pull up another chair so that we can continue to fill up that table.”</span></p>
<p><img class="aligncenter wp-image-19357 size-large" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103427/Wonder-Women-52-of-86-1024x684.jpg" alt="Wonder Women, Plano Profile" width="1000" height="668" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103427/Wonder-Women-52-of-86-1024x684.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103427/Wonder-Women-52-of-86-300x200.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103427/Wonder-Women-52-of-86-768x513.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103427/Wonder-Women-52-of-86-1150x768.jpg 1150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103427/Wonder-Women-52-of-86-120x80.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Cheryl Jackson had a story to share about her experiences with competition in the workplace. <span style="font-weight: 400;">“When I started Minnie’s, I was literally in a meeting with 23 other food pantries, and a lady stood up and said ‘I hate you’. I looked at her and said ‘What did I do?’, to which she said, ‘You’re taking my clients’. All I wanted to do was start an organization that treated people with dignity and respect.&#8221; </span></p>
<p><span style="font-weight: 400;">The woman invited Cheryl to her facility, and said, &#8220;See? Your place is nothing like mine.&#8221; Now, Minnie&#8217;s Food Pantry has expanded into a 16,000 square foot facility, served over 7,300,000 meals, and is sponsored by over 30 organizations, including the Oprah Winfrey Show. Cheryl could easily tell the woman, &#8220;See? Now your place is nothing like <em>mine</em>.&#8221; Instead, when they met recently, Cheryl laughed, hugged the other woman, and said, &#8220;Thank you for motivating me.&#8221;</span></p>
<p><a href="http://planoprofile.com/2018/04/04/1-3-million-oprah-winfrey-minnies-food-pantry-feed-just-one-gala/"><em>Read more: 1.3 million things we learned from Oprah Winfrey at the Feed Just One Gala</em></a></p>
<p>To be a woman in business, it&#8217;s important to help each other up, and when faced with adversity, use that adversity to fuel your path. Our panelists each discussed how you can learn from anyone. Yasmeen Tadia always makes sure that she has three mentors on hand: a white male over the age of 50, to help her company reach raw facts and figures; a woman older than her, to provide support and sympathy; and someone younger than her, to keep her on her toes.</p>
<p>Cheryl looks for learning opportunities in every woman she meets. &#8220;W<span style="font-weight: 400;">hen I see a strong woman, it doesn’t matter what ethnicity they are, I want to be around them because I want them to help me with what I can’t do myself. So if I’m sitting next to you, and you’ve started five businesses,&#8221; here she gestured towards Yasmeen, &#8220;I’m trying to learn. I am an open book, and if we could all be open books and say ‘Don’t go down this road. I’ve already gone down it, and you’re going to fall off a cliff’, we could get so much faster to where we’re going.&#8221;</span></p>
<div id="attachment_19361" style="width: 1010px" class="wp-caption aligncenter"><img class="wp-image-19361 size-large" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103522/Wonder-Women-77-of-86-1024x684.jpg" alt="Wonder Women, Plano Profile" width="1000" height="668" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103522/Wonder-Women-77-of-86-1024x684.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103522/Wonder-Women-77-of-86-300x200.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103522/Wonder-Women-77-of-86-768x513.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103522/Wonder-Women-77-of-86-1150x768.jpg 1150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103522/Wonder-Women-77-of-86-120x80.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Just to make it clear, we were also celebrating great food. I mean, look at it.</p></div>
<p><img class="aligncenter wp-image-19333 size-large" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102913/Wonder-Women-15-of-86-1024x684.jpg" alt="Wonder Women, Plano Profile" width="1000" height="668" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102913/Wonder-Women-15-of-86-1024x684.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102913/Wonder-Women-15-of-86-300x200.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102913/Wonder-Women-15-of-86-768x513.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102913/Wonder-Women-15-of-86-1150x768.jpg 1150w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102913/Wonder-Women-15-of-86-120x80.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>It&#8217;s all about compassion. For other people, and for ourselves. &#8220;<span style="font-weight: 400;">For me, as a doctor, my 20s were kind of a blur because I was in medical school,&#8221; Meredith said. &#8220;I think that was a time in my life when I had my head down, and I didn’t look up. I think I would say for the very driven 20-year-olds, maybe raise your head a little bit. [Say] ‘Is everything okay? Am I lonely or feeling stressed out? Do I have </span><i><span style="font-weight: 400;">friends?</span></i><span style="font-weight: 400;">&#8216; </span><span style="font-weight: 400;">I think because we’re females, we [feel like] we have to [work hard] for all of us in the room.  And that’s great. But do that intermittently. Let’s not do that 365. Let’s make sure we’re having fun.”</span></p>
<p><a href="http://planoprofile.com/2018/07/11/incredible-women-mi-cocina-the-shops-at-legacy/"><em>Read more: Celebrating incredible women at Mi Cocina at The Shops at Legacy</em></a></p>
<p>After a fantastic panel, guests mingled some more. As one woman, who&#8217;s a Python developer and IT company founder, told me, &#8220;it&#8217;s never too early to start meeting amazing women&#8221;. Everyone left with gift bags provided by Plano Profile, and of course, the wisdom and well wishes of women across Collin County.</p>
<p>If you couldn&#8217;t attend Plano Profile&#8217;s Wonder Women event, we missed you! Luckily for you though, this was just a taste of what&#8217;s to come at the Plano Profile all-day Women in Business Summit, to be held in September. Stay tuned for more information, and we hope to see you there.</p>
<h3 style="text-align: center;">Wonder Women 2018</h3>
<div class="gallery_box_single">
<div class="gallery clearfix">
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102702/Wonder-Women-6-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102702/Wonder-Women-6-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102702/Wonder-Women-6-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102745/Wonder-Women-9-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102745/Wonder-Women-9-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102745/Wonder-Women-9-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102730/Wonder-Women-8-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102730/Wonder-Women-8-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102730/Wonder-Women-8-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102826/Wonder-Women-12-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102826/Wonder-Women-12-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102826/Wonder-Women-12-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102758/Wonder-Women-10-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102758/Wonder-Women-10-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102758/Wonder-Women-10-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102812/Wonder-Women-11-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102812/Wonder-Women-11-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102812/Wonder-Women-11-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102841/Wonder-Women-13-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102841/Wonder-Women-13-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102841/Wonder-Women-13-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102857/Wonder-Women-14-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102857/Wonder-Women-14-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102857/Wonder-Women-14-of-86.jpg" />
</a>
</p>
 </div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103244/Wonder-Women-33-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103244/Wonder-Women-33-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103244/Wonder-Women-33-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103312/Wonder-Women-35-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103312/Wonder-Women-35-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103312/Wonder-Women-35-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103323/Wonder-Women-36-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103323/Wonder-Women-36-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103323/Wonder-Women-36-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102925/Wonder-Women-17-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102925/Wonder-Women-17-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102925/Wonder-Women-17-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102950/Wonder-Women-19-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102950/Wonder-Women-19-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24102950/Wonder-Women-19-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103005/Wonder-Women-20-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103005/Wonder-Women-20-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103005/Wonder-Women-20-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103020/Wonder-Women-21-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103020/Wonder-Women-21-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103020/Wonder-Women-21-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103033/Wonder-Women-22-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103033/Wonder-Women-22-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103033/Wonder-Women-22-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103045/Wonder-Women-23-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103045/Wonder-Women-23-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103045/Wonder-Women-23-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103058/Wonder-Women-24-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103058/Wonder-Women-24-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103058/Wonder-Women-24-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103111/Wonder-Women-25-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103111/Wonder-Women-25-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103111/Wonder-Women-25-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103127/Wonder-Women-26-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103127/Wonder-Women-26-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103127/Wonder-Women-26-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103442/Wonder-Women-59-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103442/Wonder-Women-59-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103442/Wonder-Women-59-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103141/Wonder-Women-27-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103141/Wonder-Women-27-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103141/Wonder-Women-27-of-86.jpg" />
 </a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103454/Wonder-Women-69-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103454/Wonder-Women-69-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103454/Wonder-Women-69-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103154/Wonder-Women-28-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103154/Wonder-Women-28-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103154/Wonder-Women-28-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103220/Wonder-Women-30-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103220/Wonder-Women-30-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103220/Wonder-Women-30-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103204/Wonder-Women-29-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103204/Wonder-Women-29-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103204/Wonder-Women-29-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103508/Wonder-Women-76-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103508/Wonder-Women-76-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103508/Wonder-Women-76-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103233/Wonder-Women-32-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103233/Wonder-Women-32-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103233/Wonder-Women-32-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103625/Wonder-Women-82-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103625/Wonder-Women-82-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103625/Wonder-Women-82-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103548/Wonder-Women-79-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103548/Wonder-Women-79-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103548/Wonder-Women-79-of-86.jpg" />
</a>
</p>
</div>
</div>
<div class="gllr_image_row">
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103600/Wonder-Women-80-of-86-684x1024.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103600/Wonder-Women-80-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103600/Wonder-Women-80-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103613/Wonder-Women-81-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103613/Wonder-Women-81-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103613/Wonder-Women-81-of-86.jpg" />
</a>
</p>
</div>
<div class="gllr_image_block">
<p style="width:180px;height:140px;">
<a rel="gallery_fancybox_19318" href="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103715/Wonder-Women-86-of-86-1024x684.jpg" title="">
<img style="width:160px;height:120px; border-width: 10px; border-color:#F1F1F1;border: 10px solid #F1F1F1" alt="Wonder Women, WIB, WIB Summit, Plano Profile" title="" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103715/Wonder-Women-86-of-86-160x120.jpg" rel="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24103715/Wonder-Women-86-of-86.jpg" />
</a>
</p>
</div>
</div>
</div>
</div>
<div class="gllr_clear"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
					(function($) {
						$(document).ready( function() {
							$( "a[rel=gallery_fancybox_19318]" ).fancybox( {
								'transitionIn'		:	'elastic',
								'transitionOut'		:	'elastic',
								'titlePosition' 	:	'inside',
								'speedIn'			:	500, 
								'speedOut'			:	300,
								'titleFormat'		:	function( title, currentArray, currentIndex, currentOpts ) {
									return '<div id="fancybox-title-inside">' + ( title.length ? '<span id="bws_gallery_image_title">' + title + '</span><br />' : '' ) + '<span id="bws_gallery_image_counter">Image ' + ( currentIndex + 1 ) + ' / ' + currentArray.length + '</span></div>';
								}							});
						});
					})(jQuery);
				</script>
<div id="sexy-author-bio" style="" class="vaibhavi-hemasundar"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Vaibhavi Hemasundar",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://planoprofile.com/author/vaibhavi/" title="Vaibhavi Hemasundar" target="_top">Vaibhavi Hemasundar</a></div><div id="sab-gravatar"><a href="http://planoprofile.com/author/vaibhavi/" target="_top"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Vaibhavi Hemasundar" /></a></div><div id="sab-description">Vaibhavi Hemasundar is a high-school junior and aspiring journalist. When she’s not at work as a fulltime student, she enjoys creative writing, basketball, sketching and devouring book after book.</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="http://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://planoprofile.com/tag/brooke-lopez/" rel="tag">Brooke Lopez</a>, <a href="http://planoprofile.com/tag/cheryl-action-jackson/" rel="tag">Cheryl "Action" Jackson</a>, <a href="http://planoprofile.com/tag/heros/" rel="tag">heros</a>, <a href="http://planoprofile.com/tag/meredith-lightfoot/" rel="tag">Meredith lightfoot</a>, <a href="http://planoprofile.com/tag/plano-profile/" rel="tag">Plano Profile</a>, <a href="http://planoprofile.com/tag/wib/" rel="tag">wib</a>, <a href="http://planoprofile.com/tag/wib-summit/" rel="tag">wib summit</a>, <a href="http://planoprofile.com/tag/women-in-business/" rel="tag">Women in Business</a>, <a href="http://planoprofile.com/tag/wonder-women/" rel="tag">wonder women</a>, <a href="http://planoprofile.com/tag/yasmeen-tadia/" rel="tag">yasmeen tadia</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://planoprofile.com/2018/07/24/wonder-women/&amp;t=Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit -&amp;url=http://planoprofile.com/2018/07/24/wonder-women/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit http://planoprofile.com/2018/07/24/wonder-women/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://planoprofile.com/2018/07/24/wonder-women/&amp;media=http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24120557/Wonder-Women-73-of-86-1000x600.jpg&amp;description=Wonder Women: a kickoff to Plano Profile&#8217;s annual Women in Business summit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#56692523343c3335226b0139383233247601393b33386c7637763d3f353d39303076223976063a37383976062439303f3a3370756e6467616d257637383823373a7601393b3338763f38761423253f383325257625233b3b3f2270373b266d1419120f6b1f76303923383276223e3f25763724223f353a33763f382233243325223f38317637383276223e3923313e2276393076253e37243f3831763f2276213f223e762f39237876153e33353d763f22763923226c763e2222266c7979263a373839262439303f3a337835393b796466676e796661796462792139383233247b21393b333879"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/07/24/lombardi-kai-legacy-west/" rel="bookmark" title="KĀI brings a robatayaki kitchen to Legacy West">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24101545/shutterstock_559324717-e1532449004680-300x180.jpg" class="reg-img wp-post-image" alt="KAI Legacy West Plano food new restaurants Japanese robatayaki" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24101545/shutterstock_559324717-e1532449004680-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24101545/shutterstock_559324717-e1532449004680-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24101545/shutterstock_559324717-e1532449004680-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24101545/shutterstock_559324717-e1532449004680-80x80.jpg" class="mob-img wp-post-image" alt="KAI Legacy West Plano food new restaurants Japanese robatayaki" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24101545/shutterstock_559324717-e1532449004680-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/24101545/shutterstock_559324717-e1532449004680-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/07/24/lombardi-kai-legacy-west/">KĀI brings a robatayaki kitchen to Legacy West</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/07/23/adults-only-crayola-experience-plano/" rel="bookmark" title="Adults-only night at Crayola Experience Plano">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/23173547/Crayola-After-Dark1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/23173547/Crayola-After-Dark1-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/23173547/Crayola-After-Dark1-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/23173547/Crayola-After-Dark1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/23173547/Crayola-After-Dark1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/23173547/Crayola-After-Dark1-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/23173547/Crayola-After-Dark1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/07/23/adults-only-crayola-experience-plano/">Adults-only night at Crayola Experience Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/07/20/truderm-legacy-west/" rel="bookmark" title="TruDerm opens at Legacy West!">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/20140403/Legacy-west-4-300x180.png" class="reg-img wp-post-image" alt="TruDerm, Legacy West, TruDerm Grand Opening" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/20140403/Legacy-west-4-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/20140403/Legacy-west-4-1000x600.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/20140403/Legacy-west-4-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/20140403/Legacy-west-4-80x80.png" class="mob-img wp-post-image" alt="TruDerm, Legacy West, TruDerm Grand Opening" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/20140403/Legacy-west-4-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/20140403/Legacy-west-4-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/07/20/truderm-legacy-west/">TruDerm opens at Legacy West!</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/07/20/rat-snakes/" rel="bookmark" title="Why Texas Rat Snakes are beneficial to suburban living">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-768x458.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-1024x611.jpg 1024w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-450x270.jpg 450w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-1286x768.jpg 1286w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12083353/RatSnakes3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/07/20/rat-snakes/">Why Texas Rat Snakes are beneficial to suburban living</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/07/19/downtown-plano-garage-sale/" rel="bookmark" title="EVENT: Historic Downtown Plano Garage Sale, August 17-19">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/19115235/historic-downtown-plano-garage-sale-300x180.jpg" class="reg-img wp-post-image" alt="Historic Downtown Plano Garage Sale, Historic Downtown Plano Arts District, Historic Downtown Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/19115235/historic-downtown-plano-garage-sale-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/19115235/historic-downtown-plano-garage-sale-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/19115235/historic-downtown-plano-garage-sale-80x80.jpg" class="mob-img wp-post-image" alt="Historic Downtown Plano Garage Sale, Historic Downtown Plano Arts District, Historic Downtown Plano" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/19115235/historic-downtown-plano-garage-sale-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/19115235/historic-downtown-plano-garage-sale-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/07/19/downtown-plano-garage-sale/">EVENT: Historic Downtown Plano Garage Sale, August 17-19</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://planoprofile.com/2018/07/18/travel-fredericksburg-best-texas-wine/" rel="bookmark" title="Travel to Fredericksburg for the best Texas wine">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/18125346/FredricksburgWine-BAKER-1-300x180.jpg" class="reg-img wp-post-image" alt="Fredericksburg, wine country, vineyard, texas wines, travel" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/18125346/FredricksburgWine-BAKER-1-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/18125346/FredricksburgWine-BAKER-1-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/18125346/FredricksburgWine-BAKER-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/18125346/FredricksburgWine-BAKER-1-80x80.jpg" class="mob-img wp-post-image" alt="Fredericksburg, wine country, vineyard, texas wines, travel" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/18125346/FredricksburgWine-BAKER-1-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/18125346/FredricksburgWine-BAKER-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://planoprofile.com/2018/07/18/travel-fredericksburg-best-texas-wine/">Travel to Fredericksburg for the best Texas wine</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/20/kinsey-collection-african-american-art/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12141600/GordonParksPhoto_Charles-White-1943-300x180.jpg" class="reg-img wp-post-image" alt="Kinsey Collection, ArtCentre Plano, Saigling House, Haggard Park, Harlem Renaissance" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12141600/GordonParksPhoto_Charles-White-1943-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12141600/GordonParksPhoto_Charles-White-1943-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12141600/GordonParksPhoto_Charles-White-1943-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12141600/GordonParksPhoto_Charles-White-1943-80x80.jpg" class="mob-img wp-post-image" alt="Kinsey Collection, ArtCentre Plano, Saigling House, Haggard Park, Harlem Renaissance" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12141600/GordonParksPhoto_Charles-White-1943-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/12141600/GordonParksPhoto_Charles-White-1943-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Arts</span>
<h2>The Kinsey Collection of African American Art is bringing the Harlem Renaissance to Plano</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/15/addison-kaboom-town-2018/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13102529/Screen-Shot-2018-06-13-at-11.25.06-AM-300x180.png" class="reg-img wp-post-image" alt="Addison Boom Town!, Addison, Fireworks, July 4th, Fourth of July, Independence Day" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13102529/Screen-Shot-2018-06-13-at-11.25.06-AM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13102529/Screen-Shot-2018-06-13-at-11.25.06-AM-1000x600.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13102529/Screen-Shot-2018-06-13-at-11.25.06-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13102529/Screen-Shot-2018-06-13-at-11.25.06-AM-80x80.png" class="mob-img wp-post-image" alt="Addison Boom Town!, Addison, Fireworks, July 4th, Fourth of July, Independence Day" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13102529/Screen-Shot-2018-06-13-at-11.25.06-AM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13102529/Screen-Shot-2018-06-13-at-11.25.06-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Leisure</span>
<h2>Addison Kaboom Town! 2018 celebrates July 4th with style</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/28/grey-matters/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13122855/Mom-and-Dad-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13122855/Mom-and-Dad-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13122855/Mom-and-Dad-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13122855/Mom-and-Dad-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13122855/Mom-and-Dad-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13122855/Mom-and-Dad-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/13122855/Mom-and-Dad-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Nonprofit</span>
<h2>The heartwarming story behind Grey Matters, North Texas&#8217;s only brain tumor support group</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/19/plano-food-wine-festival/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/19092813/Screen-Shot-2018-06-19-at-10.06.15-AM-300x180.png" class="reg-img wp-post-image" alt="Plano Food and Wine Festival, Willow Bend, Shops at Willow Bend" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/19092813/Screen-Shot-2018-06-19-at-10.06.15-AM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/19092813/Screen-Shot-2018-06-19-at-10.06.15-AM-1000x600.png 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/19092813/Screen-Shot-2018-06-19-at-10.06.15-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/19092813/Screen-Shot-2018-06-19-at-10.06.15-AM-80x80.png" class="mob-img wp-post-image" alt="Plano Food and Wine Festival, Willow Bend, Shops at Willow Bend" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/19092813/Screen-Shot-2018-06-19-at-10.06.15-AM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/19092813/Screen-Shot-2018-06-19-at-10.06.15-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>EVENT: Plano Food and Wine Festival at the Shops at Willow Bend</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/07/03/plano-library-book-sale/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/03150709/library-sale-300x180.jpg" class="reg-img wp-post-image" alt="Friends of the Plano Public Library, Plano Public Library Book Sale, Plano Public Library System" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/03150709/library-sale-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/03150709/library-sale-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/03150709/library-sale-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/03150709/library-sale-80x80.jpg" class="mob-img wp-post-image" alt="Friends of the Plano Public Library, Plano Public Library Book Sale, Plano Public Library System" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/03150709/library-sale-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/07/03150709/library-sale-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Shopping</span>
<h2>Prices at the 2018 Plano Public Library Book Sale range from 25¢ to $2</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/15/wonder-women-kick-off-event-plano-profiles-17th-annual-women-business-summit/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/28093252/WomensEventAd_Facebook.v3-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/28093252/WomensEventAd_Facebook.v3-1-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/28093252/WomensEventAd_Facebook.v3-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/28093252/WomensEventAd_Facebook.v3-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/28093252/WomensEventAd_Facebook.v3-1-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/28093252/WomensEventAd_Facebook.v3-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Wonder Women: A kick-off event for Plano Profile&#8217;s 17th Women in Business summit</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/21/collin-county-business-alliance-state-of-business/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/21112046/714946870086002.SFBaN3nnAlje6bt8pPXa_height640-300x180.png" class="reg-img wp-post-image" alt="CCBA, Business," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/21112046/714946870086002.SFBaN3nnAlje6bt8pPXa_height640-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/21112046/714946870086002.SFBaN3nnAlje6bt8pPXa_height640-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/21112046/714946870086002.SFBaN3nnAlje6bt8pPXa_height640-80x80.png" class="mob-img wp-post-image" alt="CCBA, Business," srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/21112046/714946870086002.SFBaN3nnAlje6bt8pPXa_height640-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/21112046/714946870086002.SFBaN3nnAlje6bt8pPXa_height640-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.0K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>The challenges and opportunities facing Collin County</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/26/staycation-legacy-west-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26134840/Screenshot-2018-06-26-at-2.48.05-PM-300x180.png" class="reg-img wp-post-image" alt="Renaissance Dallas at Plano Legacy West Hotel, staycation, pool deck" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26134840/Screenshot-2018-06-26-at-2.48.05-PM-300x180.png 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26134840/Screenshot-2018-06-26-at-2.48.05-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26134840/Screenshot-2018-06-26-at-2.48.05-PM-80x80.png" class="mob-img wp-post-image" alt="Renaissance Dallas at Plano Legacy West Hotel, staycation, pool deck" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26134840/Screenshot-2018-06-26-at-2.48.05-PM-80x80.png 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26134840/Screenshot-2018-06-26-at-2.48.05-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">944</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Leisure</span>
<h2>Staycation at Legacy West, Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/25/ntpa-producers-review/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/25082739/King-of-Broadway-300x180.jpg" class="reg-img wp-post-image" alt="NTPA, &quot;The Producers&quot;, Mel Brooks" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/25082739/King-of-Broadway-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/25082739/King-of-Broadway-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/25082739/King-of-Broadway-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/25082739/King-of-Broadway-80x80.jpg" class="mob-img wp-post-image" alt="NTPA, &quot;The Producers&quot;, Mel Brooks" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/25082739/King-of-Broadway-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/25082739/King-of-Broadway-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">929</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Arts</span>
<h2>Review: &#8220;The Producers&#8221; by North Texas Performing Arts Repertory Theatre</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/25/best-breakfasts-legacy-hall-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/07101642/LegacyHall12.6.17-BAKER-9-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/07101642/LegacyHall12.6.17-BAKER-9.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/07101642/LegacyHall12.6.17-BAKER-9.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/07101642/LegacyHall12.6.17-BAKER-9.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/07101642/LegacyHall12.6.17-BAKER-9-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/07101642/LegacyHall12.6.17-BAKER-9.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/07101642/LegacyHall12.6.17-BAKER-9.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">914</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>The best breakfasts at Legacy Hall, Legacy West</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/06/15/guide-fourth-july-celebrations/">
<div class="feat-widget-img left relative">
<img width="271" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america.jpg" class="reg-img wp-post-image" alt="Plano July fourth celebration" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-300x199.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-768x510.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-330x219.jpg 330w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-296x197.jpg 296w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-690x458.jpg 690w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-873x580.jpg 873w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-120x80.jpg 120w" sizes="(max-width: 271px) 100vw, 271px" /> <img width="80" height="53" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america.jpg" class="mob-img wp-post-image" alt="Plano July fourth celebration" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-300x199.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-768x510.jpg 768w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-330x219.jpg 330w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-296x197.jpg 296w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-690x458.jpg 690w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-873x580.jpg 873w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2016/06/18061811/plano-july-fourth-celebrate-flag-america-120x80.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">843</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Leisure</span>
<h2>2018 guide to the best Fourth of July celebrations</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://planoprofile.com/2018/07/03/bulla-gastrobar-legacy-west-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/22151456/DSC_1649-2-X2-300x180.jpg" class="reg-img wp-post-image" alt="Gazpacho Andaluz, Legacy West, Bulla Gastrobar, Plano, spanish, tapas, churros, sangria, paella" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/22151456/DSC_1649-2-X2-300x180.jpg 300w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/22151456/DSC_1649-2-X2-1000x600.jpg 1000w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/22151456/DSC_1649-2-X2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/22151456/DSC_1649-2-X2-80x80.jpg" class="mob-img wp-post-image" alt="Gazpacho Andaluz, Legacy West, Bulla Gastrobar, Plano, spanish, tapas, churros, sangria, paella" srcset="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/22151456/DSC_1649-2-X2-80x80.jpg 80w, http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/22151456/DSC_1649-2-X2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">823</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Date night at Bulla Gastrobar, Legacy West</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://virtualonlineeditions.com/publication/?i=507476"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/25140800/July18_Cover.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<ul>
<li>This month, we are celebrating incredible women who have shaped politics, business and philanthropy in Collin County. In the words of one of our inspirational wisdom goddesses, Cheryl “Action” Jackson, “Women relate to each other heart to heart. That’s what I love about the power of women. We become a tribe. We gather.”</li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-18" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, Plano Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Plano Profile connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, Plano Profile delivers compelling content to a diverse, active, influential and involved readership</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="http://planoprofile.com/">Home</a></p>
<p><a href="http://planoprofile.com/about-us/">About US</a></p>
<p><a href="http://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="http://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="http://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="http://planoprofile.com/arts/">Arts</a></p>
<p><a href="http://planoprofile.com/business/">Business</a></p>
<p><a href="http://planoprofile.com/food/">Food</a></p>
<p><a href="http://planoprofile.com/health/">Health</a></p>
<p><a href="http://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="http://planoprofile.com/fashion/">Fashion</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1b72757d745b6b777a75746b69747d72777e35787476">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/PlanoProfile"><img class="alignleft wp-image-18974" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png" alt="" width="60" height="62" /></a></p>
<p><a href="https://www.instagram.com/planoprofile/"><img class="alignleft wp-image-18974" src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png" alt="" width="55" height="55" /></a></p>
<p>&nbsp;</p>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="http://planoprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="http://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="http://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="http://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="http://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="http://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
 <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-19375").on("click", function(){
  	  $(".com-click-id-19375").show();
	  $(".disqus-thread-19375").show();
  	  $(".com-but-19375").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://puibk3yydyc20tthd3aavon1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>