<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://planoprofile.com/feed/atom/" />
<link rel="pingback" href="https://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-1000x600.jpg" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Luxury Garage Sale, the Chicago-based upscale consignment brand specializing in stand-out designer clothing, handbags, shoes, and accessories, has opened a pop-up boutique at The Shops at Willow Bend in Plano. The pop-up will run through December 31. Luxury Garage Sale is extending its presence in Texas by opening two pop-ups simultaneously. The second pop-up is [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/">
<meta name="twitter:title" content="Luxury Garage Sale pops up at The Shops at Willow Bend, Plano">
<meta name="twitter:description" content="Luxury Garage Sale, the Chicago-based upscale consignment brand specializing in stand-out designer clothing, handbags, shoes, and accessories, has opened a pop-up boutique at The Shops at Willow Bend in Plano. The pop-up will run through December 31. Luxury Garage Sale is extending its presence in Texas by opening two pop-ups simultaneously. The second pop-up is [&hellip;]">
<title>Luxury Garage Sale pops up at The Shops at Willow Bend, Plano - Plano Profile Connecting Collin County</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<meta name="description" content="Luxury Garage Sale, the Chicago-based upscale consignment brand, has opened a pop-up boutique at The Shops at Willow Bend in Plano." />
<link rel="canonical" href="https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Luxury Garage Sale pops up at The Shops at Willow Bend, Plano - Plano Profile Connecting Collin County" />
<meta property="og:description" content="Luxury Garage Sale, the Chicago-based upscale consignment brand, has opened a pop-up boutique at The Shops at Willow Bend in Plano." />
<meta property="og:url" content="https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/PlanoProfile" />
<meta property="article:tag" content="collin county" />
<meta property="article:tag" content="Luxury Garage Sale" />
<meta property="article:tag" content="National Consignment Day" />
<meta property="article:tag" content="plano" />
<meta property="article:tag" content="pop up" />
<meta property="article:tag" content="Shopping" />
<meta property="article:tag" content="The Shops at Willow Bend Plano" />
<meta property="article:section" content="Shopping" />
<meta property="article:published_time" content="2018-10-20T12:56:05-05:00" />
<meta property="article:modified_time" content="2018-10-18T12:59:12-05:00" />
<meta property="og:updated_time" content="2018-10-18T12:59:12-05:00" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3.jpg" />
<meta property="og:image:width" content="6192" />
<meta property="og:image:height" content="4128" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Luxury Garage Sale, the Chicago-based upscale consignment brand, has opened a pop-up boutique at The Shops at Willow Bend in Plano." />
<meta name="twitter:title" content="Luxury Garage Sale pops up at The Shops at Willow Bend, Plano - Plano Profile Connecting Collin County" />
<meta name="twitter:site" content="@planoprofile" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3.jpg" />
<meta name="twitter:creator" content="@planoprofile" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"https:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="https://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="https://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Luxury Garage Sale pops up at The Shops at Willow Bend, Plano Comments Feed" href="https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/planoprofile.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"19aee4baa3","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"19aee4baa3","ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=74ab59b07d","flash_swf_url":"https:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://planoprofile.com/?p=20776' />
<link rel="alternate" type="application/json+oembed" href="https://planoprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanoprofile.com%2F2018%2F10%2F20%2Fluxury-garage-sale-shops-willow-bend-plano%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planoprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanoprofile.com%2F2018%2F10%2F20%2Fluxury-garage-sale-shops-willow-bend-plano%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-20776 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="https://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="https://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://planoprofile.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://planoprofile.com/word-on-the-street/">Testimonials</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="https://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://planoprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="https://planoprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="https://planoprofile.com/style/">Style</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="https://planoprofile.com/"><img itemprop="logo" src="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="https://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="https://planoprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="https://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20499"><a href="https://planoprofile.com/advertise-with-us/">Advertise with Plano Profile</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20107"><a href="https://planoprofile.com/word-on-the-street/">Word on the Street</a>
<ul class="sub-menu">
<li id="menu-item-20118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20118"><a href="https://planoprofile.com/make-your-voice-heard/">Submit your testimonial</a></li>
</ul>
</li>
<li id="menu-item-18183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18183"><a href="https://planoprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="https://planoprofile.com/wonder-women/">Wonder Women</a></li>
<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://planoprofile.com/wib/">Plano Profile&#8217;s 17th Annual Women in Business Summit</a></li>
<li id="menu-item-18185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18185"><a href="https://planoprofile.com/collincountygolfclassic/">Collin County Golf Classic</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="https://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-20776 post type-post status-publish format-standard has-post-thumbnail hentry category-shopping tag-collin-county tag-luxury-garage-sale tag-national-consignment-day tag-plano tag-pop-up tag-shopping tag-the-shops-at-willow-bend-plano">
<header id="post-header">
<a class="post-cat-link" href="https://planoprofile.com/shopping/"><span class="post-head-cat">Shopping</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Luxury Garage Sale pops up at The Shops at Willow Bend, Plano</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Aayushi Pramanik" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://planoprofile.com/author/aayushi/" title="Posts by Aayushi Pramanik" rel="author">Aayushi Pramanik</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#e283839b97918a8ba2928e838c8d92908d848b8e87cc818d8f"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-10-20">October 20, 2018</time></span>
<meta itemprop="dateModified" content="2018-10-18" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3.jpg">
<meta itemprop="width" content="6192">
<meta itemprop="height" content="4128">
</div>
<div id="content-area" itemprop="articleBody" class="post-20776 post type-post status-publish format-standard has-post-thumbnail hentry category-shopping tag-collin-county tag-luxury-garage-sale tag-national-consignment-day tag-plano tag-pop-up tag-shopping tag-the-shops-at-willow-bend-plano">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3.jpg">
<meta itemprop="width" content="6192">
<meta itemprop="height" content="4128">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/&amp;t=Luxury Garage Sale pops up at The Shops at Willow Bend, Plano', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Luxury Garage Sale pops up at The Shops at Willow Bend, Plano -&amp;url=https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Luxury Garage Sale pops up at The Shops at Willow Bend, Plano https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-1000x600.jpg&amp;description=Luxury Garage Sale pops up at The Shops at Willow Bend, Plano', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#1b24686e79717e786f26576e636e69623b5c7a697a7c7e3b487a777e3b6b746b683b6e6b3b7a6f3b4f737e3b4873746b683b7a6f3b4c727777746c3b597e757f373b4b777a75743d7a766b2059545f4226523b7d746e757f3b6f7372683b7a696f7278777e3b72756f7e697e686f72757c3b7a757f3b6f73746e7c736f3b747d3b68737a6972757c3b726f3b6c726f733b62746e353b58737e78703b726f3b746e6f213b736f6f6b682134346b777a75746b69747d72777e3578747634292b2a23342a2b34292b34776e636e6962367c7a697a7c7e36687a777e366873746b68366c727777746c36797e757f366b777a757434"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/#respond"><div class="social-comments comment-click-20776"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<p class="p1"><img class="alignnone size-full wp-image-20778" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3.jpg" alt="" width="6192" height="4128" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3.jpg 6192w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-1152x768.jpg 1152w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-120x80.jpg 120w" sizes="(max-width: 6192px) 100vw, 6192px" /></p>
<p class="p1">Luxury Garage Sale, the Chicago-based upscale consignment brand specializing in stand-out designer clothing, handbags, shoes, and accessories, has opened a pop-up boutique at The Shops at Willow Bend in Plano. The pop-up will run through December 31. Luxury Garage Sale is extending its presence in Texas by opening two pop-ups simultaneously. The second pop-up is located at Rice Village in Houston; an existing location already exists in Dallas.</p>
<p class="p1">Catering to Texas’ legendary larger than- life appetite for covetable couture and famous for its ability to attract top notch designer goods to sell at discounted prices, Luxury Garage Sale has garnered a reputation for premium, personalized service that not only offers shoppers a luxury shopping experience, but also provides consignors a trusted avenue for reselling their goods at fair market values. Luxury Garage Sale is defining this new market as “luxury recommerce” &#8211; the process of re-selling new and pre-owned authentic designer goods while offering the personalized service and experience expected of a luxury brand.</p>
<p class="p1">In celebration of National Consignment Day October 1st, Luxury Garage Sale will be offering 70% commission for Chanel, Gucci, Fendi, Prada, and Goyard handbags throughout the month of October.</p>
<p><a href="https://planoprofile.com/2018/09/18/cover-party-style-industrious-plano/"><em>Read more: Celebrating in style at Industrious Plano </em></a></p>
<p class="p1">The Plano pop-up will have a 90-day run and feature a wide selection of fully authenticated, hand-selected items chosen specifically for the fashion savvy, discriminating shopper. The selection includes women’s and men’s clothing, handbags, shoes, jewelry and accessories at varying price points. Shoppers will find many one-of-a kind items transported to their backyard at the Luxury Garage Sale Pop-Up Boutique. And, at nearly twice the size of the permanent Dallas store, the Plano pop-up boutique will carry even more of the new, pre-owned, and vintage pieces Luxury Garage Sale customers know and love.</p>
<p class="p1">Prior to Luxury Garage Sale’s founding in 2011 by childhood friends Brielle Buchberg and Lindsay Segal, a void existed for a curated designer retail experience and consignment boutique rolled into one. Luxury Garage Sale combined their backgrounds in fashion, retail, styling and marketing, allowing them to exercise entrepreneurship and manifest their passions. They decided that 2018 would be the year of the pop-up. To date, Luxury Garage Sale has opened more than a dozen pop-up boutiques across the country.</p>
<p class="p1"><img class="alignnone size-full wp-image-20777" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191447/d_hickey_20180614_8025.jpg" alt="" width="3600" height="2400" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191447/d_hickey_20180614_8025.jpg 3600w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191447/d_hickey_20180614_8025-300x200.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191447/d_hickey_20180614_8025-768x512.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191447/d_hickey_20180614_8025-1024x683.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191447/d_hickey_20180614_8025-1152x768.jpg 1152w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191447/d_hickey_20180614_8025-120x80.jpg 120w" sizes="(max-width: 3600px) 100vw, 3600px" /></p>
<p class="p1">Luxury Garage Sale customers are privy to a rewarding shopping experience because of its talented stylists and superior merchandising. “We really know our customers and select the pieces we feature in each pop-up shop with its location in mind. Our market expertise and style acumen make it possible for shoppers to find exceptional staples—as well as rare pieces that can be transformative,” says Buchberg<span class="s2">. </span>Top-selling brands are a veritable who’s-who of fashion’s most exclusive, niche, coveted houses: Hermès, Chanel, Prada, Gucci, and Louis Vuitton, among others.</p>
<p class="p1">Luxury Garage Sale provides consumers access to customer-friendly consignment practices. It offers risk-free pricing and industry-leading commissions. Even better, consignors can drop off items at the pop-up (no appointment needed!) or Luxury Garage Sale will make a complimentary closet consultation or merchandise pickup. “It’s intuitive and hassle-free, because we know when it comes to coveted, gently used designer pieces our clients rely on us for the most effective reselling experience and return on investment,” said Segal. “Our in-house market experts evaluate, authenticate, photograph and price every item we consign, and go the extra mile to meet our clients’ requirements and needs.”</p>
<p><a href="https://planoprofile.com/2018/09/24/shops-willow-bend-starwood-retail-plano/"><em>Read more: Reinventing Willow Bend, CEO of Starwood Retail reveals $125 million plan</em></a></p>
<p class="p1">With locations in Chicago, Dallas, Minneapolis, Seattle and luxurygaragesale.com — and pop-ups in Houston and Plano — Luxury Garage Sale has been featured in Refinery29, Marie Claire, Elle, Daily Candy, Chicago Magazine, Racked, NBC, FOX and more.</p>
<p>For more information, <a href="http://www.luxurygaragesale.com" target="_blank" rel="noopener">click here</a>.</p>
<div id="sexy-author-bio" style="" class="aayushi-pramanik"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Aayushi Pramanik",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://planoprofile.com/author/aayushi/" title="Aayushi Pramanik" target="_top">Aayushi Pramanik</a></div><div id="sab-gravatar"><a href="https://planoprofile.com/author/aayushi/" target="_top"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Aayushi Pramanik" /></a></div><div id="sab-description">Aayushi Pramanik is a sophomore at Williams College. When not working or studying economics and math, she enjoys dancing, singing, and taking countless photos with her camera. <br />
</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="https://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://planoprofile.com/tag/collin-county/" rel="tag">collin county</a>, <a href="https://planoprofile.com/tag/luxury-garage-sale/" rel="tag">Luxury Garage Sale</a>, <a href="https://planoprofile.com/tag/national-consignment-day/" rel="tag">National Consignment Day</a>, <a href="https://planoprofile.com/tag/plano/" rel="tag">plano</a>, <a href="https://planoprofile.com/tag/pop-up/" rel="tag">pop up</a>, <a href="https://planoprofile.com/tag/shopping/" rel="tag">Shopping</a>, <a href="https://planoprofile.com/tag/the-shops-at-willow-bend-plano/" rel="tag">The Shops at Willow Bend Plano</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/&amp;t=Luxury Garage Sale pops up at The Shops at Willow Bend, Plano', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Luxury Garage Sale pops up at The Shops at Willow Bend, Plano -&amp;url=https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Luxury Garage Sale pops up at The Shops at Willow Bend, Plano https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://planoprofile.com/2018/10/20/luxury-garage-sale-shops-willow-bend-plano/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26191504/35_LGSPopUp_DOrtizPhoto_032018-3-1000x600.jpg&amp;description=Luxury Garage Sale pops up at The Shops at Willow Bend, Plano', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa8bb2bfb2b5bee780a6b5a6a0a2e794a6aba2e7b7a8b7b4e7b2b7e7a6b3e793afa2e794afa8b7b4e7a6b3e790aeababa8b0e785a2a9a3ebe797aba6a9a8e1a6aab7fc8588839efa8ee7a1a8b2a9a3e7b3afaeb4e7a6b5b3aea4aba2e7aea9b3a2b5a2b4b3aea9a0e7a6a9a3e7b3afa8b2a0afb3e7a8a1e7b4afa6b5aea9a0e7aeb3e7b0aeb3afe7bea8b2e9e784afa2a4ace7aeb3e7a8b2b3fde7afb3b3b7b4fde8e8b7aba6a9a8b7b5a8a1aeaba2e9a4a8aae8f5f7f6ffe8f6f7e8f5f7e8abb2bfb2b5beeaa0a6b5a6a0a2eab4a6aba2eab4afa8b7b4eab0aeababa8b0eaa5a2a9a3eab7aba6a9a8e8"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/10/19/the-gift-of-christmas-prestonwood-baptist-church/" rel="bookmark" title="Camels, kings and flying angels, Prestonwood Baptist Church presents The Gift of Christmas">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15210032/ChristmasSong-5-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15210032/ChristmasSong-5-1-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15210032/ChristmasSong-5-1-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15210032/ChristmasSong-5-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15210032/ChristmasSong-5-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15210032/ChristmasSong-5-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15210032/ChristmasSong-5-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15210032/ChristmasSong-5-1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/10/19/the-gift-of-christmas-prestonwood-baptist-church/">Camels, kings and flying angels, Prestonwood Baptist Church presents The Gift of Christmas</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/10/18/taste-buds-kitchen-plano/" rel="bookmark" title="Taste Buds Kitchen coming soon to Plano">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05200225/Screen-Shot-2018-10-05-at-10.01.53-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05200225/Screen-Shot-2018-10-05-at-10.01.53-PM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05200225/Screen-Shot-2018-10-05-at-10.01.53-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05200225/Screen-Shot-2018-10-05-at-10.01.53-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05200225/Screen-Shot-2018-10-05-at-10.01.53-PM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05200225/Screen-Shot-2018-10-05-at-10.01.53-PM-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05200225/Screen-Shot-2018-10-05-at-10.01.53-PM-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/10/18/taste-buds-kitchen-plano/">Taste Buds Kitchen coming soon to Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/10/18/susiecakes-fall-desserts/" rel="bookmark" title="Get your sweet tooth in the fall spirit with SusieCakes">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-300x300.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-768x768.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-1024x1024.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box.jpg 1080w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10174936/Trick-or-treat-Cupcake-Box-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/10/18/susiecakes-fall-desserts/">Get your sweet tooth in the fall spirit with SusieCakes</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/10/18/neighborhood-services-marcus-strietzel/" rel="bookmark" title="Chef Marcus Strietzel introduces us to Neighborhood Services">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26183553/Screen-Shot-2018-09-26-at-8.33.35-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26183553/Screen-Shot-2018-09-26-at-8.33.35-PM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26183553/Screen-Shot-2018-09-26-at-8.33.35-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26183553/Screen-Shot-2018-09-26-at-8.33.35-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26183553/Screen-Shot-2018-09-26-at-8.33.35-PM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26183553/Screen-Shot-2018-09-26-at-8.33.35-PM-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26183553/Screen-Shot-2018-09-26-at-8.33.35-PM-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/10/18/neighborhood-services-marcus-strietzel/">Chef Marcus Strietzel introduces us to Neighborhood Services</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/10/18/truderm-honors-breast-cancer-survivors/" rel="bookmark" title="TruDerm honors breast cancer survivors">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18124650/shutterstock_288220823-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18124650/shutterstock_288220823-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18124650/shutterstock_288220823-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18124650/shutterstock_288220823-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18124650/shutterstock_288220823-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18124650/shutterstock_288220823-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18124650/shutterstock_288220823-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18124650/shutterstock_288220823-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/10/18/truderm-honors-breast-cancer-survivors/">TruDerm honors breast cancer survivors</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/10/18/neath-the-wreath-holiday-gift-market/" rel="bookmark" title="Get ready for &#8216;Neath the Wreath: Collin County&#8217;s biggest holiday market!">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18113618/JLCC-NeathTheWreath-17-2497-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18113618/JLCC-NeathTheWreath-17-2497-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18113618/JLCC-NeathTheWreath-17-2497-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18113618/JLCC-NeathTheWreath-17-2497-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18113618/JLCC-NeathTheWreath-17-2497-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18113618/JLCC-NeathTheWreath-17-2497-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18113618/JLCC-NeathTheWreath-17-2497-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18113618/JLCC-NeathTheWreath-17-2497-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/10/18/neath-the-wreath-holiday-gift-market/">Get ready for &#8216;Neath the Wreath: Collin County&#8217;s biggest holiday market!</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/10/10/plano-deck-park-dnt/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10144947/Screen-Shot-2018-10-08-at-11-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10144947/Screen-Shot-2018-10-08-at-11-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10144947/Screen-Shot-2018-10-08-at-11-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10144947/Screen-Shot-2018-10-08-at-11-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10144947/Screen-Shot-2018-10-08-at-11-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10144947/Screen-Shot-2018-10-08-at-11-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10144947/Screen-Shot-2018-10-08-at-11-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/10144947/Screen-Shot-2018-10-08-at-11-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.8K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Plano plans to clone Klyde Warren with deck park over Dallas North Tollway</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/11/plano-newborn-fights-meningitis/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-768x457.png 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-1000x600.png 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/11134410/Screenshot-2018-09-11-at-2.43.42-PM-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Plano newborn fights meningitis</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/10/star-wars-virtual-reality-cinemark-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-300x180.png" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-768x457.png 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-1024x610.png 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-1000x600.png 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-450x270.png 450w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-1290x768.png 1290w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-80x80.png" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/10145318/SWSOTE_Final-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Leisure</span>
<h2>Step into the Star Wars universe with virtual reality at Cinemark Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/27/legacy-west-seasonal-favorites-event/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26195222/DSC_2048-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26195222/DSC_2048-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26195222/DSC_2048-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26195222/DSC_2048-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26195222/DSC_2048-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26195222/DSC_2048-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26195222/DSC_2048-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/26195222/DSC_2048-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Events</span>
<h2>Legacy West welcomes the holidays with Seasonal Favorites</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/17/plano-fall-festivals/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/17131639/MG_1247-XL-300x180.jpg" class="reg-img wp-post-image" alt="fall festivals plano, collin county, pumpkin patches, frisco" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/17131639/MG_1247-XL-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/17131639/MG_1247-XL-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/17131639/MG_1247-XL-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/17131639/MG_1247-XL-80x80.jpg" class="mob-img wp-post-image" alt="fall festivals plano, collin county, pumpkin patches, frisco" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/17131639/MG_1247-XL-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/17131639/MG_1247-XL-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/17131639/MG_1247-XL-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Events</span>
<h2>Fall festivals in Plano and beyond</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/07/childrens-health-pm-urgent-care-the-colony/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/07144825/unnamed-3-300x180.jpg" class="reg-img wp-post-image" alt="Children&#039;s Health pediatric urgent care the colony" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/07144825/unnamed-3-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/07144825/unnamed-3-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/07144825/unnamed-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/07144825/unnamed-3-80x80.jpg" class="mob-img wp-post-image" alt="Children&#039;s Health pediatric urgent care the colony" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/07144825/unnamed-3-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/07144825/unnamed-3-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/07144825/unnamed-3-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Family</span>
<h2>Children’s Health PM Urgent Care opens in The Colony</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/24/shops-willow-bend-starwood-retail-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/28102111/IMG_5708-e1537811229344-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/28102111/IMG_5708-e1537811229344-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/28102111/IMG_5708-e1537811229344-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/28102111/IMG_5708-e1537811229344-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/28102111/IMG_5708-e1537811229344-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/28102111/IMG_5708-e1537811229344-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/28102111/IMG_5708-e1537811229344-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/28102111/IMG_5708-e1537811229344-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Reinventing Willow Bend, CEO of Starwood Retail reveals $125 million plan</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/23/oktoberfeast-festival-legacy-food-hall/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/21140144/Degenhardt-Beer-Brat-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/21140144/Degenhardt-Beer-Brat-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/21140144/Degenhardt-Beer-Brat-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/21140144/Degenhardt-Beer-Brat-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/21140144/Degenhardt-Beer-Brat-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/21140144/Degenhardt-Beer-Brat-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/21140144/Degenhardt-Beer-Brat-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/21140144/Degenhardt-Beer-Brat-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Events</span>
<h2>Oktoberfeast Beer and Music Festival comes to Legacy Hall</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/10/16/deadly-weapon-diane-reeve-tells-story-survival/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/12104629/diane7-e1539359343992-300x180.jpg" class="reg-img wp-post-image" alt="diane-reeve-philippe-padieu-hiv-true-crime-plano-texas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/12104629/diane7-e1539359343992-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/12104629/diane7-e1539359343992-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/12104629/diane7-e1539359343992-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/12104629/diane7-e1539359343992-80x80.jpg" class="mob-img wp-post-image" alt="diane-reeve-philippe-padieu-hiv-true-crime-plano-texas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/12104629/diane7-e1539359343992-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/12104629/diane7-e1539359343992-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/12104629/diane7-e1539359343992-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">879</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Features</span>
<h2>Deadly Weapon: Diane Reeve tells her own story of survival</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/06/pearl-cup-sip-coffee-boardwalk-granite-park-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/06132307/6.-Pearl-Cup-Sip-300x180.jpg" class="reg-img wp-post-image" alt="Pearl Cup Sip, Plano, The Boardwalk at Granite Park" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/06132307/6.-Pearl-Cup-Sip-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/06132307/6.-Pearl-Cup-Sip-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/06132307/6.-Pearl-Cup-Sip-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/06132307/6.-Pearl-Cup-Sip-80x80.jpg" class="mob-img wp-post-image" alt="Pearl Cup Sip, Plano, The Boardwalk at Granite Park" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/06132307/6.-Pearl-Cup-Sip-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/06132307/6.-Pearl-Cup-Sip-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/06132307/6.-Pearl-Cup-Sip-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">832</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Pearl Cup Sip, coffee-and-wine concept, opens at The Boardwalk at Granite Park, Plano</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/24/tracie-jones-heart-attack/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19140628/Tracie-Headshot-2-300x180.png" class="reg-img wp-post-image" alt="Tracie Jones, American Heart Association, Heart Health" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19140628/Tracie-Headshot-2-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19140628/Tracie-Headshot-2-1000x600.png 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19140628/Tracie-Headshot-2-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19140628/Tracie-Headshot-2-80x80.png" class="mob-img wp-post-image" alt="Tracie Jones, American Heart Association, Heart Health" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19140628/Tracie-Headshot-2-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19140628/Tracie-Headshot-2-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19140628/Tracie-Headshot-2-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">825</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Health</span>
<h2>Tracie Jones survived two heart attacks in four days</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/09/19/praveena-nathawat-ericsson-advice/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19160016/praveena-nathawat4647_L-L-1-300x180.jpg" class="reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19160016/praveena-nathawat4647_L-L-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19160016/praveena-nathawat4647_L-L-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19160016/praveena-nathawat4647_L-L-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/09/19160016/praveena-nathawat4647_L-L-1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">755</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Praveena Nathawat, Head of Talent Management and D&#038;I at Ericsson, shares some advice</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://virtualonlineeditions.com/publication/?i=529414"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05115657/OCT18_COVER.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<ul>
<li>It’s time for motivation and inspiration. The Innovation issue features Merrilee Kick, powerful women, and the Shops at Willow Bend's face lift.
</li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-18" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, Plano Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Plano Profile connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, Plano Profile delivers compelling content to a diverse, active, influential and involved readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="https://planoprofile.com/">Home</a></p>
<p><a href="https://planoprofile.com/about-us/">About US</a></p>
<p><a href="https://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="https://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="https://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="https://planoprofile.com/arts/">Arts</a></p>
<p><a href="https://planoprofile.com/business/">Business</a></p>
<p><a href="https://planoprofile.com/food/">Food</a></p>
<p><a href="https://planoprofile.com/health/">Health</a></p>
<p><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="https://planoprofile.com/fashion/">Fashion</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc95929a93bc8c909d92938c8e939a959099d29f9391">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/PlanoProfile"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png" alt="" width="60" height="62" /></a></p>
<p><a href="https://www.instagram.com/planoprofile/"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png" alt="" width="55" height="55" /></a></p>
<p>&nbsp;</p>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="https://planoprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="https://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="https://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="https://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="https://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
 <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-20776").on("click", function(){
  	  $(".com-click-id-20776").show();
	  $(".disqus-thread-20776").show();
  	  $(".com-but-20776").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>