<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://planoprofile.com/feed/atom/" />
<link rel="pingback" href="https://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-1000x600.jpg" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="KDC, one of America’s leading commercial real estate development and investment firms, announced plans to develop a 130,000-square-foot powered shell data center in Richardson’s Telecom Corridor® just south of KDC’s CityLine development. The data center will be located in Dallas County. “This project is our fifth ground up data center development in Richardson,” said Ab [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/">
<meta name="twitter:title" content="KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor">
<meta name="twitter:description" content="KDC, one of America’s leading commercial real estate development and investment firms, announced plans to develop a 130,000-square-foot powered shell data center in Richardson’s Telecom Corridor® just south of KDC’s CityLine development. The data center will be located in Dallas County. “This project is our fifth ground up data center development in Richardson,” said Ab [&hellip;]">
<title>KDC Dallas plans a new data center in Richardson&#039;s Telecom Corridor - Plano Profile Connecting Collin County</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<meta name="description" content="KDC announced plans to develop a 130,000-square-foot powered shell data center in Richardson’s Telecom Corridor® just south of KDC’s CityLine development." />
<link rel="canonical" href="https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KDC Dallas plans a new data center in Richardson&#039;s Telecom Corridor - Plano Profile Connecting Collin County" />
<meta property="og:description" content="KDC announced plans to develop a 130,000-square-foot powered shell data center in Richardson’s Telecom Corridor® just south of KDC’s CityLine development." />
<meta property="og:url" content="https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/PlanoProfile" />
<meta property="article:tag" content="dallas" />
<meta property="article:tag" content="data center" />
<meta property="article:tag" content="heros" />
<meta property="article:tag" content="KDC" />
<meta property="article:tag" content="Richardson" />
<meta property="article:tag" content="richardson telecom corridor" />
<meta property="article:tag" content="Technology" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-11-30T09:16:26-06:00" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804.jpg" />
<meta property="og:image:width" content="2549" />
<meta property="og:image:height" content="1428" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="KDC announced plans to develop a 130,000-square-foot powered shell data center in Richardson’s Telecom Corridor® just south of KDC’s CityLine development." />
<meta name="twitter:title" content="KDC Dallas plans a new data center in Richardson&#039;s Telecom Corridor - Plano Profile Connecting Collin County" />
<meta name="twitter:site" content="@planoprofile" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804.jpg" />
<meta name="twitter:creator" content="@planoprofile" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"https:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="https://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="https://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor Comments Feed" href="https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/planoprofile.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"c33193906e","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"c33193906e","ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=2000cdb7c7","flash_swf_url":"https:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://planoprofile.com/?p=22069' />
<link rel="alternate" type="application/json+oembed" href="https://planoprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanoprofile.com%2F2018%2F11%2F30%2Fkdc-dallas-data-center-richardsons-telecom-corridor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planoprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanoprofile.com%2F2018%2F11%2F30%2Fkdc-dallas-data-center-richardsons-telecom-corridor%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-22069 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="https://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="https://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://planoprofile.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://planoprofile.com/word-on-the-street/">Testimonials</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="https://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://planoprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="https://planoprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-817"><a href="https://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="https://planoprofile.com/style/">Style</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="https://planoprofile.com/"><img itemprop="logo" src="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-815"><a href="https://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="https://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="https://planoprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="https://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20499"><a href="https://planoprofile.com/advertise-with-us/">Advertise with Plano Profile</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20107"><a href="https://planoprofile.com/word-on-the-street/">Word on the Street</a>
<ul class="sub-menu">
<li id="menu-item-20118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20118"><a href="https://planoprofile.com/make-your-voice-heard/">Submit your testimonial</a></li>
</ul>
</li>
<li id="menu-item-18183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18183"><a href="https://planoprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-18277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18277"><a href="https://planoprofile.com/wonder-women/">Wonder Women</a></li>
<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://planoprofile.com/wib/">Plano Profile&#8217;s 17th Annual Women in Business Summit</a></li>
<li id="menu-item-18185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18185"><a href="https://planoprofile.com/collincountygolfclassic/">Collin County Golf Classic</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="https://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-22069 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community tag-dallas tag-data-center tag-heros tag-kdc tag-richardson tag-richardson-telecom-corridor tag-technology">
<header id="post-header">
<a class="post-cat-link" href="https://planoprofile.com/business/"><span class="post-head-cat">Business</span></a>
<h1 class="post-title entry-title left" itemprop="headline">KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Aayushi Pramanik" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://planoprofile.com/author/aayushi/" title="Posts by Aayushi Pramanik" rel="author">Aayushi Pramanik</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#b4d5d5cdc1c7dcddf4c4d8d5dadbc4c6dbd2ddd8d19ad7dbd9"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-11-30">November 30, 2018</time></span>
<meta itemprop="dateModified" content="2018-11-30" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804.jpg">
<meta itemprop="width" content="2549">
<meta itemprop="height" content="1428">
</div>
<div id="content-area" itemprop="articleBody" class="post-22069 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community tag-dallas tag-data-center tag-heros tag-kdc tag-richardson tag-richardson-telecom-corridor tag-technology">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804.jpg">
<meta itemprop="width" content="2549">
<meta itemprop="height" content="1428">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/&amp;t=KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor -&amp;url=https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-1000x600.jpg&amp;description=KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#67581412050d0204135a2c23244723060b0b061447170b060914470647090210470306130647040209130215470e0947350e040f06150314080941445f5556505c144733020b0204080a47240815150e03081541060a175c2528233e5a2e47010812090347130f0e14470615130e040b02470e091302150214130e09004706090347130f0812000f1347080147140f06150e0900470e1347100e130f471e08124947240f02040c470e13470812135d470f131317145d4848170b060908171508010e0b024904080a485557565f485656485457480c03044a03060b0b06144a030613064a0402091302154a150e040f061503140809144a13020b0204080a4a040815150e03081548"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/#respond"><div class="social-comments comment-click-22069"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<p><img class="alignnone wp-image-22070 size-large" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-1024x574.jpg" alt="KDC data center " width="1000" height="561" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-1024x574.jpg 1024w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-300x168.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-768x430.jpg 768w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-1366x765.jpg 1366w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>KDC, one of America’s leading commercial real estate development and investment firms, announced plans to develop a 130,000-square-foot powered shell data center in Richardson’s Telecom Corridor® just south of KDC’s CityLine development. The data center will be located in Dallas County.</p>
<p>“This project is our fifth ground up data center development in Richardson,” said Ab Atkins, senior vice president-partner, KDC. “This greenfield data center project is located in a proven data center site and is adjacent to a large financial enterprise data center we previously developed.  It contains an onsite electrical substation that is owned and maintained by ONCOR.”</p>
<p>The new data center, to be located at 1510 E. Lookout Drive near the intersection of Plano Road and Lookout Drive, will be completed in the summer of 2019.</p>
<p>“We are pleased to see continued, significant investments like this in our Telecom Corridor area,” said Richardson Mayor Paul Voelker. “Richardson’s legacy as a location for telecommunications innovation has created the vital infrastructure needed to support data center development and other cloud computing endeavors. We will continue to support such planned developments that bring clean, high-tech projects to our community.”</p>
<p><a href="https://planoprofile.com/2018/11/20/mayor-larosiliere-transportation-collin-county/"><em>Read more: Mayor LaRosiliere on the future of transportation in Collin County </em></a></p>
<p>Features of the data center include:</p>
<ul>
<li>190 MPH wind resistant design</li>
<li>On-site substation for robust power and short electrical feeder runs</li>
<li>Over 20 network fiber carriers</li>
<li>Ten-year, 50 percent City of Richardson business personal property tax abatement</li>
</ul>
<p>Alliance Architects is designing the project and Kimley Horn is the civil engineer. Telios Dallas is the mechanical and electrical engineer.</p>
<p>KDC entered the data center market in 2007 and has since completed 15 ground up greenfield data center developments for enterprise and wholesale colocation customers in the Texas, Virginia and Kansas data center markets.</p>
<div id="sexy-author-bio" style="" class="aayushi-pramanik"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Aayushi Pramanik",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://planoprofile.com/author/aayushi/" title="Aayushi Pramanik" target="_top">Aayushi Pramanik</a></div><div id="sab-gravatar"><a href="https://planoprofile.com/author/aayushi/" target="_top"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Aayushi Pramanik" /></a></div><div id="sab-description">Aayushi Pramanik is a sophomore at Williams College. When not working or studying economics and math, she enjoys dancing, singing, and taking countless photos with her camera. <br />
</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="https://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://planoprofile.com/tag/dallas/" rel="tag">dallas</a>, <a href="https://planoprofile.com/tag/data-center/" rel="tag">data center</a>, <a href="https://planoprofile.com/tag/heros/" rel="tag">heros</a>, <a href="https://planoprofile.com/tag/kdc/" rel="tag">KDC</a>, <a href="https://planoprofile.com/tag/richardson/" rel="tag">Richardson</a>, <a href="https://planoprofile.com/tag/richardson-telecom-corridor/" rel="tag">richardson telecom corridor</a>, <a href="https://planoprofile.com/tag/technology/" rel="tag">Technology</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/&amp;t=KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor -&amp;url=https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://planoprofile.com/2018/11/30/kdc-dallas-data-center-richardsons-telecom-corridor/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27095514/Richardson-DC-Images-170804-1000x600.jpg&amp;description=KDC Dallas plans a new data center in Richardson&#8217;s Telecom Corridor', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#1c236f697e76797f682157585f3c587d70707d6f3c6c707d726f3c7d3c72796b3c787d687d3c7f797268796e3c75723c4e757f747d6e786f73723a3f242e2d2b276f3c487970797f73713c5f736e6e7578736e3a7d716c275e53584521553c7a736972783c6874756f3c7d6e68757f70793c757268796e796f6875727b3c7d72783c687473697b74683c737a3c6f747d6e75727b3c75683c6b7568743c657369323c5f74797f773c75683c736968263c7468686c6f2633336c707d72736c6e737a757079327f7371332e2c2d24332d2d332f2c3377787f31787d70707d6f31787d687d317f797268796e316e757f747d6e786f73726f31687970797f7371317f736e6e7578736e33"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/11/30/prison-entrepreneur-program-pep/" rel="bookmark" title="The Prison Entrepreneurship Program slashing slashing recidivism rates and transforming communities">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/30100908/0G8A3274-L-300x180.jpg" class="reg-img wp-post-image" alt="PEP, Prison Entrepreneur Program, Texas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/30100908/0G8A3274-L-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/30100908/0G8A3274-L-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/30100908/0G8A3274-L-80x80.jpg" class="mob-img wp-post-image" alt="PEP, Prison Entrepreneur Program, Texas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/30100908/0G8A3274-L-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/30100908/0G8A3274-L-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/08/30100908/0G8A3274-L-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/11/30/prison-entrepreneur-program-pep/">The Prison Entrepreneurship Program slashing slashing recidivism rates and transforming communities</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/11/30/collin-county-unicorn-magical-dessert-bar-deep-ellum/" rel="bookmark" title="Collin County couple creates magical unicorn desserts">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/30093808/Screenshot-2018-11-30-at-9.37.34-AM-300x180.png" class="reg-img wp-post-image" alt="unicorn cake, magical desserts bar, deep ellum" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/30093808/Screenshot-2018-11-30-at-9.37.34-AM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/30093808/Screenshot-2018-11-30-at-9.37.34-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/30093808/Screenshot-2018-11-30-at-9.37.34-AM-80x80.png" class="mob-img wp-post-image" alt="unicorn cake, magical desserts bar, deep ellum" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/30093808/Screenshot-2018-11-30-at-9.37.34-AM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/30093808/Screenshot-2018-11-30-at-9.37.34-AM-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/30093808/Screenshot-2018-11-30-at-9.37.34-AM-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/11/30/collin-county-unicorn-magical-dessert-bar-deep-ellum/">Collin County couple creates magical unicorn desserts</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/11/27/liberty-recreation-center-renovations/" rel="bookmark" title="Liberty Recreation Center granted $5 million for renovations">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27092900/FutureLobby-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27092900/FutureLobby-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27092900/FutureLobby-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27092900/FutureLobby-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27092900/FutureLobby-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27092900/FutureLobby-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27092900/FutureLobby-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/27092900/FutureLobby-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/11/27/liberty-recreation-center-renovations/">Liberty Recreation Center granted $5 million for renovations</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/11/26/tre-wilcox-celebrity-chef-smackdown/" rel="bookmark" title="TJ Lednick vs. John Tesar: Celebrity Chef Smackdown">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/26155709/Screenshot-2018-11-26-at-3.53.40-PM-300x180.png" class="reg-img wp-post-image" alt="Tre Wilcox celebrity chef smackdown, plano, chef john tesar, knife plano" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/26155709/Screenshot-2018-11-26-at-3.53.40-PM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/26155709/Screenshot-2018-11-26-at-3.53.40-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/26155709/Screenshot-2018-11-26-at-3.53.40-PM-80x80.png" class="mob-img wp-post-image" alt="Tre Wilcox celebrity chef smackdown, plano, chef john tesar, knife plano" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/26155709/Screenshot-2018-11-26-at-3.53.40-PM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/26155709/Screenshot-2018-11-26-at-3.53.40-PM-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/26155709/Screenshot-2018-11-26-at-3.53.40-PM-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/11/26/tre-wilcox-celebrity-chef-smackdown/">TJ Lednick vs. John Tesar: Celebrity Chef Smackdown</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/11/26/business-council-arts-obelisk-awards/" rel="bookmark" title="Business Council of Arts celebrates 30th annual Obelisk Awards">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/20210615/C15A7371-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/20210615/C15A7371-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/20210615/C15A7371-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/20210615/C15A7371-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/20210615/C15A7371-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/20210615/C15A7371-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/20210615/C15A7371-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/20210615/C15A7371-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/11/26/business-council-arts-obelisk-awards/">Business Council of Arts celebrates 30th annual Obelisk Awards</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2018/11/26/artist-joshua-boulet-frisco-mural/" rel="bookmark" title="Artist Joshua Boulet readies new Frisco mural">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/25185914/IMG_3927-e1543247814312-300x180.jpg" class="reg-img wp-post-image" alt="Boulet hopes &quot;Frisco: Past and Present&quot; will showcase the city&#039;s diversity | Via @joshuaboulet on Instagram" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/25185914/IMG_3927-e1543247814312-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/25185914/IMG_3927-e1543247814312-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/25185914/IMG_3927-e1543247814312-80x80.jpg" class="mob-img wp-post-image" alt="Boulet hopes &quot;Frisco: Past and Present&quot; will showcase the city&#039;s diversity | Via @joshuaboulet on Instagram" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/25185914/IMG_3927-e1543247814312-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/25185914/IMG_3927-e1543247814312-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/25185914/IMG_3927-e1543247814312-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2018/11/26/artist-joshua-boulet-frisco-mural/">Artist Joshua Boulet readies new Frisco mural</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/10/17/7-famous-people-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/17135339/IMG_2998-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/17135339/IMG_2998-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/17135339/IMG_2998-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/17135339/IMG_2998-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/17135339/IMG_2998-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/17135339/IMG_2998-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/17135339/IMG_2998-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>7 famous folk who hail from Plano</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/11/06/dallas-cowboys-christmas-the-star-frisco/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06212531/20171124_TheStar_Christmas_Spectacular029-300x180.jpg" class="reg-img wp-post-image" alt="The Dallas Cowboys Christmas Spectacular at Ford Center at The Star in Frisco, Texas. It was the first lighting of the Christmas tree held at The Star. Photo by James D. Smith/Dallas Cowboys" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06212531/20171124_TheStar_Christmas_Spectacular029-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06212531/20171124_TheStar_Christmas_Spectacular029-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06212531/20171124_TheStar_Christmas_Spectacular029-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06212531/20171124_TheStar_Christmas_Spectacular029-80x80.jpg" class="mob-img wp-post-image" alt="The Dallas Cowboys Christmas Spectacular at Ford Center at The Star in Frisco, Texas. It was the first lighting of the Christmas tree held at The Star. Photo by James D. Smith/Dallas Cowboys" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06212531/20171124_TheStar_Christmas_Spectacular029-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06212531/20171124_TheStar_Christmas_Spectacular029-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06212531/20171124_TheStar_Christmas_Spectacular029-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Events</span>
<h2>Dallas Cowboys Christmas Spectacular at The Star in Frisco</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/10/19/the-heritage-table-frisco-fried-pies/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18105254/HeritageTable-Frisco-32-XL1-300x180.jpg" class="reg-img wp-post-image" alt="The Heritage Table, Frisco, restaurants" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18105254/HeritageTable-Frisco-32-XL1-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18105254/HeritageTable-Frisco-32-XL1-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18105254/HeritageTable-Frisco-32-XL1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18105254/HeritageTable-Frisco-32-XL1-80x80.jpg" class="mob-img wp-post-image" alt="The Heritage Table, Frisco, restaurants" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18105254/HeritageTable-Frisco-32-XL1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18105254/HeritageTable-Frisco-32-XL1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/18105254/HeritageTable-Frisco-32-XL1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>The Heritage Table in Frisco has the best fried pies in Texas. Probably.</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/10/22/marcella-raneri-dancing-queen/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/21222026/IMG_8107-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/21222026/IMG_8107-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/21222026/IMG_8107-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/21222026/IMG_8107-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/21222026/IMG_8107-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/21222026/IMG_8107-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/21222026/IMG_8107-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/21222026/IMG_8107-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Arts</span>
<h2>Marcella Raneri spills the tea on &#8220;Dancing Queen,&#8221; self care, and handling rejection</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/11/15/new-restaurants-collin-county/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19045439/EXGl-__A-e1542299298707-300x180.jpeg" class="reg-img wp-post-image" alt="Margaritas from Mexican Bar Co. Restaurante. Photo credit Stephanie Tann" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19045439/EXGl-__A-e1542299298707-300x180.jpeg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19045439/EXGl-__A-e1542299298707-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19045439/EXGl-__A-e1542299298707-80x80.jpeg" class="mob-img wp-post-image" alt="Margaritas from Mexican Bar Co. Restaurante. Photo credit Stephanie Tann" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19045439/EXGl-__A-e1542299298707-80x80.jpeg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19045439/EXGl-__A-e1542299298707-150x150.jpeg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19045439/EXGl-__A-e1542299298707-75x75.jpeg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>31 new restaurants now open (or coming soon) in Collin County</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/11/06/dallas-plano-amazon-hq2/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06103436/shutterstock_1083512990-300x180.jpg" class="reg-img wp-post-image" alt="Amazon HQ2, Plano, Collin County, Dallas," srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06103436/shutterstock_1083512990-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06103436/shutterstock_1083512990-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06103436/shutterstock_1083512990-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06103436/shutterstock_1083512990-80x80.jpg" class="mob-img wp-post-image" alt="Amazon HQ2, Plano, Collin County, Dallas," srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06103436/shutterstock_1083512990-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06103436/shutterstock_1083512990-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/06103436/shutterstock_1083512990-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Plano still in the running for Amazon HQ2 split</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/10/23/my-possibilities-residential-community/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/23100032/MyPssblts-BAKER-5.7-16-X21-1024x682-300x180.jpg" class="reg-img wp-post-image" alt="My Possibilities Campus Higher Learning, Plano Texas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/23100032/MyPssblts-BAKER-5.7-16-X21-1024x682-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/23100032/MyPssblts-BAKER-5.7-16-X21-1024x682-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/23100032/MyPssblts-BAKER-5.7-16-X21-1024x682-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/23100032/MyPssblts-BAKER-5.7-16-X21-1024x682-80x80.jpg" class="mob-img wp-post-image" alt="My Possibilities Campus Higher Learning, Plano Texas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/23100032/MyPssblts-BAKER-5.7-16-X21-1024x682-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/23100032/MyPssblts-BAKER-5.7-16-X21-1024x682-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/23100032/MyPssblts-BAKER-5.7-16-X21-1024x682-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">948</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>My Possibilities to open residential community</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/11/05/best-date-spots-plano-collin-county/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/05101958/IMG_2176-X2-1024x683-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/05101958/IMG_2176-X2-1024x683-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/05101958/IMG_2176-X2-1024x683-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/05101958/IMG_2176-X2-1024x683-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/05101958/IMG_2176-X2-1024x683-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/05101958/IMG_2176-X2-1024x683-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/05101958/IMG_2176-X2-1024x683-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/05101958/IMG_2176-X2-1024x683-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">912</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Leisure</span>
<h2>Best non-conventional date ideas in Collin County</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/10/18/lights-at-legacy-shops-at-legacy/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15212918/Lights-at-Legacy-2017_1490_banner-e1539744021772-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15212918/Lights-at-Legacy-2017_1490_banner-e1539744021772-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15212918/Lights-at-Legacy-2017_1490_banner-e1539744021772-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15212918/Lights-at-Legacy-2017_1490_banner-e1539744021772-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15212918/Lights-at-Legacy-2017_1490_banner-e1539744021772-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15212918/Lights-at-Legacy-2017_1490_banner-e1539744021772-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15212918/Lights-at-Legacy-2017_1490_banner-e1539744021772-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/15212918/Lights-at-Legacy-2017_1490_banner-e1539744021772-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">883</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Events</span>
<h2>Get festive at The Shops at Legacy with Lights at Legacy</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/11/13/collin-county-spirit-meghan-trainor/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/13162431/planpo_east_drill_team-e1542147891553-300x180.jpg" class="reg-img wp-post-image" alt="Plano East Golden Girls Drill Team, Meghan Trainor, Dallas Cowboys, Dallas Cowboys Cheerleaders, Thanksgiving" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/13162431/planpo_east_drill_team-e1542147891553-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/13162431/planpo_east_drill_team-e1542147891553-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/13162431/planpo_east_drill_team-e1542147891553-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/13162431/planpo_east_drill_team-e1542147891553-80x80.jpg" class="mob-img wp-post-image" alt="Plano East Golden Girls Drill Team, Meghan Trainor, Dallas Cowboys, Dallas Cowboys Cheerleaders, Thanksgiving" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/13162431/planpo_east_drill_team-e1542147891553-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/13162431/planpo_east_drill_team-e1542147891553-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/13162431/planpo_east_drill_team-e1542147891553-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">833</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Arts</span>
<h2>Collin County Spirit Program students to perform with Meghan Trainor</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/11/10/free-liberty-burger-founder-mariel-street/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/12100635/Screenshot-2018-11-12-at-10.06.13-AM-300x180.png" class="reg-img wp-post-image" alt="Liberty Burger, Mariel Street" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/12100635/Screenshot-2018-11-12-at-10.06.13-AM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/12100635/Screenshot-2018-11-12-at-10.06.13-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/12100635/Screenshot-2018-11-12-at-10.06.13-AM-80x80.png" class="mob-img wp-post-image" alt="Liberty Burger, Mariel Street" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/12100635/Screenshot-2018-11-12-at-10.06.13-AM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/12100635/Screenshot-2018-11-12-at-10.06.13-AM-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/12100635/Screenshot-2018-11-12-at-10.06.13-AM-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">820</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Being free with Liberty Burger Founder Mariel Street</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/11/05/wine-stopper-wine-condoms/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05090601/Screenshot-2018-10-05-at-10.04.37-AM-e1538752094124-300x180.png" class="reg-img wp-post-image" alt="wine-condoms-cori-baker" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05090601/Screenshot-2018-10-05-at-10.04.37-AM-e1538752094124-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05090601/Screenshot-2018-10-05-at-10.04.37-AM-e1538752094124-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05090601/Screenshot-2018-10-05-at-10.04.37-AM-e1538752094124-80x80.png" class="mob-img wp-post-image" alt="wine-condoms-cori-baker" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05090601/Screenshot-2018-10-05-at-10.04.37-AM-e1538752094124-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05090601/Screenshot-2018-10-05-at-10.04.37-AM-e1538752094124-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/05090601/Screenshot-2018-10-05-at-10.04.37-AM-e1538752094124-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">818</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>The mother-and-son team behind the strangest wine stopper anywhere: Wine Condoms</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="http://virtualonlineeditions.com/publication/?i=546923"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/28221704/DEC18_COVER-1.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<ul>
<li>This December, we flipped head over heels for our surprising, snowy tree. Its boughs were so green in summertime, bravely green in wintertime, and, come spring, it’ll give us at least five golden rings,(sliced and slipped onto the rims of piña coladas). It’s a gift that keeps on giving. Here’s to a playful, tropical holiday season and a fruitful New Year!
</li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-18" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, Plano Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Plano Profile connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, Plano Profile delivers compelling content to a diverse, active, influential and involved readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="https://planoprofile.com/">Home</a></p>
<p><a href="https://planoprofile.com/about-us/">About US</a></p>
<p><a href="https://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="https://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="https://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="https://planoprofile.com/arts/">Arts</a></p>
<p><a href="https://planoprofile.com/business/">Business</a></p>
<p><a href="https://planoprofile.com/food/">Food</a></p>
<p><a href="https://planoprofile.com/health/">Health</a></p>
<p><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="https://planoprofile.com/fashion/">Fashion</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dbb2b5bdb49babb7bab5b4aba9b4bdb2b7bef5b8b4b6">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/PlanoProfile"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png" alt="" width="60" height="62" /></a></p>
<p><a href="https://www.instagram.com/planoprofile/"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png" alt="" width="55" height="55" /></a></p>
<p>&nbsp;</p>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="https://planoprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="https://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="https://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="https://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="https://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
 <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-22069").on("click", function(){
  	  $(".com-click-id-22069").show();
	  $(".disqus-thread-22069").show();
  	  $(".com-but-22069").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>