<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PPbw_favicon-01-1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://planoprofile.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://planoprofile.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://planoprofile.com/feed/atom/" />
<link rel="pingback" href="https://planoprofile.com/xmlrpc.php" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Plano City Council members have voted to appoint Mark Israelson as Plano’s new city manager. Israelson will replace City Manager Bruce Glasscock, who announced he will be retiring at the end of April. “The Council and I are excited about what is to come,” said Mayor Harry LaRosiliere. “Mark combines innovative thinking with a genuine understanding of [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/">
<meta name="twitter:title" content="Plano City Council appoints Mark Israelson new City Manager">
<meta name="twitter:description" content="Plano City Council members have voted to appoint Mark Israelson as Plano’s new city manager. Israelson will replace City Manager Bruce Glasscock, who announced he will be retiring at the end of April. “The Council and I are excited about what is to come,” said Mayor Harry LaRosiliere. “Mark combines innovative thinking with a genuine understanding of [&hellip;]">
<title>Plano City Council appoints Mark Israelson new City Manager - Plano Profile Connecting Collin County</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<meta name="description" content="Plano City Council members voted tonight to appoint Mark Israelson as Plano’s new city manager." />
<link rel="canonical" href="https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Plano City Council appoints Mark Israelson new City Manager - Plano Profile Connecting Collin County" />
<meta property="og:description" content="Plano City Council members voted tonight to appoint Mark Israelson as Plano’s new city manager." />
<meta property="og:url" content="https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/" />
<meta property="og:site_name" content="Plano Profile Connecting Collin County" />
<meta property="article:publisher" content="https://www.facebook.com/PlanoProfile" />
<meta property="article:tag" content="city manager" />
<meta property="article:tag" content="city of plano" />
<meta property="article:tag" content="Heroes" />
<meta property="article:tag" content="Local" />
<meta property="article:tag" content="mark israelson" />
<meta property="article:tag" content="plano" />
<meta property="article:tag" content="Plano City Council" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-01-31T11:50:24-06:00" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Plano City Council members voted tonight to appoint Mark Israelson as Plano’s new city manager." />
<meta name="twitter:title" content="Plano City Council appoints Mark Israelson new City Manager - Plano Profile Connecting Collin County" />
<meta name="twitter:site" content="@planoprofile" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg" />
<meta name="twitter:creator" content="@planoprofile" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/planoprofile.com\/","name":"Plano Profile Connecting Collin County","potentialAction":{"@type":"SearchAction","target":"https:\/\/planoprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Feed" href="https://planoprofile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Comments Feed" href="https://planoprofile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plano Profile Connecting Collin County &raquo; Plano City Council appoints Mark Israelson new City Manager Comments Feed" href="https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/planoprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-banners-css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-end-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='sc-frontend-style-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-ufa-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member-wp-user-frontend-addon/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/style.css?ver=4.9.9' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-fashion-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/planoprofile.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"b21944100b","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"b21944100b","ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php?nonce=778f175e3d","flash_swf_url":"https:\/\/planoprofile.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-modal.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-raty.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scrollto.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-crop.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-functions.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"https:\/\/planoprofile.com\/wp-admin\/admin-ajax.php","fileupload":"https:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"https:\/\/planoprofile.com\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-members.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-profile.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-account.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://planoprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planoprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planoprofile.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://planoprofile.com/?p=22868' />
<link rel="alternate" type="application/json+oembed" href="https://planoprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanoprofile.com%2F2019%2F01%2F31%2Fplano-city-council-mark-israelson-new-city-manager%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planoprofile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanoprofile.com%2F2019%2F01%2F31%2Fplano-city-council-mark-israelson-new-city-manager%2F&#038;format=xml" />
<style type="text/css" media="screen"></style> 
<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>

<script async data-cfasync="false" src="https://www.googletagmanager.com/gtag/js?id=UA-19203311-1" type="text/javascript"></script>
<script type="text/javascript" data-cfasync="false">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-19203311-1');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1505679060349-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv2_001_Square_Home', [300, 250], 'div-gpt-ad-1513948600828-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #fff; border-style: none; border-color: #ee1919; color: #000; border-top-width: px; border-right-width: px; border-bottom-width: px; border-left-width: px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 30px;line-height: 35px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #ee1919;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #ee1919;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<style type='text/css'>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</style>
<style type="text/css">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</style>
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://planoprofile.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://planoprofile.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name { display: none !important; }</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0002/4082.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1012961/PPv1_001', [1055, 150], 'div-gpt-ad-1457438960019-0').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_002', [1055, 150], 'div-gpt-ad-1457438960019-1').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_003', [1055, 150], 'div-gpt-ad-1457438960019-2').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_004', [1055, 150], 'div-gpt-ad-1457438960019-3').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_005', [1055, 150], 'div-gpt-ad-1457438960019-4').addService(googletag.pubads());
    googletag.defineSlot('/1012961/PPv1_006', [1055, 150], 'div-gpt-ad-1457438960019-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
</head>
<body class="post-template-default single single-post postid-22868 single-format-standard gllr_mvpthemes wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://twitter.com/planoprofile" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="inst-soc">
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<i class="fa fa-instagram fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="link-soc">
<a href="https://www.linkedin.com/company/776259?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<i class="fa fa-linkedin fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="https://planoprofile.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-13827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13827"><a href="https://planoprofile.com/">Home</a></li>
<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1350"><a href="https://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a href="https://planoprofile.com/advertise-with-us/">Advertise with us!</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="https://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22214"><a href="https://planoprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://planoprofile.com/word-on-the-street/">Testimonials</a></li>
<li id="menu-item-13764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13764"><a href="https://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://planoprofile.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17515"><a href="https://planoprofile.com/distributionpoints/">Distribution Points</a></li>
<li id="menu-item-13852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13852"><a href="https://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://planoprofile.com/business/">Business</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://planoprofile.com/food/">Food</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://planoprofile.com/health/">Health</a></li>
<li id="menu-item-13761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13761"><a href="https://planoprofile.com/style/">Style</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative"> 
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="https://planoprofile.com/"><img itemprop="logo" src="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" alt="Plano Profile Connecting Collin County" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Plano Profile Connecting Collin County</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-top-nav-container"><ul id="menu-main-menu-top-nav" class="menu"><li id="menu-item-13853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13853"><a href="https://planoprofile.com/arts/">Arts</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://planoprofile.com/business/">Business</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://planoprofile.com/food/">Food</a></li>
<li id="menu-item-13759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13759"><a href="https://planoprofile.com/health/">Health</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></li>
<li id="menu-item-16190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16190"><a href="https://planoprofile.com/newsletter/">SUBSCRIBE</a></li>
<li id="menu-item-16232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16232"><a href="https://planoprofile.com/magazine/">Virtual Magazine</a></li>
<li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20499"><a href="https://planoprofile.com/advertise-with-us/">Advertise with Plano Profile</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20107"><a href="https://planoprofile.com/word-on-the-street/">Word on the Street</a>
<ul class="sub-menu">
<li id="menu-item-20118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20118"><a href="https://planoprofile.com/make-your-voice-heard/">Submit your testimonial</a></li>
</ul>
</li>
<li id="menu-item-18183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18183"><a href="https://planoprofile.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
<ul class="sub-menu">
<li id="menu-item-18185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18185"><a href="https://planoprofile.com/collincountygolfclassic/">Swing to win at Plano Profile&#8217;s Collin County Golf Classic</a></li>
<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://planoprofile.com/wib/">Plano Profile&#8217;s 18th Annual Women in Business Summit</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="https://planoprofile.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/PlanoProfile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://twitter.com/planoprofile" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
<a href="https://www.instagram.com/planoprofile/" target="_blank">
<span class="nav-soc-but"><i class="fa fa-instagram fa-2"></i></span>
</a>
<a href="https://www.youtube.com/channel/UC_9B-HjCwFD2-VjWys6c59g" target="_blank">
<span class="nav-soc-but"><i class="fa fa-youtube-play fa-2"></i></span>
</a>
<a href="https://www.linkedin.com/company/776259?trk=tyah&amp;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A776259%2Cidx%3A1-1-1%2CtarId%3A1440386985013%2Ctas%3Aplano%20prof" target="_blank">
<span class="nav-soc-but"><i class="fa fa-linkedin fa-2"></i></span>
</a>
<a href="https://plus.google.com/109319775769067685982" target="_blank">
<span class="nav-soc-but"><i class="fa fa-google-plus-square"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="leader-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-0' style='height:150px; width:100%;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-0'); });
</script>
</div></center></div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-0'); });
</script>
</div>
</div>
</div>
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-22868 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-city-manager tag-city-of-plano tag-heroes tag-local tag-mark-israelson tag-plano tag-plano-city-council">
<header id="post-header">
<a class="post-cat-link" href="https://planoprofile.com/local-news/"><span class="post-head-cat">Local News</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Plano City Council appoints Mark Israelson new City Manager</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-50 um-avatar um-avatar-default" width="50" height="50" alt="Aayushi Pramanik" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://planoprofile.com/author/aayushi/" title="Posts by Aayushi Pramanik" rel="author">Aayushi Pramanik</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#0b6a6a727e7863624b7b676a65647b79646d62676e25686466"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-01-31">January 31, 2019</time></span>
<meta itemprop="dateModified" content="2019-01-31" />
</div>
</div>
</div>
</div>
</div>
</header>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg">
<meta itemprop="width" content="233">
<meta itemprop="height" content="140">
</div>
<div id="content-area" itemprop="articleBody" class="post-22868 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-city-manager tag-city-of-plano tag-heroes tag-local tag-mark-israelson tag-plano tag-plano-city-council">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg">
<meta itemprop="width" content="233">
<meta itemprop="height" content="140">
</div>
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/&amp;t=Plano City Council appoints Mark Israelson new City Manager', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Plano City Council appoints Mark Israelson new City Manager -&amp;url=https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Plano City Council appoints Mark Israelson new City Manager https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg&amp;description=Plano City Council appoints Mark Israelson new City Manager', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355864696667284b617c71284b677d666b6164286978786761667c7b2845697a6328417b7a696d647b676628666d7f284b617c7128456966696f6d7a2e696578334a474c513541286e677d666c287c60617b28697a7c616b646d2861667c6d7a6d7b7c61666f2869666c287c60677d6f607c28676e287b60697a61666f28617c287f617c602871677d26284b606d6b6328617c28677d7c3228607c7c787b3227277864696667787a676e61646d266b6765273a383931273839273b39277864696667256b617c71256b677d666b61642565697a6325617b7a696d647b676625666d7f256b617c7125656966696f6d7a27"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/#respond"><div class="social-comments comment-click-22868"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>
<p><img class="size-full wp-image-22870 alignright" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg" alt="plano city manager" width="233" height="291" /></p>
<p>Plano City Council members have voted to appoint Mark Israelson as Plano’s new city manager. Israelson will replace City Manager Bruce Glasscock, who announced he will be retiring at the end of April.</p>
<p>“The Council and I are excited about what is to come,” said Mayor Harry LaRosiliere. “Mark combines innovative thinking with a genuine understanding of Plano&#8217;s culture of excellence. Those qualities makes him uniquely qualified to usher us into future.”</p>
<p>Israelson has assumed a wide array of roles in his 19 years working for the City of Plano. He started as a budget analyst in October, 1999. He also served the City as assistant to the city manager, director of customer and utility services, assistant city manager and director of policy and government relations until he was named as a deputy city manager in 2015. In May of 2019, Israelson was appointed to senior deputy city manager. He also gained valuable experience, when Plano loaned his services to the City of Kilgore, Texas where he served as interim city manager for four months.</p>
<p><a href="https://planoprofile.com/2019/01/27/master-plan-legacy-drive-park-plano/"><em>Read more: Plano City Council approves $64.6K for master plan for Legacy Drive Park </em></a></p>
<p>“I am truly honored and humbled to be selected by the City Council to lead this organization and be a part of the community I grew up in,” said Israelson. “I look forward to working with the Mayor, Council and staff to address the needs of the community and keep Plano the City of Excellence.</p>
<p>Glasscock says the organization will not miss a step in the transition. “I couldn’t be happier council decided to appointment Mark,” said Glasscock. “Our organization prides itself on developing managers to advance internally. This is an excellent example of our success in this process. Mark has prepared himself over the years for this well-deserved appointment.”</p>
<div id="sexy-author-bio" style="" class="aayushi-pramanik"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Aayushi Pramanik",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://planoprofile.com/author/aayushi/" title="Aayushi Pramanik" target="_top">Aayushi Pramanik</a></div><div id="sab-gravatar"><a href="https://planoprofile.com/author/aayushi/" target="_top"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/01/10053611/PP-logo.png" class="func-um_user gravatar avatar avatar-100 um-avatar um-avatar-default" width="100" height="100" alt="Aayushi Pramanik" /></a></div><div id="sab-description">Aayushi Pramanik is a sophomore at Williams College. When not working or studying economics and math, she enjoys dancing, singing, and taking countless photos with her camera. <br />
</div></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg" />
<meta itemprop="url" content="https://planoprofile.com/wp-content/uploads/2018/01/PlanoProfileLogosm-4.jpg">
</div>
<meta itemprop="name" content="Plano Profile Connecting Collin County">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://planoprofile.com/tag/city-manager/" rel="tag">city manager</a>, <a href="https://planoprofile.com/tag/city-of-plano/" rel="tag">city of plano</a>, <a href="https://planoprofile.com/tag/heroes/" rel="tag">Heroes</a>, <a href="https://planoprofile.com/tag/local/" rel="tag">Local</a>, <a href="https://planoprofile.com/tag/mark-israelson/" rel="tag">mark israelson</a>, <a href="https://planoprofile.com/tag/plano/" rel="tag">plano</a>, <a href="https://planoprofile.com/tag/plano-city-council/" rel="tag">Plano City Council</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/&amp;t=Plano City Council appoints Mark Israelson new City Manager', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Plano City Council appoints Mark Israelson new City Manager -&amp;url=https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Plano City Council appoints Mark Israelson new City Manager https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://planoprofile.com/2019/01/31/plano-city-council-mark-israelson-new-city-manager/&amp;media=https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30140722/image0061-e1548956854440.jpg&amp;description=Plano City Council appoints Mark Israelson new City Manager', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acc1fdf0fffeb1d2f8e5e8b1d2fee4fff2f8fdb1f0e1e1fef8ffe5e2b1dcf0e3fab1d8e2e3f0f4fde2feffb1fff4e6b1d2f8e5e8b1dcf0fff0f6f4e3b7f0fce1aad3ded5c8acd8b1f7fee4fff5b1e5f9f8e2b1f0e3e5f8f2fdf4b1f8ffe5f4e3f4e2e5f8fff6b1f0fff5b1e5f9fee4f6f9e5b1fef7b1e2f9f0e3f8fff6b1f8e5b1e6f8e5f9b1e8fee4bfb1d2f9f4f2fab1f8e5b1fee4e5abb1f9e5e5e1e2abbebee1fdf0fffee1e3fef7f8fdf4bff2fefcbea3a1a0a8bea1a0bea2a0bee1fdf0fffebcf2f8e5e8bcf2fee4fff2f8fdbcfcf0e3fabcf8e2e3f0f4fde2feffbcfff4e6bcf2f8e5e8bcfcf0fff0f6f4e3be"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2019/01/31/lorie-burch-2020-candidacy-u-s-congress-tx-3/" rel="bookmark" title="Lorie Burch announces 2020 candidacy for U.S. Congress in TX-3">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05133747/Lorie-Burch_Headhshot-Press-300x180.jpg" class="reg-img wp-post-image" alt="Lorie Burch-collin-county-elections-candidate" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05133747/Lorie-Burch_Headhshot-Press-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05133747/Lorie-Burch_Headhshot-Press-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05133747/Lorie-Burch_Headhshot-Press-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05133747/Lorie-Burch_Headhshot-Press-80x80.jpg" class="mob-img wp-post-image" alt="Lorie Burch-collin-county-elections-candidate" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05133747/Lorie-Burch_Headhshot-Press-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/02/05133747/Lorie-Burch_Headhshot-Press-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2019/01/31/lorie-burch-2020-candidacy-u-s-congress-tx-3/">Lorie Burch announces 2020 candidacy for U.S. Congress in TX-3</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2019/01/31/tedxplano-2019-speaker-lineup/" rel="bookmark" title="TedxPlano aims to push boundaries with 2019 theme PIVOT">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30195209/JohnnyQuinn-300x180.png" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30195209/JohnnyQuinn-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30195209/JohnnyQuinn-1000x600.png 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30195209/JohnnyQuinn-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30195209/JohnnyQuinn-80x80.png" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30195209/JohnnyQuinn-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30195209/JohnnyQuinn-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30195209/JohnnyQuinn-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2019/01/31/tedxplano-2019-speaker-lineup/">TedxPlano aims to push boundaries with 2019 theme PIVOT</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2019/01/30/dio-plano-police-k-9-unit-dog/" rel="bookmark" title="Honoring Dio of the Plano Police K-9 Unit">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30141953/Image-2-300x180.jpg" class="reg-img wp-post-image" alt="dio K-9" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30141953/Image-2-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30141953/Image-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30141953/Image-2-80x80.jpg" class="mob-img wp-post-image" alt="dio K-9" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30141953/Image-2-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30141953/Image-2-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/30141953/Image-2-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2019/01/30/dio-plano-police-k-9-unit-dog/">Honoring Dio of the Plano Police K-9 Unit</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2019/01/29/horchow-finale-plano/" rel="bookmark" title="Horchow Finale re-opens in Plano">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/23093157/HRCHW_FIN_PLNO_012019_BK9A9415-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/23093157/HRCHW_FIN_PLNO_012019_BK9A9415-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/23093157/HRCHW_FIN_PLNO_012019_BK9A9415-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/23093157/HRCHW_FIN_PLNO_012019_BK9A9415-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/23093157/HRCHW_FIN_PLNO_012019_BK9A9415-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/23093157/HRCHW_FIN_PLNO_012019_BK9A9415-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/23093157/HRCHW_FIN_PLNO_012019_BK9A9415-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/23093157/HRCHW_FIN_PLNO_012019_BK9A9415-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2019/01/29/horchow-finale-plano/">Horchow Finale re-opens in Plano</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2019/01/27/master-plan-legacy-drive-park-plano/" rel="bookmark" title="Plano City Council approves $64.6K for master plan for Legacy Drive Park">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/28112520/Screenshot-2019-01-28-at-11.24.54-AM-300x180.png" class="reg-img wp-post-image" alt="Legacy West, Legacy Drive Park, Legacy Cultural District" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/28112520/Screenshot-2019-01-28-at-11.24.54-AM-300x180.png 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/28112520/Screenshot-2019-01-28-at-11.24.54-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/28112520/Screenshot-2019-01-28-at-11.24.54-AM-80x80.png" class="mob-img wp-post-image" alt="Legacy West, Legacy Drive Park, Legacy Cultural District" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/28112520/Screenshot-2019-01-28-at-11.24.54-AM-80x80.png 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/28112520/Screenshot-2019-01-28-at-11.24.54-AM-150x150.png 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/28112520/Screenshot-2019-01-28-at-11.24.54-AM-75x75.png 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2019/01/27/master-plan-legacy-drive-park-plano/">Plano City Council approves $64.6K for master plan for Legacy Drive Park</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="https://planoprofile.com/2019/01/24/future-collin-creek/" rel="bookmark" title="The future of Collin Creek">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="https://planoprofile.com/2019/01/24/future-collin-creek/">The future of Collin Creek</a>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/12/21/collin-creek-mall-revamp/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">4.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>Collin Creek Mall to undergo $1B revamp</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">

<div id='div-gpt-ad-1505679060349-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505679060349-0'); });
</script>
</div>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2019/01/24/future-collin-creek/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/27190733/IMG_4403-1-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.7K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Business</span>
<h2>The future of Collin Creek</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/12/28/front-burner-restaurants-coolest-dining-experiences/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/14141759/P1490040-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/14141759/P1490040-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/14141759/P1490040-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/14141759/P1490040-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/14141759/P1490040-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/14141759/P1490040-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/14141759/P1490040-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/11/14141759/P1490040-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>How Front Burner Restaurants turns light bulb moments into Plano’s coolest dining experiences</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2019/01/22/plano-senior-alumni-super-bowl-liii/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/22082900/rexburkhead-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/22082900/rexburkhead-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/22082900/rexburkhead-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/22082900/rexburkhead-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/22082900/rexburkhead-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/22082900/rexburkhead-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/22082900/rexburkhead-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>Two Plano Senior alumni to face off in Super Bowl LIII</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2019/01/10/peppa-pig-world-grapevine/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14104026/Peppa-Pig-World-of-Play-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14104026/Peppa-Pig-World-of-Play-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14104026/Peppa-Pig-World-of-Play-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14104026/Peppa-Pig-World-of-Play-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14104026/Peppa-Pig-World-of-Play-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14104026/Peppa-Pig-World-of-Play-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14104026/Peppa-Pig-World-of-Play-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14104026/Peppa-Pig-World-of-Play-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Family</span>
<h2>Peppa Pig World of Play DFW opening in Grapevine</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2019/01/17/willow-bend-drink-shop/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19121630/PP-Oct-2018-43-e1539969467626-300x180.jpg" class="reg-img wp-post-image" alt="Mexican Bar Company - Cocina (MBC)" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19121630/PP-Oct-2018-43-e1539969467626-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19121630/PP-Oct-2018-43-e1539969467626-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19121630/PP-Oct-2018-43-e1539969467626-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19121630/PP-Oct-2018-43-e1539969467626-80x80.jpg" class="mob-img wp-post-image" alt="Mexican Bar Company - Cocina (MBC)" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19121630/PP-Oct-2018-43-e1539969467626-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19121630/PP-Oct-2018-43-e1539969467626-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/10/19121630/PP-Oct-2018-43-e1539969467626-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.7K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Shopping</span>
<h2>The Shops at Willow Bend now allows customers to drink &#038; shop</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2019/01/18/best-burgers-collin-county-newcomers/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14131321/unnamed-e1548077090393-300x180.jpg" class="reg-img wp-post-image" alt="Sugar-burger-rodeo-goat cheese burger diner burger near me plano profile dirty dozen dallas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14131321/unnamed-e1548077090393-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14131321/unnamed-e1548077090393-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14131321/unnamed-e1548077090393-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14131321/unnamed-e1548077090393-80x80.jpg" class="mob-img wp-post-image" alt="Sugar-burger-rodeo-goat cheese burger diner burger near me plano profile dirty dozen dallas" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14131321/unnamed-e1548077090393-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14131321/unnamed-e1548077090393-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/14131321/unnamed-e1548077090393-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>A comprehensive list of the best burgers in Collin County</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/12/30/mental-health-clinic-walmart-carrollton/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30174535/walmart-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30174535/walmart-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30174535/walmart-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30174535/walmart-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30174535/walmart-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30174535/walmart-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30174535/walmart-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Health</span>
<h2>New mental health clinic opens in Walmart in Carrollton</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/12/18/will-woleben-one-day-for-will/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/18110746/IMG_4174-3-e1545154336234-300x180.jpg" class="reg-img wp-post-image" alt="One shot for Will Surf1 Foundation Will Woleben" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/18110746/IMG_4174-3-e1545154336234-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/18110746/IMG_4174-3-e1545154336234-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/18110746/IMG_4174-3-e1545154336234-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/18110746/IMG_4174-3-e1545154336234-80x80.jpg" class="mob-img wp-post-image" alt="One shot for Will Surf1 Foundation Will Woleben" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/18110746/IMG_4174-3-e1545154336234-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/18110746/IMG_4174-3-e1545154336234-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/18110746/IMG_4174-3-e1545154336234-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>McKinney family and local scientists race to save boy with rare disease on Christmas Eve</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2019/01/16/mardi-gras-downtown-plano/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/16095120/shutterstock_583294027-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/16095120/shutterstock_583294027-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/16095120/shutterstock_583294027-1000x600.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/16095120/shutterstock_583294027-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/16095120/shutterstock_583294027-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/16095120/shutterstock_583294027-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/16095120/shutterstock_583294027-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/16095120/shutterstock_583294027-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Events</span>
<h2>Celebrate Mardi Gras in downtown Plano!</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2018/12/30/dart-cotton-belt-corridor/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30184123/48359989_10156864514769812_3563535125700411392_n-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30184123/48359989_10156864514769812_3563535125700411392_n-300x180.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30184123/48359989_10156864514769812_3563535125700411392_n-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30184123/48359989_10156864514769812_3563535125700411392_n-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30184123/48359989_10156864514769812_3563535125700411392_n-80x80.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30184123/48359989_10156864514769812_3563535125700411392_n-150x150.jpg 150w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/12/30184123/48359989_10156864514769812_3563535125700411392_n-75x75.jpg 75w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Community</span>
<h2>DART secures $908M loan for Cotton Belt Corridor</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://planoprofile.com/2019/01/18/legacy-hall-named-second-best/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 300w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 1000w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 80w, https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2017/12/18075413/LegacyHall12.6.17-BAKER-17-min-1-1.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Food</span>
<h2>Legacy Hall named second best food hall in the nation</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="foot-ad-wrap" class="left relative">
<div class="dfp_desktop_ads">
<center>
<div id='div-gpt-ad-1457438960019-1' style='height:150px; width:1055px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457438960019-1'); });
</script>
</div></center>
</div>
<div class="dfp_mobile_ads">
<div id='div-gpt-ad-1513948600828-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513948600828-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div class="issue_area">
<div class="widgetizedArea"><div class="textwidget custom-html-widget"><div class="issue-box"><a href="https://www.qgdigitalpublishing.com/publication/?i=562823"><img src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2019/01/28144540/FEB19_COVER-1.jpg" style="width:185px; height: 240px;"></a></div>
<div class="issue-box" style="text-align: center; width:32%;"><div class="issue-box-text">
<h3>ENJOY OUR LATEST MAGAZINE</h3>
<ul>
<li>Romance on the airwaves, arranged marriages, the hazards and harmonies of online dating and the inspirational work of The Turning Point: Browse our 2019 Love Issue, featuring 106.1 KISS FM’s Kellie Rasberry and Allen Evans.
</li>
</ul>
</div>
</div></div></div></div>
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div id="text-18" class="foot-widget left relative widget_text"> <div class="textwidget"><div class="floating-box info_box_area"><img src="http://s3-us-west-1.amazonaws.com/planoprofilewebsite/designs/plano-profile/plano-website/plano/wp-content/uploads/2017/09/13192310/logo-foot1.png" /><br />
Insightful and innovative, Plano Profile is the cultural compass of Collin County. Reflecting the best of life in North Texas, Plano Profile connects our growing community by engaging residents in honest, creative conversation. From cuisine to current events, Plano Profile delivers compelling content to a diverse, active, influential and involved readership.</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Sitemap</h4>
<p><a href="https://planoprofile.com/">Home</a></p>
<p><a href="https://planoprofile.com/about-us/">About US</a></p>
<p><a href="https://planoprofile.com/advertising/">Advertising</a></p>
<p><a href="https://planoprofile.com/newsletter/">Subscribe</a></p>
<p><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></p>
<p><a href="https://planoprofile.com/contact-us/">Contact Us</a></p>
</div>
</div>
<div class="floating-box">
<div class="footer_three3">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Categories</h4>
<p><a href="https://planoprofile.com/arts/">Arts</a></p>
<p><a href="https://planoprofile.com/business/">Business</a></p>
<p><a href="https://planoprofile.com/food/">Food</a></p>
<p><a href="https://planoprofile.com/health/">Health</a></p>
<p><a href="https://planoprofile.com/nonprofit/">Nonprofit</a></p>
<p><a href="https://planoprofile.com/fashion/">Fashion</a></p>
</div>
</div>
<div class="floating-box">
<h4></h4>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px;">Contact us</h4>
<p><b>Tel:</b> 972.769.7272<br />
<b>Email:</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0960676f66497965686766797b666f60656c276a6664">[email&#160;protected]</a></p>
<h4 style="color: #fff; font-size: 20px; margin-bottom: 25px; margin-top: 22px;">Follow us</h4>
</div>
<p><a href="https://www.facebook.com/PlanoProfile"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26122526/facebook.png" alt="" width="60" height="62" /></a></p>
<p><a href="https://www.instagram.com/planoprofile/"><img class="alignleft wp-image-18974" src="https://s3-us-west-1.amazonaws.com/planoprofilewebsite/wp-content/uploads/2018/06/26123542/instagram-icon-good.png" alt="" width="55" height="55" /></a></p>
<p>&nbsp;</p>
</div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13748"><a href="https://planoprofile.com/">Home</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="https://planoprofile.com/about-us/">About Us</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13751"><a href="https://planoprofile.com/advertising/">Advertise with Plano Profile</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="https://planoprofile.com/newsletter/">Subscribe</a></li>
<li id="menu-item-22213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22213"><a href="https://planoprofile.com/join-our-team/">Join our team</a></li>
<li id="menu-item-13754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13754"><a href="https://planoprofile.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13753"><a href="https://planoprofile.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nysle');
twq('track','PageView');
</script>
 <div data-theiaStickySidebar-sidebarSelector='"#tab-col3"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-top","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#tab-col2"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#post-sidebar-wrap"' data-theiaStickySidebar-options='{"containerSelector":"#content-area","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div data-theiaStickySidebar-sidebarSelector='"#arch-right-col"' data-theiaStickySidebar-options='{"containerSelector":"#home-main-wrap","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-22868").on("click", function(){
  	  $(".com-click-id-22868").show();
	  $(".disqus-thread-22868").show();
  	  $(".com-but-22868").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<link rel='stylesheet' id='sexy-author-bio-styles-css' href='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/custom-banners/assets/js/wp-banners.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-content/themes/flex-mag/js/retina.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://puibk3yydyc20tthd3aavon1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>